Forum: Analoge Elektronik und Schaltungstechnik ITT Metrix MX52 Fehler


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Dirk M. (sunny-ko)


Bewertung
0 lesenswert
nicht lesenswert
Hallo & guten Abend!
Habe nun endlich ein ITT MX52 Multimeter. Leider im ziemlich 
ramponiertem Zustand, versuche es, aber wieder zum laufen zu bekommen.

Mein aktuelles Problem:
Ich messe eine Spannung, z.B. 9V Batterie. Wert wird angezeigt, und 
schwankt auch nicht. Trenne ich das Messobjekt ab, dauert es ewig, bis 
das Multimeter wieder auf null gefallen ist (anscheinend wird die 
angelegte Messspannung im Gerät nur seeeeeeehr langsam abgebaut; hier 
dauer es ca 40 Minuten).
Vielleicht einen Tipp?

Habe eine Reinigung gemacht, die Elkos (ESR) gemessen. Da war von den 
Werten und optisch nicht auffällig.
Der Bereich der Platine um die Batterie sah echt übel aus. Dache, ich 
hätte es wieder hin bekommen, aber anscheinend nicht.... schnief.

Vielen Dank für Tipps & schöne Grüße aus Koblenz
Dirk

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.