Forum: PC Hard- und Software Energiesparen mit ThrottleStop


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein 6 Jahre altes Notebook mit einem i7-4800MQ, auf dem Windows 
10 läuft.
Folgendes Phänomen: Im Normalbetrieb (Surfen, dumme Fragen in Foren 
stellen) hat die CPU so ~55 Grad. Natürlich mal mehr mal weniger, auch 
je nach Außentemperatur oder Arbeitsposition. Die CPU taktet mal hoch, 
mal runter. Meistens bleibt sie bei 800 MHz.
Jetzt starte ich das Tool ThrottleStop. Groß verstellt habe ich dort 
nichts. Insbesondere nichts an irgendwelchen Spannungen, also kein 
Undervolting! Ich beende ThrottleStop gleich wieder.
Jetzt sinkt die CPU-Temperatur langsam ab, bis unter 45 Grad. Die CPU 
taktet nicht häufiger auf 800 MHz herunter als vorher und das System 
fühlt sich auch nicht langsamer an.
Was hat das Tool gemacht? Die Windows-Energieoptionen haben nicht den 
gleichen Effekt. Das Phänomen ist nach dem nächsten 
Standby/Wakeup-Zyklus leider wieder verschwunden. Ich hätte gerne, dass 
das System per Default in diesem (unbekannten) Zustand bleibt, da auch 
die Leistungsaufnahme sinkt.

von Chris K. (kathe)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe gerade den fast gleichen Mobilen Patienten auf meinem 
Schreibtisch
i7-4810MQ den ich erst mit einer älteren Windows 10 Installation und 
Treiber installation zum laufen gebracht habe.
Unter Win10 2004 hatte ich Probleme mit den 2 Grafikkarten die zu einem 
Windows Freeze führten.
Leider laufen grad die Windows updates um zumindestens auf die 1909 zu 
kommen. Somit ist die Prozessorlast und somit die Geschwindigkeit bei 
mir noch nicht abgesunken und ich muss noch warten bis die Updates 
erledigt sind.

Ich habe aber die gleiche Temperatur am Prozessor trotz keiner Last für 
die CPU.

Welches Laptop hast du ?
Meins ist ein Dell E6540.

Ich bin dabei eine Lösung zu finden damit der Lüfter ruhiger wird.

Gruss Chris

von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist ein Lenovo Z710.

Ich habe eigentlich sehr wenige Probleme damit. Das gravierendste 
Problem ist, dass nach dem Aufwachen aus dem Standby selten mal ein Kern 
vom Prozess "System" blockiert wird. Taskmanager zeigt dann 13% Last. 
Das ist aber nicht das o.g. Phänomen.

Für die Grafikkarten habe ich die aktuellen Treiber manuell installiert. 
MS bot mir nur alten Kram an.

von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Habe gerade rausgefunden, dass ich das Gleiche erreichen kann, indem ich 
den Dienst "NVIDIA Display Container LS" neu starte. Auch dann fällt die 
Temperatur und die Leistungsaufnahme um 10 Watt. Aber das kann ich 
unmöglich manuell nach jedem Aufwachen machen... eventuell doch ein 
kaputter Treiber?

von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der ältere, von MS vorgeschlagene Treiber von 2016 löst das Problem 
nicht.

Aber es wird immer kurioser:
Wenn ich das Notebook zuklappe und wieder aufklappe, geht der 
Energieverbrauch auch um ca. 10 Watt runter (und bleibt da). Ich habe es 
so eingestellt, dass Windows beim Zuklappen "nichts unternimmt" (also 
kein Standby). Daher geht das.
Wenn ich aus dem Standby heraus aufklappe, wacht es auf, aber der 
Energieverbrauch ist hoch. Nochmal zuklappen/aufklappen und es sind 
wieder 10 Watt weniger...

von Stefan H. (Firma: dm2sh) (stefan_helmert)


Bewertung
-1 lesenswert
nicht lesenswert
Vielleicht das Nvidia Optimus Powermanagement. Da wird halt beim 
zuklappen der letzte Prozess beendet, der die Nvidia-GPU bindet.

von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Aber das ist doch Bockmist so. Normal muss Windows oder der Treiber das 
nach dem Aufwachen sofort von alleine machen. Ich frage mich gerade, wie 
das bei anderen Notebooks mit der Kombination Intel/Nvidia ist. Das 
Problem müsste ja recht weit verbreitet sein? Es fällt halt den 
wenigsten auf...

von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht könnte ja mal ein zufälliger Mitleser, der eine ähnliche 
Konfiguration hat, testen und die Erkenntnisse posten...?

Beitrag #6423416 wurde von einem Moderator gelöscht.
von Kevin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt, das Phänomen tritt auch auf, wenn man den Deckel 
nachträglich mal zu- und wieder aufmacht (Windows darf dabei natürlich 
keinen Standby-Modus auslösen).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.