Forum: Analoge Elektronik und Schaltungstechnik Silvercrest Ultraschallbad reparieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von IOI (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hauptplatte oft OK.

Nur bei täglichem Werkstattsgebrauch = viel Feuchte - unterwandernde 
Korrosion - an der Bräunung bzw. Schwärzung erkennbar.

Frischkupfer ist rot, Grünspan eh klar (Essig) und reine Kupferoxide je 
nach Valenz rot (Oxydul-Gleichtrichter) oder schwarz als 
Kupfer(II)-oxid. Wenns rote darunter noch durchschimmert - braun. 
Kupferdächer zeigen alle Farben.

Zurück zum Thema:
Das Problem sind die Taster der Bedienplatte, deren Gehäuse mit zwei 
Kreuzschlitzen befestigt ist.

Anleitung:
zerlegen, Bedienleitung von der Platine abstecken und beim 
Wiederanschluss mit rüttelfestem Kleber wieder fixieren. Oder verlöten.

Wars zweite US-Bad mit demselben Fehler - die Taster korrodieren, also 
nur tauschen - meiner war aus einer zerlegten Funkuhr die nur im 
Trockenen lag und gut ist. Hatte keine Lust, mir ein drittes US-Bad zu 
kaufen.

Falls Kupferbahnen angegriffen sind, abpolieren mit 600-Papier verzinnen 
oder wenns Cu durch ist, abschleifen bis aufs Basismaterial und neu 
nachziehen mit echten Drähten. Meistens sind nur zwei-drei betroffen.

Schlutz mit Löt+Schutzlack SK10 von Kontaktchemie - das hält wieder drei 
Jahre bei täglichem Gebrauch.

:
Dieser Beitrag kann nur von angemeldeten Benutzern beantwortet werden. Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.