Forum: Platinen Temperatur Lötstation ändert sich zu schnell / Aufbau Lötspitze


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tobias Döring (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

bei meiner Lötstation Toolcraft ST 80D springt die angezeigte Temperatur 
seit gestern sehr schnell.
Wenn ich z.B. mit dem Drehregler 320°C einstelle, springt die angezeigte 
Ist-Temperatur immer auf ca. 360°, fällt dann in 3-4 Sekunden auf 320° 
ab, um dann innerhalb eines Anzeige-Schritts (halbe Sekunde oder so) 
wieder auf 360° zu springen, usw.
Die Lötspitze selber wird innerhalb einer Minute heiß genug, um damit 
Lötzinn schmelzen zu können.

Die Lötspitze habe ich auseinandergeschraubt, sieht alles ok aus. Das 
Keramikelement ist nicht gebrochen, die Lötpunkte sind alle optisch ok 
und was ich mit dem Multimeter messen kann, macht für mich keinen 
auffälligen Eindruck.

Woran könnte das liegen? Macht auf mich den Eindruck, als sei die 
thermische Verbindung zwischen Heizelement/Temperaturfühler und 
Lötspitze nicht ausreichend, so dass sich der Temperaturfühler während 
einer Heizperiode sprunghaft erwärmt. Das Keramikstäbchen sieht aber wie 
gesagt ok aus.
Bin überfragt, wo ich noch nach schauen könnte...

: Verschoben durch Moderator
von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Der Temperaturfühler hat auch eine gewisse Wärmekapazität so das es sich 
hier nicht so schnell ändern wird, ich denke das ein Kabelbruch zum 
Fühler vorliegt und es manchmal Kontakt gibt und manchmal nicht.

von Tobias Döring (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dafür ist die Temperaturänderung zu regelmäßig.

- Die Anzeige springt in 0,5 Sekunden auf ca. 360°C
- Fällt in 3-4 Sekunden gleichmäßig auf  die eingestellte 
Soll-Temperatur (330°) ab
- In 0,5 Sekunden wieder auf ca. 360°
- in 3-4 Sekunden auf die eingestellte Temperatur
- ...

Das Ganze wirkt tatsächlich so, als sei die Wärmekapazität in Relation 
zur zugeführten Energie während der Heizphase sehr klein.

von Hannes J. (Firma: _⌨_) (pnuebergang)


Bewertung
0 lesenswert
nicht lesenswert
> Bin überfragt, wo ich noch nach schauen könnte...

Hast du einen weiteren Handgriff, also den Lötkolbenteil der Station? 
Wenn ja, probeweise benutzen. Damit könntest du zumindest feststellen ob 
der Fehler in der eigentlichen Station oder im Handgriff liegt.

Ansonsten Station aufmachen und "Sichtprüfung". Fällt irgendwas auf? 
Dann messen. Angefangen bei den Spannungen in der Station. Vielleicht 
findest du einen Schaltplan irgendwo im Netz. Sonst wirst du 
wahrscheinlich den Regelteil erst einmal etwas genauer studieren müssen 
(Schaltplan selber rauszeichnen).

von Rainer D. (rainer4x4)


Bewertung
0 lesenswert
nicht lesenswert
Bei meiner Lötstation 8582D trat letztens ein Fehler im Lötkolben 
(baugleich mit meinem Toolcraft ST100D) auf, die Spitze wurde nicht mehr 
warm.
Die Ursache war ein zurück gedrückter Kontakt in der Buchse im 
Griffteil. Also die Buchse in die das Heizelement gesteckt wird.
Evtl liegt bei Deinem Lötkolben ein ähnlicher Fehler vor.
Das Buchsenteil wird durch kräftigen Druck des Anschlusskabels nach 
vorne aus dem Griffteil geschoben.

von Thomas W. (goaty)


Bewertung
-1 lesenswert
nicht lesenswert
Ich hab ein ähnliches Phänomen an der Ersa Icon Pico.
Auch hier springt die angezeigte Temperatur wild herum, aber nur, wenn 
der Kolben nicht ruhig liegt, also gehalten, oder bewegt wird.
Muß mal schauen, ob es am Kolben, Kabel oder Heizelement liegt.
Stört momentan eher nicht, heiß wird´s ja.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.