mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 4Mhz Oszi/Fuse Problem


Autor: Spaxa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute,

bin wieder mal ein ganz neuer hier im Forum ... habe gestern mal die
komplette Elektronik für einen Atmega8 und den ISP Adabter von SF-Hühn
gekauft und zusammengelötet ... hab dann auch schon mal den MC
Programmiert und alles soweit auf die Reihe bekommen ...

Schaltung ist die aus dem Tutorial.

Irgendwann wollte ich dann noch die Fuse Bits richtig ändern, hab das
aber dummer weise nach der Homepage vom SF-Hühn gemacht ... der benutzt
ja den einzelnen Quarz der dann xtal1 und 2 angeschlossen wird.... Mein
Oszi ist ja nur an Xtal1 angeschlossen... Beim schreiben der Fusebits
bin ich mir nicht sicher ob er gleich device not found nach einiger
zeit geschrieben hat oder ob er schon fertig war.

Lange rede kurzer Sinn ... das ganze hat nicht wirklich funktioniert
...  und jetzt kann ich nicht mehr auf meine schnuckeligen Atmega8
zugreifen ... Kann das sein ... Kann das an der Quarzschlatung liegen
... HAt da einer von euch ne idee ...

Danke schon mal

Günni

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.