Forum: Platinen Hallo wer kennt dieses Board Fehlererkennung ?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von HARALD N. (seagway08)


Angehängte Dateien:

Lesenswert?

Hallo wer kennt diese Board Anteuerung 2 mal 72 Volt Bürstenlose Motoren 
zusammen 2000 Watt. Wie kann ich da Fehler erkennen Schaltplan nicht 
vorhanden .
Grüß Harald

von Rainer S. (enevile) Benutzerseite


Lesenswert?

Elkos und Halbleiter überprüfen.

HARALD N. schrieb:
> Fehler

Was tut dieser Fehler? Dreht nur ein Motor? Oder tut sich gar nichts 
etc.?

von Sebastian S. (amateur)


Lesenswert?

Wir sehen das Gleiche wie Du - nämlich nichts!
Woher weißt Du, dass der Fehler nicht in der Ansteuerung 
(Flachbandkabel) liegt?
Ein Foto, auf dem man zumindest erkennen kann um was für Transtoren es 
sich handelt und was für Hühnerfutter da so rumliegt, könnte auch nicht 
schaden.
Da Du das Gerät ja hast, könnte ein Hinweis darauf, was für ein Gerät es 
ist (Gerät, Hersteller), auch nicht schaden.
Es kann natürlich auch munter drauflos geraten werden...
Ein hübsches Foto mit fast null Aussagekraft.

von Rainer S. (enevile) Benutzerseite


Lesenswert?

Habe mal nach deinen Nick gesucht und den Thread gefunden:
Beitrag "Hilfe Segway Cloon Controllboad, Steuerbord Defekt GEHT nicht an"

Beantworte die Fragen dann kann dir geholfen werden. Wenn du dich nur 
wiederholst kommst du nicht ans Ziel und kostet nur viel Zeit.

K. S. schrieb:
> Teste das offensichtliche: Akkuspannung, Spannungsregler für die
> Ansteuerung, Leistungstransistoren der H Brücke, Schalter unter den
> Trittflächen.
>
> Gibts einen Fehlercode/blinkende Led? Drehen die Motoren, wenn du sie
> absteckst und Spannung drauf gibst? wieviel Strom nehmen sie dann auf?

von Dietrich L. (dietrichl)


Lesenswert?

HARALD N. schrieb:
> Schaltplan nicht vorhanden.

Bei den wenigen Bauelementen wäre es aber nicht so schwierig, einen 
Schaltplan zu zeichnen.

von kenny (Gast)


Lesenswert?

Da kommt man sich fast verarscht vor.
Im verlinkten Thread werdem dem TO Fragen gestellt und nicht 
beantwortet.
Zusätzlich wurde dort vom TO ein anderes Foto gepostet, welches die 
andere Seite der Platine zeigt.

von 123 (Gast)


Lesenswert?

Du kanst dich verarscht vorkommen,

nach dem Foto würde man davon ausgehen, das es sich auf der platine nur 
der Leistungsteil mit dem Kühlkörper befindet. und die steuerung über 
das darunter liegende Kabel erfolgt, ...

Im andern Thread ist zu sehen, das es nach dem kühlkörper weiter geht 
und da noch jede menge mehr drauf ist, ... unter anderem eine MCU von 
Atmel, ...

@To Hilf dir selber, so wird dir hier nicht geholfen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.