Forum: Mikrocontroller und Digitale Elektronik Iraud 550, irs 2092 Hilfe


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Berti (Gast)



Lesenswert?

Hallo,

Ich hoffe Ihr könnt mir weiterhelfen.

Ich habe zwei dieser iraud 550 Module mit dem irs 2092. (Bild)
Diese funktionieren laut Hersteller nur mit echtem AC , also keiner 
gleichgerichteten symmetrischen Spannung.
Dies liegt vermeintlich an der verbauten LS Schutzschaltung (roter 
Kasten), denn es gibt dieses Board auch ohne diesem Schutz und dies 
funktioniert an einem SMPS und ist ansonsten Baugleich. (Bild)
Da ich aber kein Ringkerntrafo sondern ein SMPS (+- 65V) verwenden will 
(vorhanden), ist der Plan die Schaltung etwas zu modifizieren.
Ich dachte der Fehler liegt an der Schutzschaltung mit  dem verbauten ic 
1237 h. Denn die Endstufe schaltet zwar an, aber das Relais gibt den 
Ausgang nicht frei.
Bei diesem habe ich die Widerstände so angepasst, dass er die korrekte 
Spannung erhält und somit erreicht das nicht nur die blaue 
LED(Verstärker an), sondern jetzt auch die rote LED (Schutzschaltung 
Relais an) funktioniert.

Zu diesem Zeitpunkt dachte ich mein Problem wäre gelöst.
Über den gesamten Bereich wird die Schutzschaltung richtig bestromt und 
auch die AC Detektion auf pin4 kriegt die richtige Spannung.

Nun hab ich das Problem, dass die Relais sofort zu machen sobald ich den 
Audioeingang zuschalte. Man hört noch kurz etwas und die Relais 
schließen sofort. ich habe dann eine andere Audioquelle , die
nichts mit der Schaltung zu tun hat angeschlossen. (Batteriebetrieb ohne 
gleichen GND). Jetzt kann ich zwar kurz Musik hören, aber bei Erhöhung 
der Lautstärke schließt auch das Relais. Ein Massebrummen, welches die 
Schutzschaltung auslöst kann ich eigentlich ausschließen 
(unterschiedliche Eingänge versucht), weil die Endstufen ohne 
Audioeingang freigegeben sind und nicht stark pfeifen.

Ich möchte es möglichst vermeiden die Schutzschaltung zu überbrücken.

Zu meiner Frage:

- wenn die Schutzschaltung anspringt, dann muss ja bei korrekter 
bestromung ihre Schutzfunktion ausgelöst worden sein. Wodurch könnte das 
passieren?

- auf dem Board sind noch zwei Wiederstände, die bei unterschiedlichen 
Versorgungsspannungen angepasst werden müssen. (Bild) Muss ich hier 
etwas ändern ? 65/1,41 = ca. 45 AC
(Müsste eigentlich passen)

- vielleicht andere Ideen ? Vorallem bei einem Basschlag geht das Relais 
sofort zu, als würde die Endstufe nicht genug Saft kriegen.

Ich hoffe ihr könnt mir helfen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.