mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik atx netzteil


Autor: chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich möchte mit einem Micro ATX Netzteil ein normales Motherboard
betreiben.
Bei den neuer Netzteilen gibt es einen 4 poligen Stecker (gelb, gelb,
schwarz, schwarz)
es scheint nun das, nur wenn dieser 4 Polige Stecker eingesteckt ist,
das Netzteil richitig arbeitet.
Ich habe zwei Hotheroards , eins mit dem zusätzlichen 4 poligen
Stromstecker , eins ohne.
Der Rechner mit dem Motherboard starteet nur richtig wenn beide , der
normale ATX (20 pol ) und der zusätzliche (4 pol) Stecker eingesteckt
sind. Ist der  4 polige Stecker nicht eingesteckt startet das
Motherboard nicht.
Das andere motherboard , das keinen 4 poligen stecker hat, startet gar
nicht mit dem Micro Atx Netzteil.

Weis jemand einen Tipp warum das Motherboard besser gesagt das Netzteil
nicht richtig arbeitet wenn der 4 polige Zusätzliche Stromstecker nicht
eingesteckt ist ?

 Danke
  Chris

Autor: Atze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
der vierpolige Stecker dient meines Wissens nach nur als zusätzliche
Spannungszufuhr für Leistunshungrige CPUs... Wenn das Mainboard dafür
nicht vorgesehen ist, sollte alles auch ohne besagten Stecker
funktionieren.
Ist aber schon ein ATX-Mainboard nicht wahr???
Gruß, Atze

Autor: dotstyler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum, wieso keine Ahnung.:)
Soweit ich mich erinnern kann waren die zwei gelben +12V. Schwarze 0V
ich tät mal von nem Molexstecker einen Adapter basteln der da drauf
passt, dann sollte eigentlich die mühle schwingen.

Autor: chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jep is schon ein ATX Board ...
das es sollte denk ich auch ... nur leidet tut es das nicht ;-) ...
danke für den tipp :-) ....
also es is so, ich hab auch zwei netzteile, ein normales und ein micro
Atx netzteil ... beide haben diesen zusätzlichen stromstecker.
Wenn ich das normale anstecke (nur das 20 pol Stecker)
startet der rechner ganz normal.
Benutze ich das micro atx netzteil gehts nicht.

Also um es nochmal bischen aufzuzeigen warum ich denk dass es am micro
atx netzteil liegt :
Motherboard 1 : Atx Stecker + zusätzlicher Stromstecker
Motherboard 2 : Atx Stecker (ohne Stomstecker)


Netzteil 1 : normales ATx netzteil mit zusätzlichen Stromstecker
Netzteil 2 : micro ATx netzteil mit zusätzlichen Stromstecker


Motherboard 1 + Netzteil 1 : beide Stromstecker eingestekt => läuft
Motherboard 1 + Netzteil 2 : beide Stromstecker eingesteckt => läuft
Motherboard 1 + Netzteil 2 : nur ATX eingesteckt => läuft nicht
Motherboard 2 + Netzteil 1 : ATX Stecker eingesteckt => läuft
Motherboard 2 + Netzteil 2 : ATX Stecker eingesteckt => läuft nicht!!

ziel ist es Motherboard 2 + Netzteil 2 zum laufen zu bringen.


@dotstyler:
kannst mir dein vorschalg bsichen genauer erklären ? blick ich
irgendwie nicht was du vorschlägst ? ..danke

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieser 4-polige Stecker wurde mit den leistungshungrigen Pentiums IV
eingeführt. Wenn das Board keinen Steckplatz hat, braucht es den
Stecker auch nicht. Dem Netzteil ist es egal !

Aber, was für ein Board/CPU/VGA-Kombi möchtest Du mit dem Mini-Netzteil
betreiben ? Wieviel Watt hat das Netzteil ? Welcher Hersteller hat es
gewagt, seinen Namen auf das Typenschild zu drucken ? Ist das Mobo
intakt ?

Autor: chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Board : Abit KT7A (ohne Raid)
CPU   : 1000 MHz  (AMD)
VGA   : AGP Grafikkarte 64 MB


das micro ATX Netzteil hat 300 W, das normale 450W.
Das Zweite Motherboard ist ein neueres ( AS Rock Sokel 939, CPU 3200+ ,
echter Takt 2000 MHz, PCI-e Grafikarte 128 MB )
Das zweite läuft ja auch mit dem Micro ATX Netzteil, und das brauch
bestimmt mehr Leitung. Also nehme ich an die 300 W des MicroATX
Netzteil reichen völlig aus.

Das ältere Motherboard läuft ja ganz normal mit dem normalen ATX
Netzteil, falls du mein obigen beitrag gelesen hast.

 viele Grüße
   Christian

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

microATX-Netzteil mit 300W?

Wichtig sind: Strom auf 3,3V, Strom auf 5V, maximale Leistung (Combined
Power) auf 3,3 und 5V.
Der 1000er AMD ist ein Stromfresser, 15A auf 3,3V sind knapp.
Der 3200er AMD möchte auch vernüftige Spannungen.
Dazu die Grafikkarten...

Bei den üblichen Angaben sind 300W zu wenig, das wird immer ein
Absturzkandidat, selbst wenn er ohne Last stabil ist.

Gruß aus Berlin
Michael

Autor: chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi,
also hier genauere Daten zum Netzteil

FSP Group Inc.
Model No : FSP300-60GLS

DC Output : 3,3V 20A (Org)
            5  V 18A (Red)
            12,1V 8A (yel)
            12,2V 16A (yel\black)
            +5Vsb 2A (Purp)
            -12V  0,5A (Blue)

combined power 125W

also war mich jetzt verwirrt, das auf den yel und yel\black,
verschiedene angaben für die 12V sind ? ....
ich hab mal widertsand zwischen gelber leitung des 20 pol Stecker und
gelbe leitung des 4 poligen steckers gemesseen , ist aber = 0 Ohm.

Kann ich die gelbe Leitung des ATX Steckers mit einer gelben Leitung
des 4 pol Steckers vertauschen ?

  Chris

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.