Forum: Analoge Elektronik und Schaltungstechnik Kaypro 4/84 Netzteile


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Kurt (kurtcontroller)


Angehängte Dateien:

Lesenswert?

Hi,

zwei Netzteile von meinen Retro Computer machen Probleme.

Ich habe zwei Kaypro's 4/84 und das Alter hinterlässt seine Spuren.
1. Kaypro 4/84 (mit zwei Gotek LW)
http://www.forumcpm.gaby.de/viewtopic.php?f=23&t=50
2. Kaypro 4/84 Original Zustand mit Epson LW

1.Kaypro
Am 1.November ist der Rifa Kondensator vom California Netzteil 
abgeraucht.
Ich habe das defekte Teil ausgelötet und Ersatzteile bestellt.

Das müsste wieder nach Austausch funktionieren.

2.Kaypro
Das zweite Netzteil ist von 1983 Boschert INC und macht folgende Zicken.
Der Kaypro funktioniert eine Weile und plötzlich reagiert das Hausnetz 
und schaltet den FI Schutzschalter ein bzw. Strom ab.

Ich denke Kurzschluß Kondensator ERO F 1772 0,33 uF X2 beim Netzteil.

Ich habe das Netzteil von Boschert in den 1.Kaypro eingebaut und es 
passierte das Gleiche. Netzkabel zur Steckdose ebenso getauscht und 
gemessen.
Auch hier habe ich ein Ersatzteil bestellt.

Meine Frage zur Schutzschaltung.
Wenn ich das Boschert Netzteil mit einem Trenntrafo betreibe wird die 
Schutzschaltung ebenfalls ansprechen oder schaltet der Renntrafo ab?

Danke für eine Info.

Kurt

von 888 (Gast)


Lesenswert?

Mit Trenntrafo hast Du keinen geschlossenen Stromkreis zum Schutzleiter, 
daher bleibt der FI drin.

Neben dem großen Rifa solltest Du auch die beiden kleinen goldenen 
daneben mit tauschen. Das sind die Y2, die zwischen L bzw N und PE 
sitzen. Da müssen auch wieder Y2 rein, der große muss X2 sein.

Zum Testen kannst Du jeweils alle drei Kondensatoren weglassen. Der 
Radioempfang ist dann schlechter und Powerline-Internet funktioniert 
nicht, aber das Netzteil sollte seine Primärfunktion erfüllen.

von Kurt (kurtcontroller)


Lesenswert?

Hi
vielen Dank für deine Info.

Ja, ich hatte auch daran gedacht die restlichen Kondensatoren zu 
erneuern.
Habe es aber dann vergessen.

Bei 220 Volt habe ich in der Vergangenheit einen großen Bogen gemacht.

Zu den 2200pF Y Kondensatoren muss in den Schaltplan schauen oder 
auslöten.
Ich kann die Daten nicht lesen.

Gruß
Kurt

von Kurt (kurtcontroller)


Angehängte Dateien:

Lesenswert?

Hi,

der erste Kaypro 4/84 mit Gotek LW funktioniert wieder.
Nochmal einen Dank an Soul E. für die Info.

Kurt

von Kurt (kurtcontroller)


Angehängte Dateien:

Lesenswert?

Hi,

ich habe nochmal eine Frage zum California dc Netzteil.
Das Netzteil hatte ohne die defekten Kondensatoren im Kaypro 
funktioniert.

Ich habe mir das Netzteil in Unachtsamkeit selber zerstört.
Oh Gott ich Unachtsamer Mensch.

Das Netzteil wurde mit dem Trenntrafo an AC2 un CHS GND verbunden.
Siehe 1. Foto
Ca. 5 Sekunden hat diese Aktion gedauert. Es hat nicht geraucht.
Siehe 2. Foto
Ich habe dann das Kabel dann richtig angeschlossen AC1(L) AC2(N).

Ja, jetzt denken einige. Er sollte bei TTL bleiben.

Das Netzteil macht beim richtigen Anschluss an den Trenntrafo mit einem 
Ticken bemerkbar. Das ist wohl ein Kurzschluss. Die Spannung an den 
Ausgängen sind auch immer kurzfristig (klick) da.

Es muss irgendwo eine Z-Diode auf der Platine geben.
Die Dioden können im eingebauten nicht unbedingt genau getestet werden. 
Eine Seite ablöten und messen.
Siehe Foto 3
Ich denke hier ist der Sekundärteil des Netzteils.

Ich sollte das California Netzteil entsorgen oder als Lernobjekt nutzen?

Heute oder morgen kommt ein MEAN WELL Netzteil mit den entsprechen 
Ausgängen für den Kaypro.
Das MEAN WELL Netzteil baue in den Kaypro mit den Gotek LW ein.

Ich würde mich sehr freuen wenn jemand hierzu helfen könnte.

Leider sind keine Schaltpläne für die Netzteile aus dem Kaypro 4/84 
Rechner zu bekommen.

Auch in den USA hatte ich keinen Erfolg.

Ich möchte unbedingt einen Kaypro 4/84 mit den Originalteilen aus 1984 
erhalten.
Der andere Kaypro 4/84 kann einige Neuerungen erhalten. Gotek, Netzteil 
etc.
Dieser Rechner wird auch öfters benutzt und da würden die 
Diskettenlaufwerke nicht mehr lange mitmachen. Eine Justierung des Epson 
Laufwerk ist wieder eine andere Kunst. Spezielle Diskette wird 
gebraucht.

Es macht richtig Spaß hier etwas zu lernen.
Mühsam ernährt sich das Eichhörnchen.
Ich denke viele denken auch so.


Kurt

von 888 (Gast)


Lesenswert?

Wenn Du das so angeschlossen hast wie im ersten Bild und sonst nichts, 
dann sollte eigentlich nichts kaputtgehen. Du hast die Spannung zwischen 
Phase und Schutzleiter (Chassis Gnd) angelegt -- das ist genau das, was 
man bei einer Isolationsprüfung oder Ableitstrommessung auch tut. Also 
um defekte Entstörkondensatoren zu finden.

PE (ChsGnd) und L (AC1) bzw N (AC2) sollten voneinander isoliert sein.

von Kurt (kurtcontroller)


Lesenswert?

Hallo Soul E.

vielen Dank für die Antwort.

Nö, leider ist doch etwas kaputt gegangen.

Ich lese zum Kondensator im Wechselspannungskreis gerade in einem Buch 
von Rheinwerk nach. Ist halt Theorie die gebraucht wird.

Ich forsche weiter.

Gruß
Kurt

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.