mikrocontroller.net

Forum: Offtopic W2000 + 56k Elsa Modem


Autor: Roadrunner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus Leute,
habe mir einen neuen Rechner zugelegt und W2000 installiert. Demnächst
bekomme ich DSL. Bis es jedoch so weit ist, muss ich die Zeit mit
meinem Elsa 56k Modem überbrücken. Dieses lief zuvor im alten W98
Rechner ohne Probleme.
Nun habe ich das Modem eingebaut, Treiber installiert und eine
DFÜ-Verbindung erstellt. (Im Gerätemanager zeigt es das Modem auch ohne
Probleme an)
Möchte ich nun die DFÜ-Verbindung herstellen, so wählt das Modem kurz,
um dann festzustellen, dass die Leitung besetzt ist (Sie ist aber de
facto nicht besetzt).
Wo liegt hier der Fehler?

Gruß Roadrunner

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falsche Telefonnummer wird ans Modem geliefert wegen Amtsleitung oder
Ländervorwahl? Wenn du "von Hand" nachprüfst, fällt das vielleicht
nicht auf.

Kannst du das Modem auf Laut stellen und hörst du dann den Freiton?

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Besetzt oder "kein Wählton"?

-> Wähltonerkennung deaktivieren, in Init-String "ATX0" einbauen.
Löst Probleme an Nebenstellenanlagen.

Eventuell ist es auch sinnvoll, statt des Herstellertreibers den
generischen Modemtreiber zu verwenden, der sollte auch funktionieren.


Mal beim Verbindungsaufbau/Wählversuch (akustisch) mitgehört?
Lässt sich mit ATM1 einstellen.

Autor: Axel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hängst du denn an einer Nebenstellenanlage? Wenn ja, kan nes sein, das
du eine Pause zwischen amtsholung und der Einwahlnummer einlegen musst.
Aber der AT befehl für die Pause kann ich dir leider nicht sagen. Sorry.
Aber Rufus scheint ja recht fit in sachen AT-Befehlen zu sein :-)

Axel

Autor: Roadrunner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus,
erstmal Danke für die Vorschläge.
"Besetzt oder "kein Wählton"?"
-> "Wählton" ist vorhanden. Das Modem wählt die Nummer (behaupte ich
spontan durch die unterschiedlichen Peep-Töne) und danach folgt ein
zyklisches piepen analog dem "Telefonbesetztzeichen" (darf ich diesen
Neologismus für mich beanspruchen?)

"Hängst du denn an einer Nebenstellenanlage?"
-> Definitiv nicht.

"Eventuell ist es auch sinnvoll, statt des Herstellertreibers den
generischen Modemtreiber zu verwenden, der sollte auch
funktionieren."
-> Daran habe ich auch schon gedacht. Werde ich auf jeden Fall mal
probieren. Ich kann mich aber daran erinnern, dass ich mit den
Standardtreibern fürs Modem von W2000 vor einigen Monaten massiv
Probleme hatte.

Gruß Roadrunner

Autor: Roadrunner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:
Gibt es "freie" Standardtreiber für 56k Modems, anstatt z.B. die
Treiber von der W2000 CD zu benutzen.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn

  "danach [ein] zyklisches piepen analog dem "Telefonbesetztzeichen"

  [folgt]"

dann ist da wohl wirklich besetzt.

Schon mal probiert, von Hand zu wählen?

Hyperterminal, als Schnittstelle die betreffende serielle Schnittstelle
und nicht das Modem verwenden, folgendes eintippen:

  atz
  ate1
  atm1
  atx0
  atdt12345678  (was halt auch immer die Nummer sein soll)

Was passiert?

Daß der Standardmodemtreiber von W2K Probleme machen soll, wäre mir
neu, der funktioniert meiner (allmählich verblassenden) Erfahrung nach
ohne Probleme.

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Deine Telefonrechnungen sind alle bezahlt?

Autor: Roadrunner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mahlzeit,
installiert ist auch ein Treiber von Elsa und nicht der Standardtreiber
von W2000. Ich kann mir schon vorstellen, dass es am Treiber liegt.
Danke für die Informationen zum hyperterminal. Werde ich mal
ausprobieren; leider erst heute abend nach der Maloche.


P.s.: Warte nun schon seit (exakt) 4 Wochen auf meinen DSL Anschluss.
Habe das 1&1 DSL Angebot gewählt.
Liegt es an der Telekom, dass die sich querstellen und die Freigabe
nicht herausrücken oder gehen es die Mitarbeiter von 1&1 etwas lockerer
an.

Gruß Roadrunner

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder die entsprechende DTMF Decoder Software für die Soundkarte haben...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuch erst mal, einen 1&1-Vertrag wieder zu kündigen, und Du wirst
herausfinden, wie relaxt die Mitarbeiter dort sind.
Hast Du 'ne Rechtsschutzversicherung und 'nen guten Anwalt?
Nein? Dann ... viel Spaß.

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das von Rufus gesagte kann ich aus eigener Erfahrung zu 100% bestätigen:
viel Spaß!

Autor: Axel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na es gibt doch die nette möglichkeit gaaaaanz viel traffic zu
verursachen. Dann schreibt einen 1&1 an und möchte von sich aus (sogar
mit kleiner dankeszahlung) den Vertrag auflösen. dann muss man aber
auch unterschreiben, das man nie wieder bei denen einen Vertrag
abschliesst. Aber ohne Internetverbindung oder mit nem 56k Modem ist
das natürlich schwer.

Axel

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau, in einer solchen Lage zieht man sich halt mal täglich die neuste
Wikipedia-DVD, macht dann mal eben 84GB Grundtraffic pro Monat.
Eventuell wäre es auch eine Überlegung wert, einmal täglich sein Suse
DVD-Image auf der Platte zu aktualisieren und so weiter.

Funktioniert relativ sicher, dass United Internet einem dann die
Auflösung des Vertrags anbietet. Man bekommt sogar 100 Euro dafür. Doof
nur, dass man -wie bereits erwähnt- nie wieder einen Vertrag bei UI
unterschreiben darf. Könnte sich als Problem rausstellen, denn gerade
1&1 bricht ein Kundenrekord nach dem anderen und evtl. gibts bald
nichts anderes mehr.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Genau, in einer solchen Lage zieht man sich halt mal täglich die
> neuste Wikipedia-DVD...

Tolle Idee! Ein Projekt welches viel auf Spenden angewiesen ist zum
Spaß ordentlich Traffic bescheren.
Vielleicht sollte man den Traffic dann schon 1&1 bescheren.

Autor: inoffizieller WM-Rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte diesen Monat 32TB legalen, kostenlosen Traffic auf meinem
Server...und? Bis jetzt hat sich noch niemand bei mir gemeldet.
Wenn jemand ne Mene Daten haben will, kann ich sie liefern...

(kostenloser Traffic: man miete sich einen Virtuellen Server mit
unlimitiertem Traffic...)

Autor: nachdenklicher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mit einem Komma in der Nummer nach dem Abheben dem Moden etwas mehr Zeit
gebe ATD,,0180333333 (Stichwort Wählpause)

eventuell wählt es schon, bevor du ein Amt hast...

vgl.

http://www.tomtomweb.de/technik/modem/modem_at.htm


Ahopi

Autor: da_user (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich weiß nicht was ihr mit 1&1 habt...
sind eigentlich ganz ok, und der Vertrag damals war auch ohne Probleme
gekündigt (da Wechsel zu nem billigeren T-Com Tarif)

Autor: Tobias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sei froh. Ich hatte mit dem laden auch nur extreme Probleme!

Autor: Roadrunner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus Leute,
also,,, ich habe gestern abend noch etwas rumgetüftelt und das positive
zuerst. Es funktioniert (einigermaßen).
Habe einen anderen Treiber installiert und dazu ein Einwählprogramm
(von web.de, Smartsurfer oder so ähnlich) installiert.
Die Crux ist nun die, dass mit zunehmender Dauer die Verbindung immer
schlechter wird, d.h. es werden immer mehr Pakete herausgeschickt
währenddessen immer weniger (fehlerunbehaftete) ankommen.
Wie kann ich dieses Problem nun wieder beheben?

Gruß Roadrunner
(miep,miep)

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wird kein Problem des "Modemtreibers" sein (der tut nichts
anderes, als dem Modem seinen Initstring zu senden), sondern wohl eher
ein Problem Deines Telephonanschlusses, Deines Modems, Deiner
Verkabelung oder -und das ist wohl am Wahrscheinlichsten- Deines ISP.
Oder tritt das Phänomen auch mit den unterschiedlichsten ISPs auf?

Autor: inoffizieller WM-Rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein Problem des Betriebssystems!
Ich hatte das Problem auch. Als ich auf DSL umgestiegen bin, wurde es
wesentlich ruhiger.
Hast du eine Firewall, bevor du mit dem Modem ins Netz gegangen bist,
installiert?

Autor: inoffizieller WM-Rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Begründung passt jetzt nicht ganz...
Es hängt einfach damit zusammen, dass W2K gerne von aussen
"belästigt" wird. Zumindest war das mein Verdacht.
Denn bei jeder "Sitzung" war zuerst kein Traffic auf der Leitung
(Monitorfunktion der Modemsoftware). Sobald man aber einen Browser
öffnete, wurde es immer schlimmer mit Traffic ohne dass man selber was
tat (Seite aufgerufen und dann nichts weiter gemacht).

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist natürlich richtig; mit Windows 2000 ohne Paketfilter/Firewall
ins Internet zu gehen ist ... mutig.

Autor: nachdenklicher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..dann währ mal die Anwendung von HijackThis und Konsorten angeraten


bzw. im IE telefoniert ein BrowserHelperObject (BHO) nach Hause..

prüfe mal Deine Ports mit TCPVIEW und stoppe den Serverdienst

Autor: Tobias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Evtl. sollte auch in Betracht gezogen werden, dass das Modem eine Macke
hat. Elsa-Geräte liefen bei mir eigentlich immer problemlos unter allen
Windows-Varianten.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.