mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Drehstrom Gleichrichter - Glättingskondensatoren


Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe folgendes Problem mit der angehängten Schaltung.
Die Kondensatoren und Widerstände sind alle gleich, dennoch fallen über 
die oberen beiden Kondensatoren ca. 500V und über die unteren nur 60V 
ab. (Die Kondensatoren (AluELKOS) können nur 450V ab).
Wie ist das in anderen Schaltungen für Zwischenkreisspannung gelöst? Ich 
hatte gedacht, dass sich die Spannungen durch die Widerstände 
gleichmäßig verteilen. Der einzige Effect, der dadurch erreicht wird, 
ist eine Zeitverzögerung bis die oberen Kondensatoren 500V und die 
unteren Kondensatoren 60V erreicht haben.

Ich hoffe jemand weiß Rat. Vielen Dank.

Autor: Marco Beffa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider kann ich nirgends eine Schaltung entdecken!

Autor: Michael (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Muss wohl irgendwie ubntergegangen sein, hier nochmal...

Autor: Jürgen Berger (hicom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
welchen Wert haben die Widerstände?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Bei gleichen Bauteilwerten sollte sich eigentlich halbe Spannung 
einstellen.
Allerdings bei Falschpolung von 2 Elkos könnte die Spannung die du 
angegeben hast anliegen.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe Widerstände von 200K bis 5K probiert.

Eine Verpolung der Kondensatoren kann ich ausschließen.

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann auch an unterschiedlichen Restströmen der Elkos liegen bzw. dessen 
Verhältnis zum Querstrom durch die Widerstände.
In so einem Fall sollte man die Kondensatoren erstmal vorsichtig 
formieren, insbesondere, wenn sie länger gelagert wurden. Den 
Mittelpunkt kannst du übrigens verbinden. Tausch doch mal ein 
Kondensatorpaar und schliess die Mittelpunkte zusammen.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Getauscht habe ich die Kondensatoren auch schon, sowie die Mittelpunkte 
verbunden. Leider ohne Erfolg. Üner die unteren Fällt immer nur 60V ab, 
auch nach dem vertauschen.

Autor: Dieter Werner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da ist was faul. Das sieht für mich so aus, als ob von den oberen 
Kondensatoren die Becher nicht isoliert sondern mit Minus der Schaltung 
verbunden wären.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank, genau das war die Lösung. Der Kunststoff auf dem ich die 
Kondensatoren verschraubt habe ist bei hohen Spannungen Leitfähig.
-Problem behoben, Schaltung funktioniert-

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.