mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Spannung zw. Grundleitungen Programmer/Netzteil?


Autor: emil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

habe schon öfter folgendes bemerkt:

wenn ich gerade dabei bin, an irgendeiner avr-platine die
spannungsversorgung anzuschliessen, während der programmer angesteckt
ist (oder umgekehrt, programmer anschliessen während
spannungsversorgung schon angeschlossen ist), spüre ich einen leichten
stromstich/stoss;

wenn sich  dann die grungflächen berühren, ist natürlich alles sofort
ausgeglichen; beim auseinanderzehen passert jedoch dasselbe; heute habe
ich mit dem multimeter ca 90v ac spannung zwischen beiden
grundleitungen (programmer/str.versorgung) gemessen...

habe schon versucht, den computer, an den der progger hängt, auf
derselben steckdose, wo die spannungsversorgung steckt, anzuschliessen;

auch habe ich die stecker um 180° gedreht, damit ich gott-weiss-welche

erdigungsschleifen meiden kann-beides bringt leider nichts, ich spüre
den stromstich immer noch...

irgendwie habe ich das gefühl, das zwei meiner avrs, die plötzlich ohne
jede ursache und nach langem dienst gestorben sind, genau wegen dieses
problems ihren geist aufgeben mussten...

weiss jemand einen rat für mich?

ps: benutze avr progger mit 74hc244 auf dem parallel port, ganz
standard, und einen ganz normalen pc...

danke schon mal,
emil

Autor: jörg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur nochmal nachgefragt: du hast also wenn du die drähte, wenn du sie
mit den schraubklemmen befestigst immer einen kleinen Stromstoß sprich
Lichtbogen. Das ist doch aber normal. Versuch doch anstelle dessen
einen schalter einzubauen. da gibts zwar auch nen lichtbogen, aber der
wird nicht so intensiv sein. oder Bau eine glassicherung ein oder bei
zu hoher spannung einen VDR.

Autor: Ratber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wenn das mit den ca. 90V stimmt dann haste nen Problem.

Ich geb mal Stichworte zum Ankreuzen.

Rechner und MC sammt NT an verschiedenen Phasen ?

Gibt es auch sonstwo mit den beiden Geräten ähnliche Probleme ?

Ist ne USV im Spiel ?

Hat das Hausnetz ne Erde oder noch klassisch genullt ?

Autor: emil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na ja, ich habe den rechner+nt doch auf eine phase gebracht;
hatte auch selber geglaubt, dass, wenn sie auf derselben steckdose und
auf derselben phase hängen, die sache doch beeser wird;

usv habe ich keine;

das hausnetz ist lediglich "klassisch" genullt, die berühmte
"altbauwohnung" eben :(( hm hm..könnte hier die ursache des problems
liegen?

Autor: Ratber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja,"eiiiiigentlich" nicht denn es hängen ja beide Geräte an dem
hohen Nullpotential so das sich "vorort" da kein Problem ergeben
müßte.

Wie du sicher bemerkt hast bin ich mit den Aussagen so Wischiwaschi und
das hat auch nen Grund.

Ich kenn das hier aus eigener Erfahrung
Das Haus (3 Treppenhäuser 5+1 Etagen (Insgesammt 33 Mietparteien
+Gewerbe))mit Bank und Konditorei)ist direkt nach dem Krieg zum großen
Teil aus Schutt und sonstigem Altmaterial in Damals Hergebrachter weise
(Hohe Räume mit nachträglicher Berliner Decke) gebaut worden.

Also alles in 1-1.5mm² und zum größten Teil noch mit Stoffmantelkabel
und Klassischer Nulllung.

Als die Bank/Konditorei (Eigener Kühlraum) noch an der gleichen alten
Zuleitung (3x16mm²)hingen kam es besoinders in Hochlastzeiten (Mittags
und Abends) zu Nullpotentialen von bis zu 100V so das man in der Küche
beim anlehnen ander Heizung tunlichst nicht die Microwelle oder den
Kühlschrank anfassen sollte.

Irgendwann hab ich die Hinweise an den Vermieter aufgegeben und den
Sachverhalt an den Versorger gemeldet der daraufhin nachgemessen hat
und dem Verm. ne Frist zur Erneuerung/Aufteilung der Zuleitung gestellt
hat.

Danach ging es da die Nullung nurnoch innerhalb der Wohnungen stattfand
was erträglci ist.

Bis dahin allerdings hatte ich die seltsamsten geschichten und einige
Ausfälle zu beklagen.

Das lag daran das das Nullpotential sprichwörtlich am Schwimmen war.
Durch die alten Leitungen sind ,selbst auf kurze Distanz, zwischen den
Geräten differenzen aufgetaucht.
Bis zum Ableben meiner alten USV (die alte APC hat immerhin 13 Jahre
gehalten.Akkus waren hin und ersatz war Teurer als neukauf) hatee ich
mit den Rechnenr auch keine Probleme aber danach bis zur Neuen
Versorgung hats bei mir 2 Monitore,nen Drucker und einige andere Sachen
zerlegt (Über die Kosten streite ich übrigens heute noch).

Soviel zu maroden überlasteten Stromnetzen.

Aber ich vermute bei dir noch was anderes.

Klassische Nullung hin und Wackelige Stromversorgung her,wenn beide
Geräte in der Selben Leiste stecken und immernoch zuviel Spannung da
ist dann kommt das noch von woanders.

Was mir eben erst einfiel ist das häufig Sat und Kabelfernsehanlagen
recht hohe Spannungen einschleppen.
Man übersicht das recht schnell da die Antenne meist am Recorder hängt
aber der ja oft über die Hifianlage und evtl anderen Geräten irgendwie
mit dem Rechner verbunden ist.

Da die Massen ja immer zusammenhängen ensteht so eine Masse-Kette
(Absichtlich so geschrieben)die sher leicht entweder ne "Verseuchung"
einschleppt oder selber fröhlich schwingt so das sich irgendwo ne
Spannung aufbauen kann.

Das ist natürlich alles nur mal so daherzitiert weil es möglich ist.
Ob es auf dich zutrifft weiß ich nicht.
Muste selber nachsehen.
Wenn ich bei mir nachrechne dann hängt mein Rechner am Ende über
Anlage,Video am Kabelfernsehen und über dieses auch noch an den Geräten
im Wohnzimmer (Fernseher,Video,Hifi,DVD,Zusatzboxen und nem MP3-Player
im Bad.Desweiteren über den MC und dessen Stromversorgung an meiner
Bastelecke.Öfters über die Meßleitung meines Oskars ebenfalls dort.
zuletzt hängen mehrere Rechner + Notebook übers Netzwerk zusammen und 2
Rechner am selben Monitor (Hat 2 Eingänge).
Insgesammt ein recht weites Netz an verbindungen.
Das da Probleme auftauchen ist fast vorprogramiert.

Am besten wäre es natürlich den Rechner sammt MC ganz für sich alleine
(Keine externen verbindungen) an einer Dose zu betreiben um zu sehen ob
da was eingeschleppt wird.

gut wäre es natürlich auch wenn der Rechner mal an einer regulären
Versorgung (Mit Erde)hängen würde um einen Eventuellen fehler in einem
der Netzteile auszuschließen (Is ja auch nicht zu weit hergeholt).

Schau erstmal was wir davon ausschließen können.
Vieleicht finden wir den Übeltäter ja.

Gruß
Ratber

Autor: emil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eine echt umfangreiche problemuntersuchung, vielen dank, ratber ;-)))

bin gleich auf der suche nach einer geerdeten steckdose in diesem bösen
haus, wenn ich keine finde, dann bohre ich direkt in den hinterhof oder
hänge einen draht an den wasserhahn :)))

deine hinweise sind ganz zielführend, jetzt gehe ich der sache zu
grunde; habe nur nicht verstanden, wer dein Oskar ist :"Öfters über
die Meßleitung meines Oskars ebenfalls dort."...

ich nehme an, der ist für alles schuld hehehehe ;-)))

spass beiseite, jetzt wird es eng für die alte lackisolation dieses
steinzeithauses.

emil

Autor: Ratber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Yo,und immer vorsichtig denn ne Uraltverdragtung is wie nen
Weihnachtsbaum.

Zu oft schütllen und es Blinkt wie auffer Reperbahn ;)


Zu Oskar:

"Oskar" anderes Wort für "Oszilloskop" (Das Gerät mit der Bildröhre
und dem Wandernden Punkt)

Wenn man nach der Bastelei im Biergarten etwas mit gleichgesinnten
Fachsimpelt (Oder auch nicht)dann bekommt man "Oszilliskop" nicht
mehr einwandfrei und ohne gelegentliche Loops über die Lippen.

"Oskar" ist da wesentlich Bierfreundlicher gg


Gruß
Ratber

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Dein Netzteil und Dein PC ordentliche Geräte mit CE-Zeichen sind,
dann haben beide einen Schukostecker, d.h. die 90V zeigen an, daß bei
einem der Schutzleiter defekt ist.

Steckernetzteile sind schutzisoliert (2-Kammer-Trafo), dann darfs auch
nicht kribbeln.

Miß mal direkt vom Schutzkontakt zu dem jeweiligen Gerät, welches von
beiden defekt ist.


Ich hatte mal nach einer Renovierung ähnliche Probleme. Der Maler hatte
die Steckdosen nicht abgedeckt und zuverlässig sämtliche Schutzkontakte
mit Farbe isoliert.


Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.