mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fernseher "ticktert" beim einschalten


Autor: Der Techniker (_techniker_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Hatte erst vor etwa einem Monat den alten Grundig-Fernseher (CUC-4510) 
wiederbelebt.
"Damals" waren es gebrochene Lötstellen und alte Elkos.

Nun hat der Fernseher wieder eine neue Macke:
Beim einschalten passiert garnichts und man hört nur ein leises tackern,
als würde das Netzteil nicht weglaufen. Nach ein paarmal 
ein-und-ausschalten
funktioniert er plötzlich einwandfrei.

Ich hab mal gehört, dass Fernseher häufig einen Schleifkontakt beim 
Netzschalter haben, der dann mit der Zeit wegbrennt..

Könnte das der Fehler sein? Oder was meint Ihr?
Bzw. wo kann ich günstig einen passenden Ersatz bekommen?

Gruß,
Techniker

Autor: Ernst Winkler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist du dir wirklich sicher, dass du das Gerät reparieren kannst?

Weil Begriffe wie : "gebrochene Lötstelle" und "als würde das Netzteil 
nicht weglaufen" hab ich noch nie gehört.

Wenn ich dir jetzt hier erkläre, wie du mit offenem Gerät unter Spannung 
auf Fehlersuche gehen kannst, muss ich mich dann für deinen Tod 
verantwortlich fühlen und das wollen wir doch nicht.

Günstiger passender Ersatz gibts bei Satur. oder MediaM oder EP-Partner 
oder RedZ... oder E-Baz oder oder oder

Autor: Der Techniker (_techniker_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Ernst:
Jep, kannst mir schonwas zutrauen! ;)
Langjährige Praxis bei der Reparatur von Leistungselektronik mit 600V 
Gleichspannung und bis 400Ampere'chen (sind FU's) prägen mich. - Also 
keine Angst um mich, ich weiß schon wo ich hinfassen darf.. :o)

Nur mit Unterhaltungselektronik hab/hatte ich noch nicht viel am Hut..

Da die Lötstellen so aussehen, als ob sie mal gut waren, würde ich nicht 
von einer kalten Lötstelle sprechen. Ich finde, sie sahen eher rundum 
"ausgebrochen" aus.. ;) - Ist hald geschmackssache.

Wegen dem takern: Naja, wenn keine Anzeige, kein Bild und kein Ton kommt 
und ein leises "tickern" hörbar ist würde ich hald mal ans Netzteil 
denken. Da er sich jedoch nach mehrmaligem betätigen einschalten lässt, 
kann ich einen "richtigen" defekt ausschließen.

Da ich mal gehört habe, dass Fernseher im Netzschalter wischkontakte 
haben, frage ich mich ob der evtl. Schuld sein könnte..

Die Kaskate kann ich ja ausschließen, denke ich.

Evtl. ist ja auch noch einer der vielen alten Elkos gerde beim sterben..

Aus diesem Grund frag ich ja, da sich hier bestimmt ein paar 
Fernsehtechniker rumtummeln die das Problem bestimmt sofort eingrenzen 
können und evtl. auch schon ein Bauteil in Verdacht haben..?!?

Gruß,
Techniker

Autor: Der Techniker (_techniker_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achja, hab grad was er'googel't:

=================
CUC4510:
Fehler: Netzteil schwingt kurz an, Gerät taktet, Trafo pfeift
Abhilfe: D651 (Z-Diode 6,8V) defekt

Fehler: Netzteil taktet, Display blitzt, sonst keine Funktion
Abhilfe1: Hochspannungskaskade prüfen
Abhilfe2: Netzteil mit 60W-Lampe belasten. Wenn das Netzteil ok ist, 
dann die Kaskade prüfen. Wenn die Lampe nicht leuchtet, Netz-IC und 
dazugehörige Elkos prüfen.
Abhilfe3: Treiber-IC tauschen

Fehler: Gerät läuft nicht an
Abhilfe1: Anlaufspannung an Pin6 des TDA4605 überprüfen. Wenn Spannung 
nicht 10,6-12V beträgt, R633, C633 und D621 prüfen
Abhilfe2: Wenn TDA 4605 weder in kalten oder warmen Zustand läuft, und 
das Steuersignal nicht mehr an Pin5 liefert, IC tauschen.
=================

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn er irgendwann doch anläuft ist es mit ziemlicher Sicherheit die 
Kaskade. Falls die noch OK ist hilft eine Reinigung um die 
Anschlusstelle der Hochspannung an der Bildröhre (Ableitung der 
Hochspannung gegen Erde). Da das Teil beim Einschalten zuviel Strom 
zieht (Aufladen) geht das Netzteil in die Knie. Falls das Problem 
witerhin besteht: Kaskade erneuern.

Autor: Der Techniker (_techniker_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Sonic:

Danke für den Tipp! - Werd ich probieren.
Wie lange muß ich ca. warten, bis die Bildröhre entladen ist?

Schöne Grüße!

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn's nicht mehr zuckt beim Anfassen, hihi!
NICHT PROBIEREN, war'n Witz.
Du kannst mit'm Phasenprüfer oder irgendwas Hochohmigem dran, der 
entlädt den Rest nach dem Ausschalten.
Zum Test kannste die Hochspannung abstecken (gut isoliert unterbringen!) 
und einschalten, wenn's immernoch pulst: Kaskade auslöten und nochmal 
testen.

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also die meisten Fernsehkisten die bei mir duster waren hatten irgendwie 
den Leistungstransistor der Hoizontalablenkung kaputt. Vielleicht ist 
der ja auch bei dir hin. Das die Kaskade oder der Zeilentrafo selbst 
platt ist scheint mir weniger wahrscheinlich

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
möchte doch mal wissen, ob wirklich schon mal einer am Anoden-Anschluss 
eine gejückt gekriegt hat (bei ausgeschaltetem Gerät natürlich). Mir 
scheint das eine moderne Mythenbildung zu sein, die sich irgendwie 
verselstständigt hat.
Ich habe da noch nie Faxen gemacht, Gerät aus, mit nem Schraubendreher 
unter den Verhüterli, raus ist der Anschluss. Und wenn man dann denn 
nackten Kontakt auf das Chassis hält, kommt ein dermassen erbärmliches 
Fünkchen...
Also, bekennt euch - wer hat schon mal geschafft? Ich nicht.

Autor: BenTu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die meiste Energie ist im Ausgeschalteten Zustand in der Bildröhre 
gespeichert nicht in dem Zeilentrafo oder der Kaskade die du am Chassis 
entlädst. Die Bildröhre bildet zwischen Anode und der aussen 
angebrachten Beschichtung einen Hochspannungskondensator. Die Kapazität 
ist zwar klein aber im Zusammenhang mit den paar Kilovolt ist die 
Energiemenge nicht unerheblich.
Also Vorsicht!

MfG

Autor: rayelec (Christoph) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir hat's schon mal von der Eigenkapazität der Bildröhre eins gehauen 
(nach dem Ausschalten). Da ich, obwohl Elektroingenieur, sehr ungerne 
Bekanntschaft mit dem "Strom" mache, bin ich seither vorsichtig...

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ist mir schon klar. Aber bitte - max. will man doch das Kabel 
abhaben. Wer dann noch mit dem Finger oder sonstwas in der Vertiefung 
rumbohrt - ok, dem ist nicht zu helfen.

Autor: schwarz.stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ crazy horse  -- du irrst        (irrst) gibte es diese Worte wirklich

Ein Bildröhre die mit 25 KV geladen ist, hat auch einige Minuten ( evtl. 
Stunde ) nach dem Ausschalten einiges an Potenzial, dir eine zu 
pfeffern.
Deine Methode die Anode des Röhre zu lösen ist das Thema.
Bei deiner Methode schliesst du durch den Schraubenzieher (dreher) die 
Spannung gegen die Aussenoberfläche (leitend) der Bildröhre kurz.
Dadurch entlädt sich die Bildröhren während du den Anschluss löst.
Anschliessend besteht keine Gefahr mehr.
R&F-Techniker machen das meist in einer anderen Reihenfolge.
Um den Anschluss nicht zu beschädigen wird die Anode mit einer Zange von 
Aussen gegriffen und abgezogen. Wenn man anschliessend die Röhre nicht 
entläd kanne es zu "Mythen" kommen wie du Sie selber schon gehört hast.
25kv ist schon was und wenn dan der Finger an der Finger an der Klinge 
liegt kann der Schraubendreher (zieher) schonmal durch den raum fliegen.


Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.