mikrocontroller.net

Forum: PC Hard- und Software Knoppix starten mit XP-Rechner geht nicht


Autor: pontonfrog (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, habe einen WIN-XP Rechner mit SP1 und kann damit "normal" 
arbeiten.

Wenn ich aber mal mit Knoppix über das CD-LW LINUX starten will, dann 
läuft der Rechner trotzdem in XP hinein.

Mein erster Gedanke: Bootreihenfolge im BIOS

Im BIOS kann ich die Bootreihenfolge verändern, d.h. er bietet mir CD, 
HDD, USB, Netzwerk an. Aber wenn ich im BIOS die Zeile CD auswähle, dann 
kann ich nur "NONE" oder "DISABLED" einstellen.


Jumper :
CD als Slave
HDD als Master

Wieso erkennt das BIOS ( awardBIOS ) mein CD-LW nicht, jedoch unter XP 
wird es erkannt und funktioniert auch?

Hatte von Euch schon einmal jemand so ein Problem.

Grüße und Danke für Eure Hilfe

pontonfrog

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
None bringt nichts?

Autor: PCler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also erstmal müßte ich wissen was für ein BIOS ?
AMI, AWARD usw. ?
Dann solltest Du nach Einträgen suchen die z.B.: "Boot first device" 
heißen und dort CD auswählen !
Üblicherweise sind ältere PC in folgender Reihenfolge ausgestattet:
1. Floppy
2. HD
3. CD
Und das NONE und DISABLED bezieht sich höchstwahrscheinlich nicht auf's 
booten, sondern ob es vorhanden ist bzw. erkannt werden soll.
Mit mehr Infos gibt's sicherlich 'ne Lösung ;)

Autor: pontonfrog (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo erst mal Danke für Die schnelle Hilfe.

Das BIOS nennt sich AWARD BIOS. Die Versionsnummer müsste ich allerdings 
erst noch recherchieren.

Zur Bootreihenfolge kann ich folgendes mitteilen:

Es kann von vier verschiedenen Medien gebootet werden. Wenn ich das 
CD-LW ganz nach oben schiebe, also quasi "Boot first device", dann kann 
ich es auswählen und erhalte dann einen Dialog in dem ich zwischen NONE 
und DISABLED wählen kann. Bringt aber beides nichts. Eigentlich erwarte 
ich hier eine position die "Enable" heißt oder so ähnlich - ist aber 
nicht der Fall.

Zugegeben, die Kiste ist mindestens schon fünf Jahre alt.

In einem anderen Forum habe ich was gelesen von wegen über SCSI booten 
und dann die ID der CD-LW angeben. Da erhalte ich aber keinen Dialog bei 
dem ich eine ID eingeben könnte.



Autor: guelcki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es irgendwo einen anderen Dialog in dem du Einstellungen zu den 
Laufwerken machen kannst? Müsste es eigentlich geben.

Gibt es da die Option den Primary Slave auf CDROM zu stellen?

Autor: .... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ pontonfrog  - booten via Paustaste anhalten -
 schreib uns einfach die zwei Nummern rein - die oben Links und die vom 
unteren Rand

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.