mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Etwas OT: Wann kleben Relaiskontakte?


Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kann mir vielleicht jemand sagen, wie man es fertigbekommt, bei
einem 1xUm-Leistungsrelais mit silber-basierten Kontakten den
Ruhekontakt zu verkleben? Nicht dass ich das vorhabe - ich soll nur
einem Kunden eine Erklärung für dieses Phänomen liefern...

Konkreter Fall: Zwei Relais schalten einen 24V/3A-"Scheibenwischermotor"
vorwärts und rückwärts, im Ruhezustand wird der Motor kurzgeschlossen.

Die Relais sind Millionspot H100er, das Datenblatt gibt es hier:
http://www.intertec-components.de/common/db/pdf/in...

Für jeden Hinweis dankt im Voraus
Johannes

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Link zum Datenblatt war unvollständig, sorry. Jetzt aber:
http://www.intertec-components.de/common/db/pdf/in...

Gruß Johannes

Autor: Uwe ... (uwegw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Keine Freilaufdioden?
Sind die 3A der Maximal- oder nur der Leerlaufstrom?

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Freilaufdioden wo und wofür in einer Zwei-Richtungs-Schaltung?

Also es gibt Begrenzer (39V bidirektional) und einen 0,33µF Kondi über 
den Motoranschlüssen.

Die 3A sind normaler Betriebsstrom. Maximal können es mehr sein, und 
Leerlauf kommt mechanisch eigentlich nicht vor...

Autor: Uwe ... (uwegw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Freilaufdioden: insgesamt vier Stück, von jedem Motoranschloss eine nach 
VCC und eine nach GND (natürlich in Sperrichtung bei Normalbetrieb).

Und wieviel Strom ergibt sich maximal?

Autor: Feadi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ... im Ruhezustand wird der Motor kurzgeschlossen.

Da sehe ich das Problem, wenn der Motor dreht, und über das Relais 
kurzgeschlossen wird, fließt dabei genug Strom um die Kontakte zu 
verschweißen.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vergiss die Freilaufdioden! Die Schaltung ist wie beschrieben.

Das Ganze ist eine seit 10 Jahren bestehende völlig cpu-freie 
Elektronik, und in mittlerweile einigen tausend Einheiten problemlos im 
Einsatz. Nur dieser eine Kunde bringt es immer wieder fertig, die 
Ruhe-Kontakte eines der beiden Relais zusammenzuschweißen...

Und meine Frage ist: Wie kann das gehen?

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Feadi

Ist es denn möglich, einen geschlossenen Relaiskontakt zu "punkten", so 
dass er nie wieder aufgeht?

Autor: Wolfgang Horn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HI, Johannes,

ich kenne hier auf der Erde nur den Prozeß der Verschweißung durch 
Überstrom. Sowie die Klebewirkung von Coke auf der Tastatur und andere 
chemische Prozesse, die Du schoh ausgeschlossen haben wirst.

Was solche Stromspitzen verursachen könnte, mußte Dir vor Ort mal 
anschauen.


Ciao
Wolfgang Horn

Autor: Ulli B. (fennec)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es bei allen anderen funktioniert, kann es ja nicht am Relais 
selbst liegen, sondern an der Schaltung da hinter.
Dir wird nichts anderes uebrig bleiben als ein Strom/Spannungs Diagramm 
zu erstellen und gucken was da los ist.

Bist Du auch sicher das die Kontakte kleben ? Oder liegen sie nur im 
Ruhezustand und die Wicklung ist hin.

Autor: Feadi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der Kontakt geschlossen ist, kann man ihn nicht punkten. Höchstens 
wenn er gerade geschlossen wird.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Wolfgang,

jau, "Spitzenströme" in der PC-Tastatur hatte ich auch schon :-)

Nichtsdestotrotz bleibt meine Frage: Wie kriegt man Relaiskontakte 
"verklebt", speziell die Ruhekontakte?

Ich könnte dazu natürlich eine Dienstreise nach Belgien beantragen, 
allerdings bin ich sicher, dass ich dazu kein Ok kriege, bevor ich nicht 
irgendeinen Anhaltspunkt habe...

Gruß Johannes

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Ulli,
ja, ich bin sicher, dass die Kontakte kleben und die Wicklung nicht 
hin ist.

@Feadi,
danke, das war der erst soweit hilfreiche Kommentar. Kannst Du das 
vielleicht noch etwas genauer ausführen oder irgendwie per Link belegen? 
Ich bin halt nicht selber der Relais-Freak, brauche aber irgendwas 
handfestes für den Kunden.

Gruß Johannes

Autor: Feadi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@ Johannes:

Ich habe die Schaltung mal so gezeichnet, wie ich es verstanden habe, 
ist doch richtig oder?

In diesem fall müssen die Relaiskontakte einen ganz kräftigen "Bums" 
abfangen, wenn sie in die Ruhestellung wechseln. Deiser "Bums" kann das 
Relais verschweißen.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, genau so ist die Schaltung.

Mir ist grundsätzlich auch klar, dass es da "bumst".

Trotzdem bleibt meine Frage: Wieso reicht der "Bums" zum Verschweißen 
genau  eines der beiden beteiligten Relaiskontakte? Bzw. welche 
"Bums-Ströme" sind dazu nötig? (Die ich dem Kunde als einfach zu hoch 
verklickern kann...)

Gruß Johannes

Autor: Feadi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Wieso reicht der "Bums" zum Verschweißen
> genau  eines der beiden beteiligten Relaiskontakte?

Wenn Du meinst: Wieso verschweißen nicht beide Relais?
Ein Relais kann nur verschweissen wenn es wechselt, das eine Relais 
wechselt von 'ein' nach 'aus', dabei verschweisst es. Das andere Relais 
wechselt nicht, es bleibt 'aus'.

Relais verschweissen dann wenn sich ein Lichtbogen über den Kontakten 
bildet, und das passiert wenn der Motor dreht und Du ihn abschaltest. 
Der Motor ist eine Induktivität, speichert also die "Bums-Energie" die 
das Relais verschweißt.

Ein Link habe ich leider nicht, aber Du kannst ein 
Relais-Verschweiß-Eval-Board bauen. Damit kannst Du den Effekt 
demonstireren. Im dunkeln kann man es dann trichtig leuchten sehen ;)

Autor: Stefan Gemmel (steg13)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe schon mal so ein Relais "verschweisst".
Ist das Scheibenwischerrelais im Auto.
Der Scheibenwischer war eingeschaltet aber festgefrohren.
Beim Einschalten der Zündung ist es festgebrannt.
Die komplette Steuerelektronik sollte 500€ kosten, hab dann aber nur das 
Relais gewechselt.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es nur bei einem Gerät auftritt, könnte dort vielleicht jemand zu 
große Entstörkondensatoren oder sogar Elkos eingebaut haben.

Verschweißte Kontakte sind typisch für das Kurzschließen eines geladenen 
Kondensators, da fließen kurzzeitig einige 1000A.



Peter


Autor: Feadi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Verschweißte Kontakte sind typisch für das Kurzschließen eines geladenen
> Kondensators, da fließen kurzzeitig einige 1000A.

Doch, das kann ich bestätigen. Ich habe aus Langeweile mal einen 
Kondensator mit 1000 µF auf 35V aufgeladen, und dann an meinem 
Seitenschneider kurzgeschlossen. Das schweißt schon recht gut, Alufolie 
kann man damit sogar durchlöchern.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also erstmal: mit Motoren-Induktivitäten kenne ich mich durchaus aus.

Genau deswegen ist ja meine Frage, was einen Relaiskontakt zum 
Verschweißen bringt, zumal es immer nur einen der beiden beteiligten 
trifft.

Als Eval-Kit gedenke ich übrigens, mir mal eine originale 
Anwendungsumgebung des Kunden zusenden zu lassen. Das Ding ist 
schätzungsweise etwas umfangreicher und auch schwerer als ein "Board", 
und der Versand wird schon einige Euronen kosten. Aber das wird der 
Kunde für eine verlässliche Analyse schon aufbringen müssen :-)

Ob man es dann im Dunkeln richtig leuchten sieht, wage ich allerdings zu 
bezweifeln. Die Relais haben normal ein undurchsichtiges Gehäuse...

Gruß Johannes

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stefan
Was war das für ein Relais?

Gruß Johannes

Autor: Dieter Werner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte vor vielen Jahren ein sehr ähnlich gelagertes Problem.

Ein Motor (24V ca. 2A) wurde in der gleichen Schaltung wie Feadi 
gezeichnet hat, betrieben. Relais waren Zettler AZ693 (250V 8A AC und 
30V 8A DC) und es kam bei zwei von ca. 25 Kunden so zwischen 1000 und 
4000 Betätigungen immer mal wieder zur Verschweissung eines 
Ruhekontaktes.

Die Versorgung erfolgt aus Blei-Gel Akkus 2*12V 5,7Ah.
Ich habe dann eine Testschaltung aufgebaut und 16000 Schaltspiele auf 
dem Tisch ohne Problem absolviert.

Als Abhilfe wurde dann probeweise in die Motorzuleitung ein Widerstand 
von 1 Ohm 9Watt geschaltet und dann war der Spuk vorbei. Da ein 
Schaltspiel nur ca. 8 Sek dauert (Hin- und Rücklauf) und pro Stunde im 
Mittel nicht mehr als 10 Schaltungen zu erwarten waren erschien mir 
diese Leistung ausreichend.

Das Ganze hat wie gewünscht funktioniert, aber eine Erklärung für das 
Verschweissen habe ich nicht gefunden.

Gruß   Dieter

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Dieter,

das ist zwar nicht die gewünschte Erklärung, aber für den betreffenden 
Kunden immerhin noch ein Ausweg. Danke.

Gruß Johannes

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es bei anderen Systemen funktioniert würde ich behaupten, dass der 
Motor durch die angetriebene Masse weitergedreht wird (diese abbremst) 
und dadurch ein zu hoher Strom fließt. Ich weiß natürlich nicht ob das 
zutreffen kann und was der Motor antreibt.

Autor: alfsch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
meine erklärung (geraten, aber denke, es stimmt so):

1. wenn motor abgeschaltet wird, wirkt er induktiv als generator (nix 
neues :-)
2. der strom ist max. wie der vorwärts-strom im motor
3. dieser strom verklebt kein relais, wenn rel für den normalen 
betriebs-strom gut dim. ist
4. aber (jetzt kommts!) mit dem 0,33u entstör-kond siehts anders aus: 
beim trennen des ein-kontaktes steigt (induktion) die spg am motor 
rapide an, damit auch am 0,33u , dann schließt nach ca 5ms der 
ruhekontakt....und bummms, wird 0,33u (mit zf 40v) entladen --> 100a 
sind jetzt aus dem entstör-kond für einige zig us möglich!
jetzt isses zufall, ob der schuss reicht, den kontakt zu verkleben!
abhilfe: zb 4 ohm in reihe mit dem 0,33u --> 10a peak , mehr nicht.
dann verschweisst nix mehr :-)

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Relais kommt mir etwas klein dimensioniert vor, besonders wenn es 
zusätzlich noch die ganze Bremsenergie aufnehmen muß.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, äh, hmm, wie soll ich sagen?

Also schönen Dank erstmal für die Ideen. Drei viertel davon waren mir 
übrigens schon selber gekommen...

Nur, immer noch die Große Frage: Wie erklär ich es meinem Kinde oder 
vielmehr Kunden, das sein Problem hausgemacht ist? Denn andere 
Kinder/Kunden haben schließlich keine Probleme...

Aber sagt genau das mal einem Kind/Kunden. Einfach so glaubt das keiner. 
Für die ist immer und sowieso als erstes die angelieferte Einheit 
schuld, die in diesem Fall ich zu vertreten habe, auch wenn ich sie gar 
nicht selber entworfen habe. Ok, der "Schuss" aus den 0,33µF mag 
zufällig reichen, aber mit welcher Begründung? Sind denn Silberkontakte 
wirklich per se so verschweißgefährdet? Oder: Sind denn 6A-Relais als 
Schalter für Motoren mit 24V und 3-5A wirklich nicht mehr grundsätzlich 
zuverlässig?

Gruß Johannes

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also als Schalter für Ströme >100mA würde ich für DC sowieso keine Gold- 
oder Silberkontakte verwenden. Die Legierungen mit Wolfram sind da 
weitaus robuster und können einiges ab! Vielleicht kann man's so 
erklären, dass die Relais eine schlechte Charche hatten und 
ausgewechselt werden müssen. Dann einfach welche mit Wolfram-Kontakten 
einbauen.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, dann sag mir doch mal, welche Relais besser sind und zufällig in 
dasselbe Footprint der Millionspot H100er passsen.

Mann, Leute, kapiert ihr es denn nicht? Es geht um einen alten Entwurf, 
der in Serie gefertigt wird und bei den meisten Kunden klaglos funzt - 
nur bei einem nicht, und der will jetzt "nur" eine klare Fehleranalyse.

Und - ich gebe zu, das bisher nicht gesagt zu haben - wir reden hier 
nicht über irgendwelchen Larifari-Scheiß, sondern über Bahntechnik.

Gruß Johannes

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Und - ich gebe zu, das bisher nicht gesagt zu haben - wir reden hier nicht über 
irgendwelchen Larifari-Scheiß, sondern über Bahntechnik.

Hmm.. bei uns im Kraftwerk steht der größte Bahnstromumformer Europas ..
Da habe ich leider den Eindruck dass die Bahn sich einen Sch.. um die 
Technik kümmert. Kaufen durften wir das Teil nicht, warten müssen wir's 
schon, aber keiner von DB fühlt sich zuständig. Ich glaube ich versteh' 
dich ganz gut!

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na dann würde ich den Fehler mal schnellsten analysieren.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Miß doch einfach mal den Ohmschen Widerstand des Motors und berechne 
daraus den Anlaufstrom.

Wenn die 3A der Betriebsstrom sind, dann kann der Anlaufstrom durchaus 
30A und mehr betragen und dann ist natürlich ein 6A-Relais hoffnungslos 
unterdimensioniert.

In den Relais-Datenblättern sind auch immer der Schaltstrom und der 
Betriebsstrom angegeben, der Schaltstrom ist in der Regel kleiner.


Peter

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Richtig! Wie ich oben schon schrieb wird's wohl an der Mechanik liegen.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Na dann würde ich den Fehler mal schnellsten analysieren.

Geile Idee, Alter. Was meinst Du wohl, warum ich hier so'n Scheiß frage 
:-)

Ansonsten, wie schon gesagt, ich bin nicht der Relais-Freak, und hatte 
mir eigentlich ein bisschen mehr als nur Allgemeinplätze erhofft. 
Konkret irgendwelche Stellungnahmen z.B. zu dem Datenblatt des Relais, 
zu dem ich oben einen Link gepostet hatte. Aber ok, ich erkenne, 
wirklich fundiert antworten will hier ja gar keiner.

Also gut, ich mach einen Haken an dieses Forum und tschüss...

Johannes

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was willste denn? Ein Bestehendes, falsch dimensioniertes System kann 
keiner gutreden, deshalb kommt auch nix für dich rüber. Wünsche trotzden 
viel Glück. Tschüss!

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In einer Version ist das Relais nur für 3 A Schaltstrom geeignet und wir 
haben noch nicht mal die genaue Relaisbezeichnung. Und die 3 A beziehen 
sich nur auf dem Schaltstrom.

Verteilung der Schalthäufigkeit? Bewegte Massen im mechanischen System? 
Schließlich krepiert ja anscheinend der Massekontakt.

Aber Lesen sollte man in einer so verantwortungsvollen Postion doch 
schon können.;-)

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wollte ja eigentlich nur wissen, so wie es im Betreff und meinem 
originalen Posting steht, wann (und vielleicht noch warum) 
silber-basierte Relaiskontakte klebenbleiben....

Gruß Johannes

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na, weil bei Silber und Gold die Dichte und die Leitfähigkeit des 
Materials hoch ist und die Materialwanderung bei Gleichstrom stark 
ausgeprägt ist (Verschweißen). Deshalb nimmt man Gold und Silber für 
Kontakte der Messtechnik, kleine Ströme. Wolfram hat bei kleinen Strömen 
einen hohen Übergangswiderstand (siehe Datenblatt), deshalb wird es bei 
Hochstromkontakten eingesetzt.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@u_d

>wir haben noch nicht mal die genaue Relaisbezeichnung.

Nee, das zieh ich mir nicht an. Das ist Dein eigenes Armutszeugnis.
Lies diesen Thread mal von Anfang an...

Und Deine weiteren Fragen sind genauso längst beantwortet.

Gruß Johannes

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Sonic

Auch Dir empfehle ich, erstmal das Datenblatt zu den betreffenden Relais 
zu lesen. Tut mir leid, aber die Teile sind nun einmal vorhanden, und 
ich kann daran nichts ändern!

Gruß Johannes

Autor: Stefan Gemmel (steg13)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johannes A. wrote:
> @Stefan
> Was war das für ein Relais?
>
> Gruß Johannes

Also nochmal etwas genauer:
(Datum 1.03.06) Scheibenwischer festgefrohren und eingeschaltet, dann 
die Zündung eingeschaltet. Sicherung 20A war nicht durchgebrannt, dafür 
aber die Relaiskontakte verschweißt.
Relais aus einer Citroen Belingo BSI:  NEC EP2F-B3G1ST (30A)
Das Original Relais konnte ich übrigens nirgendwo besorgen.

Autor: Elektrikser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
H100/? ?? -? ?
Soviel habe ich kapiert, oder habe ich im Thread noch ne Angabe 
übersehen?
Wir haben auch Probleme in einer Anlage mit Scheibenwischermotoren. Die 
habens schon in sich. Bei uns verkohlen die Kontakte 
(Siemens-Leistungsschütze). Die Schütze, die wir im Schaltschrank 
verwenden sind eigentlich fürs Drehstrom-Schalten gedacht. Ist vom 
Anlagenbauer schon immer so gemacht worden. Wir machen jetzt einen 
Versuch mit Halbleiterrelais. Mal sehen, ob es klappt.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
warum nicht ein anderes Relais einsetzen das breitere Kontaktzungen (für 
größere Leistung) hat, dann reicht die Leistung nicht mehr um diese zu 
verschweißen. Mach mal einen Surpressordiode rein die bei knapp über 24V 
durchschaltet und den Funken kurzschließt.

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Johannes

Ich habe keine Armut, da es nicht meine Aufgabe ist.

Btw. Bei genauerem Lesen des Datenblattes stellt man fest, daß es das 
Relais mit drei verschiedenen Kontaktstoffen gibt.

Über die nachgeschaltete Mechanik habe ich auch keine Informationen. 
Btw. E = 1/2  m  v * v

Also den Stiefel mußt du dir schon alleine anziehen.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh, Himmel, was ist denn so schwer daran zu verstehen, dass ich, der ich 
erklärtermaßen nicht der Relais-Freak bin, einfach nur wissen möchte, 
womit man einen gegebenen Relaiskontakt zum Kleben bringt? Nicht mehr 
und nicht weniger hab ich ganz oben gefragt...

Und, mein Gott, ich weiß, dass per Mechanik Komplikationen möglich sind, 
aber nein, ich habe keinen Einfluss darauf, welches Relais eingesetzt 
wird, allerdings ja, ich weiß ganz genau, welches Relais eingesetzt wird 
(s.o.).

So, und jetzt sag mir bitte mal jemand irgendwas konkretes zu diesem 
konkreten Relais, oder vielmehr zu seinen Kontakten.

Gruß Johannes

Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erzaehle dem Kunden,dass das Relais FALSCH dimensioniert wurde.
Wenn die Sache zufaellig an anderen Orten funktioniert ist das noch 
lange kein Beweis dafuer,dass richtig dimensioniert wurde!

Aus dem was oben geschrieben wurde solltest Du eigentlich einen klaren 
Schluss ziehen.....die Idee mit einem kleinen Widerstand in Reihe halte 
ich fuer praktikabel.Ist nicht skandaloes,kostet fast nix und der Kunde 
ist endlich ruhig.

Fehler eingestehen ist eine Tugend.
Nur die Dummen wollen immer Recht haben.
Meditiere ;-)

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi ab-cd,

Du hast es voll getroffen, aber trotzdem noch daneben: Ich kann dem 
Kunden nicht einfach sagen, dass das Relais FALSCH dimensioniert wurde, 
sondern werde/muss ihm suggerieren, dass seine konkrete Anwendung voll 
daneben ist, denn bei allen anderen funktioniert das Teil schließlich 
ganz normal.
Ich hatte zwar gehofft, hier noch irgendwie den technischen Hintergrund 
dafür zu finden, aber offenbar gibt hier es keinen, der sich wirklich 
mit Relais auskennt.
Der extra Widerstand in der Leitung wird wohl einiges Aufsehen erregen, 
aber wenn er denn hilft, wird er auf Dauer nicht nur mir egal sein...

Deinen letzten drei Zeilen stimme ich übrigens voll und ganz zu.

Gruß Johannes

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob es am Relais liegt, sei mal dahingestellt. Also ich habe mal eine 
Mosfet so heiß gemacht, daß er sich aus der Schaltung "ausgelötet" hat.

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Fehler eingestehen ist eine Tugend."

Mir scheint jedoch, als kommen eher die tugendfreien nach oben. Insofern 
könnte diese Tugend als Eingeständnis der eigenen Machtlosigkeit 
gewertet werden. ;-)

Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich sage es immer wieder...
die 'boesen' haben eine besondere Faehigkeit sich zu organisieren 
...sprich Mafia.
Die (wenigen?) guten scheinen diese Faehigkeiten nicht zu kennen...leben 
aber wesentlich besser als die rechthaberischen bruellenden Hunde.
Und...wenn sie oben sind....ist der Knast nicht mehr weit entfernt!

Prosit.

PS nicht Machtlosigkeit , wenn sachlich geredet wird. Auf lange Sicht 
kommt es an....oder willst Du den Kunden verlieren? Der Kunde ist nicht 
immer so dumm wie der Lieferant oder der 'Servicepolitiker',der die 
Stube reinigen muss.

Autor: winne (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Sache ist ganz klar der Motor ist träge und arbeitet im 
Abschaltmoment als Generator. Das Kurzschließen soll ihn bremsen. Die 
Ströme welche aus Induktionen herrühren sind schwer abzuschätzen. 
Hinzukommen folgende Unwägbarkeiten. Sind die Kontakte nur leicht 
oxidiert oder verstaubt, so verringert sich die Kontaktfläche und die 
zulässige Stromdichte wird überschritten und die Kontakte können nicht 
anders als verschweißen.
Ein Wiederstand von ein par Ohm zwischen Masse un dem Ruhekontakt sollte 
helfen das Problem zu beherschen.

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stefan Wimmer

Sehe ich genauso! Wollte es aber nicht so direkt ausdrücken.

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, jetzt is aber genug! Der Johannes is eh schon so pampig, nicht dass 
er noch heult...

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ab-cd

Rein erfahrungsgemäß sind die "Bösen" z.B. die, die ihre 
Elekronik-Fertigungsstätten in fernen (Nicht-EU-)Ostlanden suchen und 
damit regelmäßig auf den Bauch fallen. Wogegen die "Guten" die hiesigen 
Anbieter inzwischen mit Aufträgen glatt überschwemmen. So sehr, dass die 
reuemütig zurückkehrenden "Bösen" allmählich echt in die Bredoullie 
kommen...

Und zum Thema Kunden gewinnen ist tatsächlich das sachliche Reden über 
ein  Projekt im Vorfeld inzwischen mindestens ebenso wichtig wie die 
aktuellen Kosten der Fertigung.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
;-)))))))))

Gruß Johannes

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stefan

SUUPER! Endlich mal jemand, der mir sagen kann, welche L ich für einen 
x-beliebigen Motor ansetzen muss... Oder habe ich da jetzt was gaanz 
falsch verstanden?

Übrigens keine Sorge: Seit meinem "und tschüss" ist der Thread mal 
gerade zur Hochform aufgelaufen, und auch wenn gewisse Leute es nicht 
mitbekommen haben, bin ich allemal noch voll dabei.

Gruß Johannes

Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber Rechnen ist ja schon lange (speziell in diesem Forum) ausser
Mode...

Hoffentlich denkst Du auch an die Kohlebuersten des DC-Motors....die 
oefters boese Scherze spielen.  Schon mal einen DC-Motor 
ausgeblasen?...was da an kohlenstaub rauskommt !!(kann im Motor zu 
Ueberraschungen fuehren...sprich erhoehte Stromaufnahme...)

Habe schon einige Ings mit ihren Berechnungen auf die Nase fallen 
gesehen.

Rechnen ist Gut....ohne Erfahrung aber nicht immer ausreichend.
Ciao

Uebrigens wurden Silberkontakte erwaehnt....die setzt man normalerweise 
fuer Steuersignale ein.  Leistungskontakte sind ne andere Kategorie.
 Das Schalten von Gleichstrom ist viel strapazioeser fuer die Kontakte 
als das von Wechselstrom !

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Stefan Wimmer

Scheint ein allgemeines Problem in unserer Industrie zu sein.

Die ausführenden Kräfte haben nicht mehr die Qualifikation ihre Aufgabe 
zu erledigen.

Und die Führungskräfte habe nicht mehr die Fähigkeit, diesen Mangel zu 
erkennen, weil sie sich selbst nur noch um Rhetorik und Darstellung 
ihrer Persönlichkeit kümmern. Zitat einer Führungskraft von 12 
operativen Kräften (etwa 1/3 Ing.) "Um Technik kümmere ich mich nicht 
mehr".

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ab-cd

Bitte kuck doch mal das pdf an, das ich oben gelinkt habe.

Das steht das Kontaktmaterial drin, das ich zur Verfügung habe, konkret 
-1. Ich kann einfach nichts dafür oder dagegen!

Gruß Johannes

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh Scheiße,
da kommen schon wieder diese Allwisser, die es nicht verknusen können, 
dass mal jemand Unwissen preisgibt.
Und die von Industrie reden, ohne auch nur die Spur von Ahnung zu haben, 
was alles dazu zählt.
Armes Deutschland.

Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei armes Deutschland kann ich echt zustimmen, denn in dem Thread wurde 
die Lösung schon fast auf dem Tablett serviert.

gn8

Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
10 A
bitte lesen was Peter Danni oben geschrieben hat.
das duerfte reichen

Millionspot
da spotten Millionen darueber....ist zu klein.

Wenn Du Recht haben MUSST,dann studiere Phantasie.

N8

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stefan,

ja genau deswegen hab ich hier doch gefragt, ob mir jemand einen oder 
ein paar Tips bezüglich Relais in besagter Anwendung geben kann.

Logisch kenne ich das Spielchen um den Schwarzen Peter. Ich bin doch 
nicht von gestern...

Gruß Johannes

Autor: Hauke Radtki (lafkaschar) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann würde ich sagen du besorgst dir nen paar Induktivitäten in der 
Größenordnung, ein paar Relais und fängst an zu probieren.

Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ueber die Daten des Motors wurde ueberhaupt nichts genaues 
gesagt...glaube ich.
Wenn es wirklich so ist...dann koenntest Du eine Chance haben.

Autor: Johannes A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na klasse, da hab ich das Datenblatt des betreffenden Relais um 15:44 
bekanntgegeben, und fast neun Stunden später kommt mal endlich jemand 
drauf, wirklich nachzusehen.

Und die ganze Zeit zwischendurch habt ihr Euch und mich mit 
irgendwelchem Schwachsinn beschäftigt. Echt Spitze...

Danke ab-cd. Jetzt weiß ich endlich, womit ich es zu tun habe.

Johannes





Autor: u_d (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Johannes A.

Ihre Art ist wirklich so nett, daß man Ihnen einfach helfen muß.;-)))))) 
Läßt sich alles auf dem Silbertablett servieren und wird dann auch noch 
frech.

Aber ob es der richtige Weg ist ?!. Schließlich gibt es ja Probleme mit 
dem Massekontakt und nicht mit dem Vcc-Kontakt. Aber die Induktivität 
des Motors kann ein Teil des Problems sein.

Autor: winne (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ohne alles nachzulesen 2 bemerkungen

1. Abschätzen statt rechnen

Die Sache mit dem Berechnen ist immer eine idealisierung. Eine eben mal 
dahingeworfene Formel noch dazu aus dem Grundlagenmodell für einfache 
Spule verfehlt die ursprüngliche Frage gleich in mehrern Punkten. Oder 
kennst du Drehzahl Rotorfluss Eigenerregung usw im Abschaltmoment ein 
Motor/Generator ist halt nur unter anderem ne Spule. Insofern scheint 
der Schreiber selbst eher ein Dozent oder gar Scholar denn ein 
Erfahrener Servicetechniker. Klar sind mir die Grundlagen bekannt nicht 
aber alle Parameter. Die angegeben sind nur bedingt Aussagekräftig. 
zumal der Motor sicher nicht im Leerlauf so das sich nicht auf aus dem 
strom vor der abschaltung auf die tatsächliche Induktionsspannung 
schließen läßt.  Außerdem habe ich kein Bild vom Zustand des Motors 
(liegt er in seinen parametern, oder hat Verschleiß ihn längst zu einem 
Anderen gemacht, was  nicht heißt das er nicht mehr liefe.Nur kann 
kleine Ursache große wirkung haben)

Insofern ist Erfahrung der Schlüssel und schätzen eine Gute Methode

@Johannes


Ist das ein Einzelfehler welcher nur an einem Gerät auftritt oder ein 
solcher der systematisch wiederkehrt. Eventuell nur einen Kunden 
betrifft  aber bei dem mehrere Geräte.

Wenn ein Kunde Antworten fordert, ist meißt ein tatsächliches Problem da 
oder ein immer nörgelnder Kunde, dem man so oder so nichts recht zu 
machen vermag. Letzteres hoffe ich mal nicht, also gehen wir von einem 
tatsächlichen Problem aus. Das erfordert gründliche Analyse am 
Einsatzort und ist somit nicht eben einfach mal so aus dem Ärmel zu 
schütteln.
Und wie schon vor mir beschrieben, Situationsbezogenes Messen und  mit 
Augenschein erfassen, sind die einzigen verlässlichen Methoden ein 
Problem einzugrenzen. Stochastische Fehler sind die Gemeinsten, gefolgt 
von systematisch bedingten welche stochastisch wieder kehren.

Meinen Rat mit dem R(4-8 Ohm min 5-10 W) am Relaiseruhekontakt solltest 
du aber beherzigen er kann das Problem ohne viel Suchen beheben schön 
wäre die konkrete Anwendung zu kennen.


Autor: Winfried (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na los Leute, jetzt aber mal zackig! Kann doch wohl nicht wahr sein, 
dass hier jemand fragt und ihr nicht alle gleich hochprofessionell sein 
Problem löst!

Ich bin auch ehrlich enttäuscht von euch, dass ihr noch nicht den 
Vorschlag gemacht habt, direkt vorbei zu kommen, um das Problem mal 
Vorort zu analysieren. Kostenlos natürlich...

Hingegen kommt nur Schwachfug von euch ;-)

Autor: winne (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
diese antwort dürfte die zutreffenst für die ursache des systematisch 
wiederkehrenden Problems sein"


Zitat
Autor: Sonic (Gast)
Datum: 17.12.2006 19:07

------------------------------------------------------------------------ 
--------

Wenn es bei anderen Systemen funktioniert würde ich behaupten, dass der
Motor durch die angetriebene Masse weitergedreht wird (diese abbremst)
und dadurch ein zu hoher Strom fließt. Ich weiß natürlich nicht ob das
zutreffen kann und was der Motor antreibt.

Autor: Stefan Gemmel (steg13)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johannes A. wrote:
> kann mir vielleicht jemand sagen, wie man es fertigbekommt, bei
> einem 1xUm-Leistungsrelais mit silber-basierten Kontakten den
> Ruhekontakt zu verkleben? Nicht dass ich das vorhabe - ich soll nur
> einem Kunden eine Erklärung für dieses Phänomen liefern...
>
> Konkreter Fall: Zwei Relais schalten einen 24V/3A-"Scheibenwischermotor"
> vorwärts und rückwärts, im Ruhezustand wird der Motor kurzgeschlossen.

mir ist da noch was eingefallen: ist es wirklich der Ruhekontakt? Beim 
Umpolen des Motors kommt es schliesslich drauf an in welcher Reihenfolge 
die beiden Relais geschaltet werden, so daß das Verkleben auch beim 
Schaltvorgang auftreten kann, selbst wenn des der Kontakt ist der nach 
Masse schaltet.

Autor: Marco S. (masterof)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so wie ich das gelesen habe wird immer nur ein Relai geschalte.

Autor: Benützer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
au mai - Relai .... naja ich geh mal meine kaktüsse gießen...

ein geiler thread...komlett gelesen...liest sich wie ein buch...

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so wie ich das verstehe, ist es ausgeschlossen das es am Relais liegt, 
denn das wird ja, wie schon tausend male gesagt seit "Jahren 
eingesetzt"...

dann bleiben doch nur wenige möglichkeiten...entweder ist das neue 
relais ein anderes als das, das seit jahren eingesetzt wird, oder eines 
der näher umliegenden Bauteile funktionirt nicht so wie es funktionieren 
soll..

entweder sucht man jetzt nach dem grund warum relais mit silberkontakten 
generell verschweißen, ist schon auf dem "tablett" serviert worden, oder 
man sucht nach dem grund warum die kontakte des relais in der schaltung 
bei dem einen kunden verschweißen, was hier offensichtlich 
durcheinandergwürfelt erfragt sowie beantwortet wurde...

oder man hinterfragt die physikalischen eigenschaften, ebenfalls 
allgemein, die dann aber wiederum nicht zu der lösung der problems im 
speziellen beiträgt...
der einzige der da eine möglichkeit aufgezeigt hat, ist der jenige der 
die sache mit dem kohlestaub im motor gepostet hat....

ich weiß ich bin kein schnell checker und kein relaiskenner...

deswegen sage ich lieber nichts mehr...
Dennis

Autor: Kragenplatzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die herausragende Eigenschaft des Relais steht ja ganz oben im 
Datenblatt: "low cost". In der Zeit, in der man sich hier aufregen kann, 
daß die angebotene Lösung ("Entladeströme verschweißen die für die 
Anwendung ungeeigneten Kontakte") nicht zur Aufgabenstellen ("Wie 
beweise ich dem Kunden, daß er Schuld hat") passen, hätte man eine 
schöne Versuchsreihe machen können, ab welcher Kondensatoraufladung denn 
im Dauerbetrieb die Kontakte verschweißen.

Fast möchte ich wetten, daß sogar einer der beschimpften Helfer diesen 
Versuch durchgeführt hätte, wenn denn endlich der genaue Typ (nein, H100 
ist nur ein Teil der Typenbezeichnung) bekannt wäre.

Umschulen wäre also vielleicht eine Lösung. Ein Sonnenstudio eröffnen 
oder so?

Autor: Bernd Wiebus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dieter.

>Als Abhilfe wurde dann probeweise in die Motorzuleitung ein Widerstand
>von 1 Ohm 9Watt geschaltet und dann war der Spuk vorbei.

Mmmh. Und nur in zwei Fällen? Dafür immer wieder?

Dann stimmt möglicherweise was mit den Motoren nicht. In einer Wicklung 
ein teilweiser Windungsschluss.....und schon zieht das Teil in dem 
Strang den zigfachen strom....erstmal fällt das nicht auf, weil ist ja 
immer nur ganz kurz. Irgendwann aber bleibt der Motor zufälligerweise 
mal gerade in der Position stehen, und muss aus dieser heraus wieder 
anlaufen.....

Oder speziell in diesen beiden Fällen führt irgendwas gelegentlich zum 
Blockieren des Motors im unpassenden Moment.......

Mit freundlichem Gruß: Bernd Wiebus alias dl1eic


 --


 http://www.l02.de


 Selbsterkenntnis ist der erste Schritt zur Depression.
 Jeder echte Wettbewerb ist ruinös. Darum beruht jede funktionierende
 Wirtschaft auf Schiebung.
 Ich will keine besseren Politiker, ich will ein besseres Volk.


Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dem schlauen Johannes kann ich nur noch raten eine Kiste Wein und viel 
PommesFrittes nach Belgien zu schicken...das haben die dort so gerne wie 
ihre weichen Pantoffeln....und dann ist sicher Ruhe.

Nachdem Johannes am Sonntag soo intensiv gearbeitet hat empfehle ich ihm 
mal ein Relais (fuer 24V Scheibenwischermotor) als Ersatzteil von 
irgendeinem Mobil zu kaufen.Da wird er sich wundern wie das 
dimensioniert ist. Wuerde mich eigentlich auch interessieren 
;-)...Allgemeinbildung.

Autor: Be-rail -Cauchemar (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Les copins des chemins de fer belges

suivent avec interèt vos discussions.
Ca colle, oui,ca colle vos Relais.

Cordialment



Autor: Dollmatscher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm_interessant!

Autor: Stefan Wimmer (wswbln)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oui, ca frotte, ce débat!  ;-))

Autor: Karl-j. B. (matrixman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jez geb ich auch mal mein Senf dazu!

Also wie Johannes über diese Board herzieht (zumindest zwischen durch 
mal) versteh ich nicht! Es wurde mehrmals die Antwort auf dein Problem 
gegeben! Was willst du eigentlich wissen??

Und was du dir auch merken solltest: Wir geben dir alle freiwillig in 
unserer Freizeit Antworten und versuchen anderen Leuten zu helfen! Wenn 
dir das nicht passt das wir dir helfen versuchen dann lass es bitte und 
schreib nie mehr in irgendein Forum!

Zu der Antwort von deinem Problem: Dein Relais ist unterdimensioniert! 
Dann kommt vielleicht dazu das der Motor des einen Kunden eine etwas 
höhere Stromaufnahme hat (bedingt durch die Toleranz) und dann wurde in 
einem ungünstigen Moment der Motor abgeschaltet und Kurzgeschlossen und 
der Motor hat halt schön noch Induziert und dann ist dein Relais kaputt 
gegangen. Was auch sein kann ist das die Masse die an dem Motor von 
deinem Kunden hängt größer ist als die von den anderen Kunden (=> führt 
auch zu eiem größeren Induziertem Strom)

Wenn du jetzt noch fragst oder jammerst das dir niemand die Antwort 
sagst dann weiß ich auch nicht was für ein Problem du hast! Ich habe 
zumindest mal fast eine Stunde meiner Freizeit für dich geopfert! um dir 
zu helfen! und ich bin da sicher nicht alleine!

Wenn du wissen willst was du deinem Kunden sagst damit du die schuld von 
deinem Produkt weißen kannst bist du hier nicht richtig (zumindest mit 
deim betreff)

mfg Karl

Autor: ab-cd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...und der 'Freund' (Feind?) 'hoert' mit...gelle

Autor: pumpkin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich weiss garnicht warum dieser Johannes A. sein maul soweit aufreisst. 
da er scheinbar unfähig ist sein gehirn zu benutzen belegt er hier die 
leute. so ein vogel. kleiner tip: du willst was vom forum, nicht 
umgekehrt. scheinst dir vor dem kunden fast in die buchsen zu schei**en 
aber hier lässt du richtig die sau raus - aber du machst das schon, ich 
habe vollstes vertrauen in deine solziale kompetenz.

pumpkin

Autor: Heiko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Huhu

ich bin händeringend auf der Suche nach dem Datenblatt der H100 von 
Millionspot, leider ist das Datenblatt unter der obigen URL nicht mehr 
vorhanden.

Hat jemand von Euch das Ding zufällig auf Platte und könnte es uploaden?

Danke & Grüßel

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte das Problem auch schon mal an meinem av2. Die NEC Relais 
EP2F-B3G1ST gibt es auf www.re-electronics.de zu kaufen. Leiter mit 
8,-Eur etwas teuer...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.