mikrocontroller.net

Forum: Platinen Eagle LED´s gesucht


Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend.
Ich habe hier die aktuelle Demoversion von Eagle. Leider scheinen dort
keine LED´s vorhanden zu sein. Die Suche mit LED* findet nur Displays 
und eine einzelne Duo-LED. Hat evtl. jemand einen Tip für mich bzw. 
selbst eine
Bibliothek mit gängigen LED (3mm, 5mm) erstellt?

Gruß Wolfgang

Autor: EZ81__ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Wolfgang,
ist die Bibliothek led.lbr aktiviert (im control panel: grüner Punkt 
rechts neben dem Bibl.-Namen)? Dort sollten einige Varianten zu finden 
sein.

Grüße
;Matthias

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@EZ81
ja, die Bibliothek ist da und auch mit grünem Punkt versehen. Wenn ich 
aber
im Schaltplan bin und ADD wähle, unten im Feld LED* eingebe, kommen nur 
die
Displays zum Vorschein, keine einzelnen. Selbst, wenn ich mir einen 
LED-Typ
merke und den dann explizit eingebe, findet er nichts. :-(

Kopf kratz.

Wolfgang

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt ging es. Ich muß immer erst nach dem Start auswählen: ALLE 
Bibliotheken laden. Da muß man erst mal drauf kommen, daß nur die Hälfte
von allein geladen wird.

Ich danke Dir für Deine Hilfe

Wolfgang

Autor: unbeschreiblicher Rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht solltest du einfach im grossen Feld in dem alle Bibliotheken 
stehen, mal zu "LED" scrollen.
Dann auf das Kreuz (Pluszeichen) davor klicken und dir eine der dort 
vertredenden LEDs aussuchen.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Rahul
Prima Idee, nur kann ich die dort ausgesuchte LED nicht in mein 
Schaltbild
einfügen; sie kommt aus der Bibliothek nicht "mit dorthin". :-(

BTW: Ich suche auch noch vergebens nach stehenden Widerständen , um 
Platz zu sparen.

Wolfgang

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also deinen Beschreibungen nach zu urteilen geht da was ordentlich 
schief, denn sowohl die LEDs als auch die stehenden Widerstände sind in 
den Libs LED bzw. RCL verfügbar.

Beschreib doch bitte >>sie kommt aus der Bibliothek nicht "mit 
dorthin"<< etwas genauer...

Ralf

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also: Control Panel -> Bibliotheken -> alle haben einen grünen Punkt. 
Dort finde ich z.B. in der Bibliothek LEDX.lbr eine LED Typ LD1X2H. 
Soweit so gut.
Wenn ich aber im Schaltbild auf ADD gehe und LED* oder LEDX* oder 
LD1X2H*
eingebe, wird nichts gefunden.
Ich habe hier noch eine ältere Version gefunden; die geht vernünftig.

Entnervt Wolfgang

Autor: Sirko Pöhlmann (poehli)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und wenn du nicht über das Suchfenster gehst sondern dich zu der 
entsprechenden LIb durch scrollst/klickst? Weil den Namen der Lob weißt 
du ja schonmal :-)

Ansonsten klingt das für mich auch nach LIbs nicht geladen.

Autor: Christoph Kessler (db1uq) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die stehenden Widerstände in rcl.lib haben ein "V" wie vertikal am Ende: 
0204V, 02072V usw.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, ich habe mir von der CAdsoft Seiet alles selbst noch mal neu 
hergeholt.
Installiert, gestartet und..... geht!
Die stehenden Widerstände habe ich jetzt auch gefunden.

Ich danke Euch für die Hilfen und Ratschläge.

Hinweis: Auf der Seite von Kanis gibt es noch diverse Bibliotheken zu 
laden.

Gruß Wolfgang

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.