mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Auerswald 2204


Autor: Roland Hutter (minitron)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

hoffentlich kennt jemand die farblich markierten Bauteile aus einer vom 
Gewitter zerstörten Telefonanlage Auerswald 2204 und verrät mir, was das 
für Teile sind. Sorry für die bescheidene Bildqualität, aber meine alte 
Digicam gibt nicht mehr her.
Auf den blau markierten Flächen sind schwarze Bauteile mit den Maßen 
3x2x2mm und dem Aufdruck 100. Widerstände mit 100 Ohm sind es nicht, 
weil der Widerstand gerade mal 1,6 Ohm beträgt. Meine Vermutung: 
Minidrosseln mit 100 uH Induktivität, aber sicher bin ich mir überhaupt 
nicht. An diese Teile werden unmittelbar die analogen Telefone 
angeschlossen.
Auf den violett markierten Flächen sind Teile mit dem Aufdruck S250, 
dahinter ein weißer Strich und dahinter 2 Pins mit der Kennzeichnung + 
und -. Meine Vermutung: Gleichrichter, aber auch da bin ich mir gar 
nicht sicher. Unter Spannung messe ich mit Multimeter 34,5 Volt 
Gleichspannung an den mit plus und minus markierten Pins. An den beiden 
anderen Pins messe ich auch 34,5 Volt, aber "seitenverkehrt".
Auf der rot markierten Fläche hat's ein größeres, schwarzes Bauteil 
regelrecht weggesprengt. Das rauszukriegen wird wohl am schwersten 
werden.

Danke für die Hilfe und viele Grüße

Roland

Autor: Sascha Focus (sascha_focus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welches Bild ????

Autor: Roland Hutter (minitron)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
sorry, hat wohl beim ersten Mal nicht geklappt.

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wie es aussieht, gehen die Teile ja direkt an die Anschlüsse der 
Analog-Ports?

Drosseln und Überspannungsschutz könnte das sein.

Rund 34V als Speisespannung passt auch durchaus.

Die Frage dürfte eher sein, wo der Blitz rein ist.
Die Chancen stehen 50:50, daß der Rest auch nur noch Schrottwert hat.
Überspannungsschäden können ein endloses Hobby werden, weil Teilausfälle 
z.B. von ICs durchaus nicht immer gleich bemerkt werden.

Geht an dem Ding überhaupt noch etwas?

Gruß aus Berlin
Michael

Autor: Michael Wolf (mictronics) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die blauen Teiler dürften SMD Induktivitäten mit 10uH sein.
Die lila sachen sehen nach SMD Brückengleichrichtern aus. Ich meine 
etwas wie  + und - zu erkennen.

Das rote könnte für einen Kondensator sein.

Autor: Michael Wolf (mictronics) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Roland Hutter (minitron)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nabend Michael,

ja, die Bauteile mit der aufgedruckten 100 gehen direkt an die analogen 
Anschlüsse. Wenn es Drosseln sind, müßte die aufgedruckte Zahl 100 
mikrohenry bedeuten, oder ist damit ein anderer Wert gemeint?
Kannst Du mir für diesen vermuteten Überspannungsschutz einen Typ 
nennen, nach dem ich datenblattmäßig fahnden kann? Allerdings ist mir 
bisher kein Überspannungsschutz untergekommen, der mit + und - 
gekennzeichnet war. Die Dinger erinnern mich von der Optik her stark an 
SMD-Gleichrichter.
Ob an der Anlage überhaupt noch was geht entzieht sich bis dato meiner 
Kenntnis, weil ich mich noch nicht getraut habe, das kaputte Ding wieder 
an den NTBA zu hängen. Die Spannungsregler sind jedenfalls nicht defekt, 
weil sie die angegebenen Ausgangsspannungen abgeben. Von den etlichen 
grünen und roten SMD-LEDs leuchtet jedoch keine einzige.

Viele Grüße
Roland

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Roland,

naja, da wir nun wissen, daß es Graetzbrücken sind, würde ich mal davon 
ausgehen, daß sie mit Rufanschaltung/Schleifenerkennung usw. zu tun 
haben.
Eigentlich sollte der analog-Kram auf die direkte Funktion wenig Einfluß 
haben.
Die Anlage muß prinzipiell ja auch ohne angeschlossene Apparate gehen, 
die muß auch bei Kurzschluß/Erdschluß/Fremdspannung (in Grenzen) an 
einem oder mehreren Analog-Leitungen gehen.
Sonst wäre sie nicht Telefon-Anlage geworden...

Wenn garnichts leuchtet, obwohl die Betriebsspannungen scheinbar 
stimmen, wird es wohl Prozessor oder Bauteile, die am Bus hängen oder 
Teile von dessen Außenbeschaltung auch erwischt haben.

Ob das noch lohnt, da zu suchen?

Irgendwo muß das Ding ja Prozessor, Takt usw, haben. Wenn Du einen Oszi 
hast, mal schauen, ob da überhaupt noch was wackelt.

Gruß aus Berlin
Michael

Autor: Roland Hutter (minitron)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ihr beiden Michaels,

besten Dank für eure Hilfe. Für mich ist die Fehlersuche in dieser 
Anlage nur Hobby in der Hoffnung, noch ein bißchen was zu lernen (schon 
geschehen;-). Und falls gar nix mehr geht, ist's auch gut, dann wird die 
Anlage eben als Ersatzteilträger aufgehoben.

Viele Grüße

Roland

Autor: Peter W. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Roland,

ich habe die gleiche Anlage mit den gleichen Zerstörungen.
Wie weit bis du mit der Reparatur?
Konntes du die zerstörten Bauteile idetifiziern?
Wenn ja, teile mir bitte mit wie sie heißen und woher du sie bezogen 
hast.
Bin für jede Hilfe dankbar.

Viele Grüße

Peter

Autor: Roland Hutter (minitron)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter,

ich habe mich mit der Anlage nicht weiter beschäftigt. Sie liegt jetzt 
am Speicher und wird bestenfalls als Ersatzteilträger noch mal von dort 
geholt.

Viele Grüße
Roland


> ich habe die gleiche Anlage mit den gleichen Zerstörungen.
> Wie weit bis du mit der Reparatur?
> Konntes du die zerstörten Bauteile idetifiziern?
> Wenn ja, teile mir bitte mit wie sie heißen und woher du sie bezogen
> hast.
> Bin für jede Hilfe dankbar.

Autor: H. W. (digger72)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist auf dem Foto nicht so gut zu erkennen, aber die 6poligen SMDs über 
den Elkos dürften Optokoppler sein. Da stehen die Chancen gut,
dass sämtliche Teile dahinter nichts
abgekriegt haben.
Ich würde keine Experimente machen und einfach alle Teile
davor (incl. Optokoppler) tauschen.

Gruss Digger

Autor: Peter W. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Roland / Hallo digger,

erstmal Danke für eure schnellen Antworten!

Zu dir Roland,

wie schon digger gesagt hat wird die Anlage sehr wahrscheinlich nichts 
weiter abgekriegt haben.
Die 8 Spulen 1 Kondensator und 4 Optokoppler kann man ausgetauschen.
Für den Dachboden einfach zu Schade!


digger,

Das Problem ist nur der Kondensator,
auf dem Bild von Roland ist ein orangenes Feld mit drei Fragezeichen.
An der Stelle ist auf meinem Bord ein verschmolzener Kondensator zu 
erkennen.
Da dieser aber zerstört ist lässt sich sein Wert nicht mehr ermiteln.
Ein Schaltplan wäre da nicht schlecht, aber woher bekommen.

Gruß Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.