mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Komisches Problem: Fernbedienung und Digital Receiver.


Autor: P.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend Kameraden,

ich habe da ein Problem mit meiner TV Fernbedienung. Sie reagiert nur 
auf zwei Tasten: Volume Leise und den Aus bzw. An Knopf. Das hat vor 
c.a. 2 monaten angefangen, aber zwischen durch ging sie dann auch wieder 
richtig. Die Batterien sind frisch und schäden hat sie eigentlich nicht. 
"Muss" man diese TV Fernbedienung immer in Richtung des TV Sensors 
richten, damit mein ich nicht wenn man ein Knopf drücken möchte, sondern 
auch wen man kein TV guckt und alles aus ist.

Mein zweites Problem ist:
Wenn ich TV mit meinem Digital Receiver (so was wie Premiere) gucke und 
ein Handy "angeht" oder unser Haustelefon.. verschwindet das Bild und 
der Receiver sagt das kein Signal empfangen wird. Sobald man das Telefon 
oder Handy auflegt, kommt wieder normals Bild.

Das mit dem Receiver Problem kam auch erst vor einiger Zeit.

Was ist da falsch ?

Hat jemand ne Idee was da los ist ? Schlechte Abschirmung oder sowas ?

MfG,
P.K.

Autor: Harald (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
einfacher Test: Halte die Fernbedienung in die Optik einer Digitalkamera 
oder eines Camcorders, drücke eine Taste und schaue auf die Bildschirm 
der Digicam. Flackert es hell aus der Fernbedienung? Bei allen Tasten? 
Ansonsten Fernbedienung öffnen (meistens Rastnasen in der Seitenschale 
und das Innenleben liebevoll(!) mit Isopropanol-Alkohol (Apotheke) oder 
notfalls Spiritus reinigen. Meistens hängen nichtfunktionierende Tasten 
mit eingedrungenen Flüssigkeiten zusammen.

2.
Das Antennenkabel zum Receiver hat eine mangelhafte Schirmung. Das 
Handy- bzw. DECT-Signal koppelt ein und legt das Empfangssignal lahm. 
--> Abhilfe: Kabel austauschen gegen hochwertige gut geschirmte Kabel.

Autor: Harald (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag: Es kann auch das Kabel in der Wand sein, es muß nicht das 
letzte Stück vor dem Receiver sein. Auch wenn es vor einigen Monaten 
noch nicht war, es kann durch Korrosion auftreten.

Autor: P.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Harald !


1.) Das mit der Digicam wusste ich, aber ich habe zurzeit keine da. Aber 
ich werde es testen. Ansonsten versuch ich das mit dem "Reinigen"

2.) Kabel umtauschen wird schwer :p, aber ich denke es liegt an dieser 
Abschirmung hinten. Danke für deine Hilfe.

Ich hatte die selben Ideen, wollte eben nur andere Tipps hören.

Wünsch dir ein schönes Wochenende !

MfG,
P.K.

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
P.K. wrote:
> 1.) Das mit der Digicam wusste ich, aber ich habe zurzeit keine da. Aber
> ich werde es testen. Ansonsten versuch ich das mit dem "Reinigen"

Ein Handy mit integrierter Kamera tuts auch...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.