mikrocontroller.net

Forum: PC Hard- und Software Gericom Webboy startet nicht mehr


Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aus heiterem Himmel (d.h. keine Basteleien vorgenommen, insbesondere 
kein BIOS-Update o.ä.) startet mein Gericom Webboy nicht mehr. Offenbar 
bleibt er bereits bei der Initialisierung stecken, denn das Piepsen, 
geschweige denn gar irgendwelche BIOS-Informationen oder die Abfrage des 
Passworts, bleiben aus, der Bildschirm entsprechend dunkel. Stattdessen 
blinkt die Ruhezustands-LED.

Da das Problem vor ein paar Tagen zeitnah zum Wetterumschwung hin zur 
kälteren und feuchten Witterung auftrat (abends Rechner ganz normal 
heruntergefahren, nächstentags ging er dann nicht mehr), habe ich 
bereits behutsam mit einem Fön eine Erwärmung ausgetestet, aber das 
brachte ebensowenig eine Änderung wie das Trennen von Akku und Netzteil 
über mehrere Stunden. Eine mechanische Blockade des Stiftes, der 
registriert, ob der Bildschirm heruntergeklappt ist oder nicht, liegt 
auch nicht vor.

Bevor ich nun zunächst das Notebook auseinanderschraube (den Link zum 
Service-Manual habe ich bereits in einem anderen Thread gefunden) und 
ggf. als zweiten Schritt den BIOS-Chip austausche/neubeschreiben lasse, 
wollte ich hiermit erstmal in die Runde fragen, ob vielleicht jemand von 
euch dieses Problem ebenfalls schonmal hatte oder mir anderweitig helfen 
könnte?

Habt herzlichen Dank im voraus!

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lief das Teil noch mit Akku oder nur noch mit dem Netzteil? Wenns nur 
noch per Netzteil lief prüfe mal die Büchse wo der netzteilstecker 
reinkommt. Stecker mal in eine andere Position halten, kommt öfters vor 
das die Teile schlechten Kontakt haben, evtl. ist dort auch die 
Lötstelle aufgegangen habe das schon einige male gesehen. Zuletzt 2 mal 
bei Medion-Laptop.

Autor: Falk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo bin auch ein Webboy-Geschädigter

Habe folgendes Problem:
Rechner läuft nicht mehr über das Netz, sondern lief nur noch mit dem
Akku bis er leer war. Akku läßt sich nicht mehr laden, alle Leuchtdioden
bleiben aus, wenn Netzkabel eingesteckt ist, die Strombuchse ist aber
o.k.

Wer kann mir helfen und was könnte das Problem sein?

Danke Gruß Falk

Autor: Absager (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frag mal Ashraf, der hatte auch mal das Problem.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei dir ist der Eingangskreis abgebrannt
Sicherung o. ähnliches

Thomas

Autor: Falk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wer ist Ashraf und wo oder wie kann ich ihn erreichen.

Für eine Antwort wäre ich dankbar

Autor: griit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sag, könntest du mir den link zum service manual schicken? ich bräuchte 
dringend die pinbelegung des display/inverter kabels, und die 
typenbezeichnung des inverters - hab etwas unvorsichtig und kurzsichtig 
geschlachtet, und steh momentan ziemlich auf dem schlauche
gruss grit

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.