mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Labornetzgerät


Autor: Zoltan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein Netzteil hat drei Anschlüsse, "+" "Masse" und "-" . Mir sind
schon mehrere ICs( gestern 2 AVRs) ins Nirvana gewandert, weil ich mit
dem "-" des Labornetztgerätes zur Masse einen Spannungsunterschied
von ungf. +22V habe. Mir wurde geraten den Massenanschluss am Gerät mit
"-" zu verbinden, um einen Bezug zur Erde zu bekommen. Ich wollte
hier nochmal fragen, ob die Massenbuchse dafür gedacht ist? Wenn ich
nämlich mit der "-" Leitung z.B. das Gehäuse streife sprühen schon
die Funken.

Danke
Zoltan

Autor: Zoltan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Hersteller ist http://www.lauelectronic.de/ unter Home >
Stromversorgungen > Stabilisierte Hochleistungs - Labornetzgeräte
der Typ "HGL-1220" ist meinem ähnlich(HGL 305), nur habe ich den
besagten dritten, grünen Massenanschluss.

Autor: Zoltan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht zur Illustration dieses Handbuch
http://www.ett-online.de/download/anleitu/542-021.pdf (ist nicht mein
Gerät). Auf dem Bild sieht man auch die drei Anschlüsse. Welchen Zweck
erfüllt denn die NR.11 (Gehäuseerdung)? Kann ich den mit der Nr.12 (-)
verbinden, um einen Potentialbezug zur Masse zu bekommen? Kennt jemand
eine Beschreibung, wie man mit Netzgeräten/Messgeräten umgehen
sollte(Script aus dem Studium oder so etwas)? Im Google ist darüber
NULL zu finden.

Gruß
Zoltan

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

kenne nur die Vorgaengermodelle .... Da gehoert eine Kurschlussbruecke
rein (Schwarze+Gruene Buchse). Bei einigen Geraeten kann man die Gruene
Buchse als Remoteleitung nehmen.


Mfg

Dirk

Autor: Thomas Zepf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast ein Isolationsproblem an deinen Transistor Endstufen!
Prüfe mal mit dem Messgerät ob zwischen Gehäuse und den Endstufen eine
Verbindung besteht (Isolationsfehler)

Endweder der Hersteller hat gepfuscht oder derjenige welcher die
Transistoren gewechselt hat, hat einen Fehler beim Tausch gemacht.

Thomas

Autor: Zoltan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Dirk
Meinst Du den Vorgänger vom HGL-305-LBN(Mein Gerät)?

@Thomas
Alos hinten auf dem Netzteil sind die Endstufen. Das Messgerät sagt: Es
besteht eine Verbindung zwischen Endstufen(TO3) und Gerätgehäuse. Soll
ich-s trotzdem mal mit der Kurschlussbrücke probieren, oder was kann
ich machen?

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
Wenn beim drüberstreichen schon Funken sprühen solltest du sie nicht
kurzschl.sonst raucht dir irgendwas ab.Versuche besser das Iso-Probl.
zu lösen das ist viel wichtiger.

MFG Uwe

Autor: Thomas Zepf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Transistoren müssen isoliert mit Silpad oder Glimmerscheiben auf dem
Kühlkörper montiert werden!
Isolierscheiben für die Schrauben verwenden.
Für solche Fälle gibt es komplette ISO Kits zu kaufen.

Keinesfalls vorher die 0V Buchse mit GND verbinden.
Du machst sonst einen fetten Kurzschluss.
Ich gehe mal davon aus dass du keine korrekt dimensionierte Sicherung
am Gerät hast (die wäre sonst schon durchgebrannt)

Thomas

Autor: Zoltan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Es lag an dem Kabel! Ich habe dem jetzt auch ein Bild gewidmet, siehe
Anhang. So eine Sch... kann ich nur sagen. Diese Armläuchter haben die
Kabel da einfach reingestopft, und da hat sich eine so umgeknickt, dass
die Kabelisolierung durchbohrt wurde und an das Gehäuse anlag. Na jetzt
funzts aber einwandfrei!! Nach 2 Jahren, und etlichen Müll, was ich
wegen dem produziert habe.

Danke nochmal für alle Tipps!
Gruß
Zoltan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.