mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Entstörfilter fürs Auto bauen?


Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
moin,

ich hatte vor kurzem einen beitrag verfasst, der das Problem mit einem 
Audiokabel im Auto beinhaltete. Dieser Beitrag ist leider verschwunden, 
wie auch immer.

Und zwar habe ich im Auto eine Anlage installiert mit Verstärker und 
zusätlichen Boxen. Probelm ist wenn ich den Motor anhabe bekomme ich 
Störrsignale auf die versorgungsleitung zum verstärker.

In dem letzten beitrag wurde mir geraten, einen Filter für diese leitung 
zu bauen. Aber wie baut man den so einen Filter?

Versorgungsleitung: 16mm² ; 4 - 5m lang
Verstärker:         max. 375 Watt / 2x 80W sinus Leistung

Kleiner Schaltplan wäre nicht schlecht, oder ein Link

Gruß von Dirk

Autor: Erik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn wirklich nur die Versorgungsspannung das Problem ist, gibt es 
solche Dinger fertig:
KFZ-HIFI F30
KFZ-HIFI F10
bei Reichelt.

Da sind meist entsprechend große Spulen zur Entstörung drin.
Die Frage ist allerdings ob die Störungen wirklich durch die Versorgung 
in den Verstärker kommen. Gute Verstärker im Auto haben solche 
Entstörfilter normalerweise nämlich schon eingebaut.
Ich könnte mir auch vorstellen, das die Störungen eventuell auf die 
Audio-Eingänge wirken.
In diesem Fall könnte der "KFZ NF-FILTER" vielleicht interessant sein.

Beste Grüße,
Erik

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde Dir raten mit einem NF-Filter anzufangen. Bei 99% der Fälle 
kommt die Störung über die Cinch-Leitungen.

Oder Du fährst zu einem besseren CAR-HIFI-Händler vor Ort, die leihen 
dir normalerweise so ein Teil und Du weisst dann wo das Problem liegt.

Ausserdem bekommst du dort andere Qualität.

Sven

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja Dirk hier,

ich nehme mal an, dass es ein guter verstärker ist, da die Firma 
Blaupunkt heißt.
Hast du vielleicht einen Schaltplan für einen NF-Filter? Weil ich würde 
es noch besser finden, wenn ich sowas selber bauen könnte. Schaltplan 
oder ein Link, wo ich sowas finde wäre nicht schlecht.

Danke

mfg Dirk

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist eine gute Idee mit dem Ausleihen, dann weiß ich erst mal, ob es dass 
überhaupt ist.

Danke Sven

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es kann aber auch an der fehlenden Entstörung des Radios liegen dann 
speist diesen nämlich die Störungen in die Chinchleitung ein. Es muss 
also nicht eine Einstrahlung von außen in die Chinchleitungen seinda 
diese inzw. schon sehr gute Abschirmung haben.

Schließ mal nen Discman, Walkman, MP3-Player oder ähnliches mit eigener 
Batterie-Stromversorgung an der Verstärker an und laß das Auto laufen. 
Wenn du dann keine Störgeräusche hast leigt es entweder am Autoradio 
oder an der Chinchleitung. Wenn man mit dem Signalleiter der 
Chinchleitung gegen Masse kommt kann es auch den Vorverstärker des 
Autoradios zerschießen.

Hatte schonmal einem Kumpel die Anlage installiert und alles ging 
einwandfrei nach ner Woche meint er das es bei im Pfeift. Hat sich dann 
rausgestellt das er die Chinchleitungen am Verstärker getrennt hatte und 
das Autoradio lief. Zum Glück hatte er noch Garantie.

Wenn die Stromversorgung im Auto verseucht ist, meist durch defekte 
Diode in der Lima oder nciht entstörte Verbraucher, wie Benzinpumpe, 
Lufter, Relais usw. dann muss meistens Radio und Verstärker entsört 
werden, aber bessere Geräte haben meist so nen Filter integriert.

Falls du einen Filter kaufst achte darauf diesen nicht zu stark 
überzudimensionieren, da die Grenzfrequenz bei größen Filtern immer 
größer ist weil sich nicht soviel Windungen auf den Kern wicklen lassen 
sonst würde der Filter extrem größ und teuer werden.

Autor: Matthias Kölling (poessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

was auch was bringen könnte, wenn das Problem von der Verbindung Radio 
zu Verstärker kommt, ist ein Signalisolator (oder so ähnlich). Diesen 
gabs mal beim blauen C für ein paar Euro. Da steckt weiter nichts drin 
als ein NF-Übertrager. Dadurch werden Masseschleifen verhindert. Ich 
habe das bei mir vor den MP3-Player gehangen, der anstelle des 
CD-Wechslers im Kofferraum sitzt. Ohne das Ding hatte ich Störungen von 
der Festplatte auf dem Audiosignal, da das Original-Verbindungskabel 
keine saubere Trennung zwischen Signal- und Versorgungsmasse hatte.
Die Bandbreite von dem Isolator ist zwar begrenzt, da ich aber kein 
absolutes Gehör habe, konnte ich keine Beeinträchtigung feststellen.
Wenn Du 2 x 80 Watt Sinus hast, gehe ich auch mal davon aus, dass Du 
seltener Mozart hörst :)

Gruß Matthias

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann auch 'ne schlechte Masseverbindung vom Verstärker sein, gehen ja 
meist direkt ans Chassis irgendwo in der Nähe. Ich wäre für strikte 
Massetrenung.
Allerdings macht es sich nicht besonderlich gut, zusätzlich zum 
vorhandenen 16mm² rot noch mal ein 16mm² schwarz von hinten bis vor zur 
Batterie zu ziehen.
Die Abschirmung der Chinchkabel sollten dann auch nur an der Quelle 
angeschlossen werden (so wie früher bei Röhrenschaltungen üblich).

Das kann alles mögliche sein, müsste man sich mal reinlegen und 
nachschauen...

Du kannst ja mal die Masseverbindung der Betriebsspannung des 
Verstärkers kontrollieren.

AxelR.

Autor: fubu1000 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
interressant wäre zu wissen, wie störungen sich bemerkbar machen.
also: rauschen, pfeiffen, lima-pfeiffen(lichtmaschiene), brummen, 
.........

ausserdem wilst du dich umbringen oder warum 2x80watt leistung,das geht 
ja gar nit im auto!!!

ich hab bei meinem selbstgebauten MP3-/radio, 2x ca.20watt und das 
blässt mir bei vollaussteuerung die ohren vom kopp!!!

gruss fubu

Autor: Theo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte selber mal so ein Problem im Auto.

Mein Radio ging einwandfrei bevor der Verstärker hinzukam. Danach gab es 
ein pfeifendes Hintergrundgeräusch, das sich mit der Drehzahl des Motors 
veränderte.
Abhilfe hat ein Ringkern geschaffen, auf den ich eine Leitung der 
Spannungsversorgung des Verstärkers aufgewickelt habe. War die 
einfachste und auch billigste Lösung und hat vor allem das Problem 
behoben.

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle miteinander,

fubu1000 wrote:
> hallo,
> interressant wäre zu wissen, wie störungen sich bemerkbar machen.
> also: rauschen, pfeiffen, lima-pfeiffen(lichtmaschiene), brummen,

Es ist ein Pfeiffen, welches sich danach richtet, wie ich aufs Gaspedal 
trete.

> ausserdem wilst du dich umbringen oder warum 2x80watt leistung,das geht
> ja gar nit im auto!!!

> ich hab bei meinem selbstgebauten MP3-/radio, 2x ca.20watt und das
> blässt mir bei vollaussteuerung die ohren vom kopp!!!

Ich glaube ich habe meine Anlage erst einmal komplett aufgedreht - so 
zum Test. Aber ansonsten höre ich nie volle Lautstärke. Wenn ich das 
machen würde, würde der Klang sich sowieso nur noch übersteurt anhören.

Wenn du deine Anlage voll aufdrehst (mit maximalen Tiefen und Höhen) 
hast du zwar laute Musik aber voll übersteurt und das habe ich nicht.

Gruß Dirk


Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich noch mal,

Theo wrote:

> Abhilfe hat ein Ringkern geschaffen, auf den ich eine Leitung der
> Spannungsversorgung des Verstärkers aufgewickelt habe. War die
> einfachste und auch billigste Lösung und hat vor allem das Problem
> behoben.

Und was für ein Ringkern hast du da genommen und was für eine 
Versorgungsleitung hast du gehabt?

Aber ich glaube trotzdem, dass es bei mir nicht an der 
Stromversorgungsleitung vom Verstärker liegt, da ich heute mal 
ausprobiert habe, was mir Thomas geraten hat.

ich habe die Chinchstecker aus dem Radio gezogen und dafür ein mp3 
Player angeschlossen. (laufender Motor) Es gab keine Störungen und 
deßwegen ist meine Schlussfolgerung: Chinchkabel und Verstärkerzuleitung 
O.K.
--> Radio muss entstört werden

Hat zufällig einer einen Schaltplan oder eine Idee, wo ich einen 
herbekomme?

Gruß und ein Danke für alle Bericht

Dirk

Autor: fubu1000 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
also dirk, deine einsteuung nennt sich LIMA-pfeiffen. welches von der 
lichtmaschine ausgeht, und störungen in deine versorgungsspannung 
einstreuut.

bei mir wars einfach. habe jede menge spulen vor und hinter meine 
spannungsregler gemacht und das pfeiffen war weg.

wenn du mal nen schaltplan postet, kann ich dir vielleicht mit den 
grössen der spulen und einbauort helfen.

gruss fubu

Autor: wulf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Und was für ein Ringkern hast du da genommen und was für eine
> Versorgungsleitung hast du gehabt?
> --> Radio muss entstört werden

Du kannst ja probieren den Ringkern in die Zuleitung des Radios 
einzubauen, wenn der Verstärker selbst nicht das Problem ist.

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Überleg doch mal, wie viele Massepunkte Du an deiner Anlage 
angeschlossen hast und welche Ströme über welche der Massepunkte 
fließen. Der Stromfluß von einem Massepunkt zum nächsten erzeugt einen 
Spanungsabfall auf der "Masseschiene", den hörst Du dann. Denn wenn das 
"LIMA-Pfeifen" vorher schon da gewesen war, also deine 
Radiobetriebsspannung verseucht war, hättest Du es auch aus dem Radio 
OHNE Verstärker hören müssen.

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fubu1000 wrote:

>
> bei mir wars einfach. habe jede menge spulen vor und hinter meine
> spannungsregler gemacht und das pfeiffen war weg.
>
> wenn du mal nen schaltplan postet, kann ich dir vielleicht mit den
> grössen der spulen und einbauort helfen.

Vor welchen Spannungsregler hast du ihn den gemacht. Also direkt beim 
Radio jetzt oder wie ?

Ja das Problem ist, dass ich noch keinen Schaltplan habe von so einem 
Entstörfilter. Aber wenn ich einen habe stelle ich ihn hier rein.

gruß Dirk

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wulf wrote:


> Du kannst ja probieren den Ringkern in die Zuleitung des Radios
> einzubauen, wenn der Verstärker selbst nicht das Problem ist.

Aber trotdem, weiß ich noch nicht, wie groß der ungefähr sein muss.
Idden?

Dirk

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Axel Rühl wrote:
> Überleg doch mal, wie viele Massepunkte Du an deiner Anlage
> angeschlossen hast und welche Ströme über welche der Massepunkte
> fließen. Der Stromfluß von einem Massepunkt zum nächsten erzeugt einen
> Spanungsabfall auf der "Masseschiene", den hörst Du dann. Denn wenn das
> "LIMA-Pfeifen" vorher schon da gewesen war, also deine
> Radiobetriebsspannung verseucht war, hättest Du es auch aus dem Radio
> OHNE Verstärker hören müssen.

Stimmt da ist was wares dran. Naja, wenn ich ohne verstärker radio höre, 
hört sich alles O.K. an.
Thomas hat zum beispiel geschrieben, dass das radio die Störung in die 
Chinch-Leitung (Ausgangssignal zum verstärker) einspeißt. Das hört sich 
noch am logischten an. Am Chinch-Kabel und am verstärker kann es nicht 
liegen, da ich es ja mit einem mp3 Player getestet habe und keine 
Störungen zu hören waren.

Dirk

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachdem ich diesen Thread eine Weile verfolgt habe möchte ich nun auch 
mal meinen Senf dazu geben...

Die beliebtesten Fehler beim Anschluss von Audioendstufen:

  1.) Der Leitungsquerschnitt der Kabel vom Ausgang der Endstufe zu
      den Lautsprechern wird zwar ausreichend gross dimensioniert
      (muss ja auch ne menge an Audioleistung drüber), die Versor-
      gungsleitungen zur Endstufe werden aber im Querschnitt unter-
      dimensioniert (geht ja auch kein Audio drüber gröhl)

  2.) Die Massezuleitung der Endstufe ist unnötig lang und/oder hat
      einen zu geringen Querschnitt.

  3.) Die Massezuleitung der Endstufe wird mit irgendeiner Schraube
      an der Karosserie festgemacht, aber es wird nicht darauf
      geachtet, ob an dieser Stelle auch eine niederohmige Ver-
      bindung zur Fahrzeugmasse gewährleistet ist (Stichworte:
      Isolation durch Fahrzeuglack, Rost, etc.)

Übrigens: eine unterdimensionierte Plus-Leitung wirkt sich eigentlich
          nur negativ auf die zu erreichende Maximalleistung der
          Endstufe aus (sprich: es zerrt dann deutlich früher). Auf
          Störeinflüsse wie Lichtmaschine hat das Ganze dann eher
          weniger Einfluss.


Wir sollten uns also mal damit beschäftigen, deinen Fehler einzukreisen:


Wie hast du den Verstärker nun versorgungsmässig angeschlossen?

  a) Wie gross ist der Leitungsquerschnitt deiner Masseleitung?
  b) Wie lang ist die Masseleitung?
  c) Woher holst du die Masse für den Verstärker? (Batterie-Minus,
     Schraube an Karosserie in Endstufennähe)
  d) Wenn mit Karosserie verbunden: hast du an dieser Stelle das
     Karosserieblech gründlich vom Lack befreit?

Gruß,
Magnetus

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, hatte ich ja weiter oben schon angeführt:
>Die Abschirmung der Chinchkabel sollten dann auch nur an der Quelle
>angeschlossen werden (so wie früher bei Röhrenschaltungen üblich).

Wobei das natürlich ohne Pfrimelei nicht einfach zu machen sein dürfte. 
Die Chinchkabel, die man für solche Installationen zu kaufen bekommt, 
sind ja idR. vorkonfektioniert.

Was ist mit der Antenne vom Radio? Die liegt auch an Masse...

Natürlich kann man versuchen, mit einem Ferritkern in der Pluszuleitung 
die Wirkung einzudämmen. Ich wollte ja nur mal ansprechen, das man damit 
nicht die Ursache bekämpft und es nicht schadet, sich mal Gedanken 
darüber zum machen, wie das LIMA-Pfeifen tatsächlich entsteht.


Viel Erfolg noch und halte uns auf dem Laufenden!

AxelR.

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Magnus,

Magnus Müller wrote:

> Die beliebtesten Fehler beim Anschluss von Audioendstufen:
>
>   1.) Der Leitungsquerschnitt der Kabel vom Ausgang der Endstufe zu
>       den Lautsprechern wird zwar ausreichend gross dimensioniert
>       (muss ja auch ne menge an Audioleistung drüber), die Versor-
>       gungsleitungen zur Endstufe werden aber im Querschnitt unter-
>       dimensioniert (geht ja auch kein Audio drüber gröhl)

Das Versorgungskabel zum verstärker ist 16mm², genauso wie das 
Massekabel.

>   2.) Die Massezuleitung der Endstufe ist unnötig lang und/oder hat
>       einen zu geringen Querschnitt.

Massezuleitung: 16mm², Länge = 20cm, an Karosserie (Kofferraum) befstigt

>   3.) Die Massezuleitung der Endstufe wird mit irgendeiner Schraube
>       an der Karosserie festgemacht, aber es wird nicht darauf
>       geachtet, ob an dieser Stelle auch eine niederohmige Ver-
>       bindung zur Fahrzeugmasse gewährleistet ist (Stichworte:
>       Isolation durch Fahrzeuglack, Rost, etc.)

Massezuleitung: Schraube: Sechkant, 10mm, M8 (glaube ich)
                          Fahrzeuglack habe ich runtergeschliffen


Aber ich glaube, dass das Radio die Störung auf die Chinch-Leitung gibt.
Am liebsten würde ich ein Entstörfilter dazwischenschalten und gucken, 
was passiert.
Problem ist, dass ich noch keine geeignete Schaltung gefunden habe und 
kaufen ist langweilig.

Dirk

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Massezuleitung: Schraube: Sechkant, 10mm, M8 (glaube ich)
>                           Fahrzeuglack habe ich runtergeschliffen

Das klingt schon mal gut.

> Aber ich glaube, dass das Radio die Störung auf die Chinch-Leitung gibt.

Das Radio an sich wird keine Störung auf die Chinch-Leitung geben. 
Überprüfe mal die Masseverbindung des Radios. Vermutlich ist dieses mit 
einer 387m langen 08/15-Leitung (bewusst übertrieben) mit der 
Fahrzeugmasse verbunden. Versuche das Radio mit einer Leitung grösseren 
Querschnitts zu "erden".

Zum testen bei laufendem Motor:

  1) Alle Chinch-Leitungen am Radio abziehen
  2) Signalleitung (der Stift in der Mitte des Chinch-Steckers) mit
     dem Metallgehäuse des Radios verbinden (einfach mal dran halten)
  3) Hören, wie laut das Pfeiffen ist (und merken ;) )
  4) Signalleitung nun mit Karosserie in Radionähe verbinden (auch
     wieder einfach dran halten)
  5) Hören, wie laut das Pfeiffen nun ist

Wenn das Pfeiffen bei Schritt 5 deutlich leiser ist, wird dich eine 
bessere Masseverbindung zwischen Radio und Karosserie schon ein Stück 
weiter bringen.

> Am liebsten würde ich ein Entstörfilter dazwischenschalten und gucken,
> was passiert.
> Problem ist, dass ich noch keine geeignete Schaltung gefunden habe und
> kaufen ist langweilig.

Von diesen 08/15 Entstörfiltern halte ich nicht viel. Ausserdem schraubt 
man dann auch nur an den Symptomen rum, während die Fehlerursache nicht 
behoben wird.

Gruß,
Magnetus

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja... zum Testen der Masseverbindung des Verstärkers:

  1) Chinch-Leitung zwischen Radio und Verstärker auf der
     Verstärkerseite abziehen
  2) Irgendein frei verfügbares Chinch-Kabel am Verstärker
     anschliessen und den Stift am anderen (offenen) Ende
     der Leitung mit der Karosserie verbinden

Je lauter das Pfeiffen bei laufendem Motor ist, desto 
verbesserungsbedürftiger ist die Masseverbindung deines Verstärkers.

Gruß,
Magnetus

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vermutlich kommt die Störung von der Drehstromlichtmaschine, daher 
überbrücke alle Gleichrichterdioden mit keramischen 
Scheibenkondensatoren von 10n/500V, hat bisher immer geholfen.

Gruß
Peter

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bloß nicht die Signalleitung also den Mitteleiter der Chinleitung mit 
Masse verbinden, dann kann es nämlich sein das das Pfeiffen nie mehr weg 
geht. Kumpel hat wie gesagt so eine Pionier oder Sonyradio geschossen.

Zum entstören nimmst du eine Stromkompensierende Drossel von Reichelt 
die soviel Strom mitmacht wie das Radio zieht und einen möglichst hochen 
Henrywert aufweist. Im Prinzip eine Frequenzweiche mit 6db 
Flankensteilheit mit einem Kondensator ist man dann schon bei 
12dB/Oktave.

Warscheinlich ist ne Diode der Lima hinüber, dann helfen so dinger wie 
Entstörkondensatoren an der Lima auch nichts mehr.

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas O. wrote:
> bloß nicht die Signalleitung also den Mitteleiter der Chinleitung mit
> Masse verbinden, dann kann es nämlich sein das das Pfeiffen nie mehr weg
> geht. Kumpel hat wie gesagt so eine Pionier oder Sonyradio geschossen.

Lach

Hier geht es nicht darum, die Line-Ausgänge des Radios auf Masse zu 
ziehen, sondern die Eingänge der Endstufe.

Und wenn dein Kumpel damals damit ein Radio entwertet hat, dann hatte er 
da wohl ursprünglich ein massiveres Problem, oder er hat den Ausgang auf 
+12V gelegt.

Gruß,
Magnetus

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
er hat hinten am Verstärker rumgespielt, denke das das 
Chinchkabel(Signalleiter) auf Masse gekommen ist,normalerweise sollte 
aber der Ausgang gegen Überlast geschützt sein, wer weiß vielleicht hat 
er auch 12V draufgegeben.

Autor: Dieter D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Damals...als ich noch ein junger Hüpfer war und einen Jetta mein Eigen 
nannte...hatte ich auch ein Störproblem als ich meinen 10W Verstärker 
eingebaut habe (welcher vollkommen ausreichend war :-) ).
Da ich aber von Filterberechnungen noch keine große Ahnung hatte...habe 
ich einfach in die Bastelkiste gegriffen, mir eine Spule und einen Elko 
rausgeholt und auf einer kleinen Platine aufgebaut.

Naja..heute geht das nicht mehr so einfach....da spricht man schon von 
kW´s...die die Musikanlage angeblich benötigt... ;-)

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Magnus Müller wrote:

> Zum testen bei laufendem Motor:
>
>   1) Alle Chinch-Leitungen am Radio abziehen
>   2) Signalleitung (der Stift in der Mitte des Chinch-Steckers) mit
>      dem Metallgehäuse des Radios verbinden (einfach mal dran halten)
>   3) Hören, wie laut das Pfeiffen ist (und merken ;) )
>   4) Signalleitung nun mit Karosserie in Radionähe verbinden (auch
>      wieder einfach dran halten)
>   5) Hören, wie laut das Pfeiffen nun ist


bei laufendem motor;

Also ich habe die Signalleitung vom radio abgezogen. Dann habe ich diese 
leitung auf das Radiogehäuse gehalten. Es war nur ein knacksen zu hören.

Danach habe ich die Signalleitung beim verstärker abgezogen. Ein anderes 
Kabel an den Verstärker-Eingang angeschlossen und auf Masse gehalten.

--> da kam das selbe Pfeiffen, wie ich es sonst auch immer hatte

Meine Schlussfolgerung lautet: Die Verstärkermasse ist Schuuld!!!!!

Und jetzt meine frage: Wie schließe ich die Masse optimal an?

Gruß Dirk

Autor: Dirk S. (duerk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle zusammen,

hab das problem endlich gelöst, bzw. ich konnte mich vor kurzen mal 
wieder durchraffen, mich mit meinem Autopfeifen zu beschäftigen. Ist mir 
schon fast peinlich zu schreiben, so nach mehr als einem Jahr, aber ich 
dachte mir, dass es bestimmt hilfreich ist für die leute, die das selbe 
Problem haben und nach einer lösung suchen.

Also, ich habe die Masse vom radio, auf einen anderen Massepunkt verlegt 
(Beifahrerseite). Die zweite veränderung ist, dass ich die Masse/ Schirm 
von der Chinch auf das gehäuse des Autoradios gelegt. Jetzt 
funktionierts endlich - das pfeifen ist weg.

Gruß Dirk

Autor: Caliban (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So das einzigste Forum was ich gefunden habe was mir weiter helfen 
könnte...


Ich habe einen Zenec DVD Player und einen Zenec TFT Wechsler die via 
cinch unter einander verbunden sind.



Ich habe über meine endstufe kein pfeifen auf dem Bass sondern mehr ein 
brodeln im tiefen Bass bereich wenn der Motor läuft. Wenn ich einen 
entstörfilter ( 15A ) dazwischen hänge ( zwischen endstufe und Amp 
)kriege ich kein Signal mehr an den verstärker Oo -.-

Hänge ich hingegen den entstörfilter zwischen DVD Player und TFT bekomme 
ich zwar Signal aber EINDEUTIG zu schwach.

Zudem kommt hinzu das ich Lima pfeifen auf den Autolautsprechern habe 
die am TFT hängen.


Hoffe das evtl jemand helfen kann ^^


Greezy Deniz

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
cool ein TFT Wechsler

zwischen Endstufe und AMP?

Autor: Caliban (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
xD Sry im eifer des getippe habe ich wohl nen denkfehler drin gehabt :P 
natürlich zwischen tft und amp ^^

Ja ein TFT wechsler gerät

http://www.bmw-syndikat.de/bmwsyndikatka/topic_p13...

Kannst halt mehrere komponenten dran anschliessen =P

Autor: Caliban (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuche jetzt gleich as anderes... Hänge wieder mein altes DVD radio 
rein und schaue mal ob es am tft liegt weil die probleme habe ich erst 
seitdem der drin ist...


Naja gebe nachher mal nen kurzes feedback dazu obs daran lag

Autor: MegaMartin189 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, für alle die das hier gelesen haben, und eben immer noch wissen 
wollen wie die Schaltung zum Entstören vor dem Autoradio eingebaut 
wird...

Im Prizip die Strombegrenzende Spule, von Reichelt mit möglichst viel 
mH, also möglichst vielen Wicklungen, in Reihe, also in den Plus, bzw. 
roten Draht vom Radio dazwischen schalten. Die Spule hat so weit ich 
weis keinen Eisenkern, wäre auch schlecht sonst gibt es den 
"Abrissfunken," bzw. hohe Spannungen beim Strom ausschalten, das könnte 
auch zerstören... Hinter der Spule wäre ein Kondensator vom roten zum 
schwarzen Kabel sicher ganz gut. Optimal wäre vermutlich, wenn die 
beiden Teile sich gegenseitig " Kompensieren" würden, d.h. weder der 
Kondensator noch die Spule überwiegen in ihrer Wirkung. Überwiegt die 
Spule, eilt der Stron um 90 Grad nach, was ev. auch nicht gut ist, weis 
ich nicht. Welcher Kondensatorgröß mit welcher Spule nun ausgeglichen/ 
kompensiert wirken kann ich gerade auch nicht sagen, da ich die 
Berechnung als Elektriker vergessen habe ;-) Aber egal, sowohl ein 
parallel geschalteter Kondensator, wie eine in Reihe geschaltete Spule 
sollten helfen.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eine gute Drossel hätte 2 Wicklungen eine für die 12V Leitung und eine 
für die Masseleitung so das sich Einflüsse von außen gegenseitig 
kompensieren.

Autor: Random ... (thorstendb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Damals...als ich noch ein junger Hüpfer war und einen Jetta mein Eigen
> nannte...hatte ich auch ein Störproblem als ich meinen 10W Verstärker
> eingebaut habe (welcher vollkommen ausreichend war :-) ).

Hehe ...
Die Leistungen der Endstufen haben sich nicht so sehr verändert wie die 
Messmethoden selbiger :-)
Solltest du damals 2x 10W Sinus gehabt haben, wären das nach heutigen 
Masstäben ca. 2x 40W RMS oder 2x 100W Verkausfangabe.

Mein erster Amp mit 18J im Auto war ein Magnat Rebell mit 2 x 100W 
Leistung. Ich hatte die Leistungsangabe mit der von HiFi-Verstärkern im 
Heimbereich verglichen, die ja meist mit 2x 50W "Musik" (hiess es damals 
noch) daherkommen. Das war mehr als ausreichend.

"Raus" kamen dann lt. Datenblatt 2x 35W, obwohl dem auch nicht zu 
glauben war.

Der beste Verstärker in Sachen Leistungsangabe war mein 4x 100W Kenwood, 
der mehr als 50W RMS pro Kanal brachte, und mit dem ich selbst grössere 
Amps problemlos ausstechen konnte **grins**

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.