mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Ausgelaufene Elkos im PC


Autor: Matze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein alter PC (AMD 800MHz) stürzt sportisch immer wieder ab, ca aller 30 
Minuten. Es geht einfach der Monitor aus und das wars, es hilft nur ein 
Neustart. Ich wollte mir desshalb die Grafikkarte mal anschauen, und 
habe dabei uf dem Mainboard 6 ausgelaufene und oben geplatzte Elkos(105° 
Typen) endeckt. Was ist der Grund dafür? Wenn es einfach nur das Alter 
ist könnte ich sie ja evtl noch austauschen, oder vermutet ihr einn 
anderen defekt auf dem Motherboard? Oder werden jetzt Tag für Tag immer 
wieder welche ausfallen?

Autor: Master Snowman (snowman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> sportisch
lol

es wurden zu billige kondis verbaut -> kann schon vorkommen, dass die 
dann mit der zeit hops gehen -> alte auslöten, neue/bessere rein

Autor: Steven Wetzel (steven)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Neustart. Ich wollte mir desshalb die Grafikkarte mal anschauen, und
> habe dabei uf dem Mainboard 6 ausgelaufene und oben geplatzte Elkos(105°
> Typen) endeckt. Was ist der Grund dafür? Wenn es einfach nur das Alter
> ist könnte ich sie ja evtl noch austauschen, oder vermutet ihr einn
> anderen defekt auf dem Motherboard? Oder werden jetzt Tag für Tag immer
> wieder welche ausfallen?

Die meisten Grafikkarten und Mainborads haben das gleiche Design. 
Trotzdem unterscheiden sie sich im Preis. Die billigen Teile aus der 
Wühlbox haben meistens keine teuren Low-ESR-Elkos drauf. Diese können 
die hohen Impulsströme nicht abfangen und erwärmen sich dadurch intern 
stark. Infolge dessen fangen sie an, auszugasen. Der Gasdruck steigt und 
sie platzen an der Sollbruchstelle auf.

Wechsle diese Elkos durch Low-ESR-Typen aus.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Kondensatoren sind Low-ESR-Typen, auch in den billigsten 
Mainboards. Ohne die würden die Hochleistungsschaltregler für die 
Prozessorkernspannung nicht funktionieren.
Allerdings wurde über einen längeren Zeitraum von einigen asiatischen 
Kondensatorherstellern ein minderwertiges Elektrolyt verwendet, ohne daß 
das sofort herausgefunden wurde:

http://www.heise.de/ct/aktuell/data/ciw-04.03.03-000/

Die Kondensatoren auszutauschen ist eine löttechnische Herausforderung, 
da sie mit den Versorgungsspannungs- und Masselayern im Motherboard 
verbunden sind, die eine sehr große thermische Last darstellen. Das 
zerstörungsfreie Auslöten erfordert Geduld, einen sehr leistungsfähigen 
Lötkolben (die 50W einer Magnastat reichen nicht) und Übung; wird rohe 
Gewalt angewandt, dann kann die Platine (genauer: die 
Durchkontaktierungen) beschädigt werden.

Die neuen Kondensatoren müssen mit so kurzen Anschlussdrähten wie nur 
möglich eingebaut werden, daher muss die Bauform exakt passen. 
Unterschiedliche Drahtabstände durch "Aufbiegen" anzupassen ist nicht 
ratsam, ebenso das "Hinlegen" zu großer Kondensatoren.
Der Sinn von Low-ESR ist der niedrige Widerstand, ohmsch und induktiv, 
also so kurze Leitungen wie nur möglich.

Autor: Matze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab mich lange nicht gemeldet, weil ich erst auf die Kondensatoren 
gewartet habe. Da das Mainboard eh nicht mehr viel Wert war habe ich es 
mal versucht. Es stimmt, die Multilayer Platine zieht viel Wärme weg, 
aber dennoch habe ich sie aus und wieder einlöten könnnen. Und das mit 
einem 15 Watt Ersa Lötkolben!
Und der Computer läuft sogar wieder. Ich werde ihn jetzt einen Langzeit 
Test (10 Stunden oder so) unterziehen, mal schauen ob er stabil läuft.

Aber eine Frage habe ich noch. Die neuen Kondensatoren sind eine Nummer 
größer als die originalen. Desswegen ist zwischen dem Deckel des 
Kondensators und dem Kühlblech der Grafigkarte nicht ganz ein 
Millimeter. Könnte das gefährlich werden? Welches Potential hat der 
Deckel? Duchgang zu einem Anschlußdraht hat er nicht ( ca. 100kOhm).

Autor: Power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es muss nicht unbedingt an den Kondensatoren auf dem Board liegen. Wenn 
dein Schaltnetzteil anfängt ein unsaubere Spannung 'rauszugeben, dann 
sterben als Folge die Elkos auf dem Board (werden warm, bauen Druck auf 
und 'entleeren' sich). Miss also vorsichtshalber die Spannungen des 
Netzteils mit einem Oszilloskop!

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Und das mit einem 15 Watt Ersa Lötkolben!

Ja die Ersa sind da meilenweit überlegen. Wollte auch mal mit der 
leistungsstarken Magnastat Elkos tauschen, keine Chance! Ersa Analog 60 
hergenommen und die Sache war geritzt.

Autor: Matze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit dem Netzteil ist natürlich auch eine Möglichkeit. Leider habe 
ich kein Oszi. Laut Bios sind die Werte stabil, obwohl das wenig 
aussagend ist.
Ich hoffe das es wirklich an einer schlechten Serie von Elkos lag, weil 
nur die 1500µ 6,3V Typen davon betroffen waren, alle anderen Elkos sehen 
zumindest optisch gut aus. Die defekten Elkos waren auch über das 
gesamte Board verteilt: CPU, Ram, Grafigkarte, einfach überall.War 
vielleicht (hoffentlich) ein Produktionsfehler und der Rest ist OK.

Aber wie sieht es jetzt mit dem Potential des Kondensator Deckels aus? 
Und was wenn es wirklich mal den Kühlkörper der GPU berührt?

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ja die Ersa sind da meilenweit überlegen. Wollte auch mal mit der
>leistungsstarken Magnastat Elkos tauschen, keine Chance!

Doch das geht: 9er Spitze ! Am besten die massive,
2,2mm breite. Kann man auch als Schraubendreher verwenden.
Mit ner langen dünnen 7er wird man da nix.
Die klebt an der Lötstelle fest :(

Autor: Power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Aber wie sieht es jetzt mit dem Potential des Kondensator Deckels aus?

Der Deckel (Becher) ist normalerweise - des Kondensators (GND).

Scheint so als wäre nur die 5V-Versorgung betroffen.
Evtl. hilft auchdas Messen mit Multimeter um Schwankungen zu erkennen, 
ist aber mehr Kaffeesatzlesen.

Autor: netbandit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja ganz so heiß wie Rufus die Sache sieht ist es dann meistens zum 
Glück doch nicht. Ich habe schon mehrmals Mainboards mit diesem defekt 
wieder hingebogen. Im übrigen wurden diese billig Elkos von Asrock sogar 
noch vor einem Jahr verbaut. Bis jetzt hatte ich vor allem solch ein 
Fehler bei Mainsborads für den AMD Sockel A XP+ Prozssor gehabt.

Bei meinem eigenen Mianborad, was jetzt gute 4-5 Jahre alt sein dürfte 
von Leadtek sind die Kondensatoren vor ca. 2 bis 3 Jahren ausgefallen. 
Da ich damals keine Lust hatte neue Elkos zu bestellen griff ich also in 
meine Bastelkiste und habe entgegen aller Warnungen Standardelkos 105° 
reingebaut. Bei zwei Elkos hatte ich nichtmal den richtigen Typen 
vorrätig und nährte mich notgedrungen dem Wunschwert durch die 
Prallelschaltung mehrer Elkos an. Eingeschaltet - lief auf anhieb 
wieder, alle Fehlerscheinungen waren verschwunden (spontane Abstürze, 
Tasturausfälle etc.). Durch diesen Erfolg, mit solch unprofessionellen 
Einsatz habe ich inzwischen für einige Kumpels ähnliche Mianborads 
repariert. Keines der von mir Reparierten Mainboards ist bis heute 
ausgestiegen, was mich bei den Standardelkos ja selbst verwundert. 
Ursprünglich war es eben nur eine Notlösung, die zur Dauerlösung wurde.

Vor gut einem Jahr baute ich mir mit einem alten Sockel A Athlon einen 
neuen Rechner zusammen. Dabei kaufte ich mir für 30 EUR die letzte 
Sockel A Serie von Asrock, sogar schon mit SATA. Daraus wurde dann mein 
Heimserver mit Fastplatten im Raid 5 Betrieb. Suse 10.1 rauf, Samba, 
Apache, LDAP etc. lief alles super. Vor einem halben Jahr kam dann per 
Mail von meinem server die Meldung, dass eine der damals neugekauften 
Festplatten ausgestiegen sei.
Also Festplatte raus und an anderen Rechner ran, Diagnosetool rüber - 
alles super, keine Fehler.. also wollte ich nochmal alle 
Steckverbindungen prüfen und sah mir dabei das MB mal genauer an.. und 
siehe da: Sämtliche Elkos um den SATA Controller waren aufgeblät. Was 
nun? Solange der Domainserver nicht läuft war an ein ordetliches 
Arbeiten in meinem Heimnetz nicht zu denken... also wieder in die 
bastelkiste gegriffen und Standardelkos verbaut. Seither läuft der 
Server im Dauerbetrieb wieder rund. Wenn die Elkos das nächste mal 
aussteigen, kommt halt ein neuer her.

Also es muss nicht immer nur Low-ESR sein, mit etwas Glück geht auch mit 
Standard und selbst dann noch, wenn man die wildesten Kostruktionen 
veransteltet.. nur Garantie würde ich darauf nicht geben, also für mich 
selbst - ok, für einen Kumpel - ok, gegen Geld für einen Kunden jedoch 
nicht.. das klappt vielleicht 20x gut und einmal gehts schief und wenn 
dann mit dem MB auch noch der Prozessor oder die Graka oder so abraucht, 
dann will ich mich nicht vor einem Kunden restfertigen müssen...

Autor: antworter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...netbandit's Erfahrungen kann ich nur bestätigen !

Meine persönliche Methode/Erfahrung:

Auf einem alten PIII-Mainboard waren die Elkos ausgelaufen (Rechner 
stand schön eingekeilt in einem winzigen Computerfach - wohl 
Hitzetod...)

Da die Kontaktierung der Multilayer-Platinen schonmal bei mir Probleme 
machte, habe ich die Elkos ohne Lötkolben ausgehebelt (Kontaktstifte 
lösen sich aus dem Elko-Körper, der sich dann abziehen läßt).

Anschließend die Elko-Kontakte in Ruhe angeschliffen mit 'nem Dremel 
(sonst hält kein Lötzinn darauf).

Dann den Ersatzelkos (normale 105°) die Beine so weit wie möglich kürzen 
und mit reichlich (!!) Lötzinn auf den "alten" Kontaktstiften 
befestigen.

...geht wieder einwandfrei !

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ihr redet als von normalen 105°, was wird denn sonst verbaut?

Autor: Johannes Slotta (johanness)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Eigentlich" sollen da meist Low-ESR-Typen hin, die sich weniger durch 
ohmsche Verluste erwärmen (wegen der hohen Ströme, war glaub ich das 
Hauptargument), aber die Erfahrung zeigt, dass die originalen 
(low-ESR-)Elkos auch nicht länger halten. Hier wurde auf ähnliche Weise 
ein P3-Mainboard repariert, ich weiß nur nicht, ob das noch im Betrieb 
ist, war es nach der Umbauaktion mit Standardelkos jedenfalls noch ein 
paar Jahre.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die billigen Dinger sind nur für 85°C spezifiziert, haben außerdem einen 
höheren ESR. Die 105°C Typen sind teurer und haben einen kleineren ESR.

Autor: Johannes Slotta (johanness)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du meinst die "normalen" 105°-Typen (die von Reichelt oder so) sind 
schon welche mit geringerem ESR?

Autor: netbandit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Du meinst die "normalen" 105°-Typen (die von Reichelt oder so) sind
>schon welche mit geringerem ESR?

Das wäre natürlich eine Erklärung dafür, dass diese Elkos in den ganzen 
Rechnern noch nicht den Geist aufgegeben haben...

Autor: Power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Temperaturverträglichkeit ist von der Spannung abhängig. 105°C 
normalerweise bei 40V und 85°C bei 63V (z.B.). So gab es damals SICOREL 
an.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.