mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik HM407-2 Defekt finden


Autor: Frank N. (betafrank)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Mein HM407-2 spinnt. Vielleicht kennt jemand den Fehler/Ursache oder 
kann mir eine Quelle für nen Schaltplan nennen:

Beim Einschalten kein Pieps, kein Selbsttest erkennbar. Der Schirm zeigt 
eine verwaschene senkrechte Linie.

Auf der großen Platine, die einem beim Aufschrauben ins Auge springt, 
gibt es ein paar Testpunkte:

VDY = +154V
+5V_ANA = 5,3V
-6V = -1,3V
12V = +2,7V

Da das Schaltnetzteil quasi aus nur einem IC TDA4605 besteht (diverse 
Spannungen werden durch mehrere Sekundärwicklungen erzeugt), glaube ich 
nicht so recht an ein Defekt desselben.

Quarze schwingen, die LED am XC3... (Spartan FPGA) auf der "anderen 
großen Platine hinter Blech-Abschirmung" blinkt kurz -> vermute booten 
vom EPROM I.O.

Vielleicht hat ja jemand eine Idee, wie ich der Sache beikommen kann.

Dankeschön, Frank


Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier gibts nur Manuals und Software, keinen Schaltplan
http://www.hameg.de

BAMA hat nur zwei Manuals, HM412 und 512-6
http://bama.sbc.edu/hameg.htm

Bluefeathertech geht hier nicht durch die firewall:
ftp://ftp.bluefeathertech.com:50021/

die hier wollen 16 Dollar für das Benutzerhandbuch haben??:
http://www.manuals-in-pdf.com/HM407-2.01-p-261695.html

Vielleicht kann hier jemand helfen, speziell eine Seite für 
Handbuch-Suchende:
http://www.drkirkby.co.uk/community/test-equipment...

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mein HM407-2 spinnt. Vielleicht kennt jemand den Fehler/Ursache oder
> kann mir eine Quelle für nen Schaltplan nennen:

Hmm... Daaaaamals (anno 1990) war bei meinem (analogen) Hameg noch ein 
kompletter Schaltplan im Manual drin. Finde jetzt auf Anhieb leider auch 
kein Servicemanual/Schaltplan im Netz :(

> Beim Einschalten kein Pieps, kein Selbsttest erkennbar. Der Schirm zeigt
> eine verwaschene senkrechte Linie.

Senkrechte Linie klingt nach defekter Horizontalablenkung. Kein 
Pieps/Selbsttest... vielleicht doch eine fehlende Versorgungsspannung?

> Auf der großen Platine, die einem beim Aufschrauben ins Auge springt,
> gibt es ein paar Testpunkte:
>
> VDY = +154V
> +5V_ANA = 5,3V
> -6V = -1,3V
> 12V = +2,7V

Hast Du da schon mal gemessen?

Du könntest dich auch mal vertrauensvoll telefonisch an den Hersteller 
wenden. Vielleicht bekommst du ja (nach der einen oder anderen 
Warteschleife) einen kompetenten Servicetechniker ans Rohr, der dir 
vermutlich gute Hinweise geben kann.

Gruß,
Magnetus

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
By the way... auf der folgenden Seite findest Du die Kontaktadressen / 
Telefonnummern der einzelnen Abteilungen (auch Service).

http://www.hameg.com/1.7.0.html

Gruß,
Magnetus

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch ein Hilfeversuch:

http://www.hameg.com/downloads/man/HM407_1A_deutsch.pdf

Über den obigen Link kannst du die Bedienungsanleitung vom HM407A 
einsehen. Ich weiss nicht, wie sehr die Hardware der beiden Modelle 
übereinstimmt, aber jedenfalls ist in diesem Manual noch ein 
vielversprechender Abschnitt drin, welcher im Manual vom HM407-2 nicht 
auftaucht.

Seite 37-39:

  - Testplan


Ab Seite 39 (rechts unten) wird es dann allmählich interessant. Auf 
Seite 40 (links Mitte) ein kleiner Hinweis zu den Betriebsspannungen, 
und auf der rechten Seite gibts Tipps zur Fehlersuche.

ABER: Auch hier keine Schaltpläne :(


Dafür gibts aber auch hier den Tip mit dem netten Servicetechniker:

"(...) Es ist dann besser, den schnell und preiswert arbeitenden 
HAMEG-Service in Anspruch zu nehmen. Er ist so nah wie Ihr Telefon. 
Unter der Direktwahl-Nummer 069/6780520 erhalten Sie auch technische 
Auskünfte(...)"


Gruß,
Magnetus

Autor: Frank N. (betafrank)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Euch allen!

Letztlich war's nur ein kaputter Elko im Schaltnetzteil...

Gruß Frank

Autor: Lothar Döhring (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein HM 206-6 zeigt nur die Hälfte der zu messenden Spannung an.. Wer 
kann mir helfen????

Autor: Widerstand ist zwecklos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
einfach 'n Spannungsverdoppler zuschalten.

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann sein, dass der stufenlose Abschwächer nicht auf "Cal" eingestellt 
ist (das sollte ganz im Uhrzeigersinn gedreht sein).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.