mikrocontroller.net

Forum: Platinen Eagle Snapto Grid Daneben


Autor: Hansl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe hier ein Eagle Schematic&Boardfile und moechte gerne
die MCU tauschen.

Ich weiss nciht genau warum aber der Snaptogrid ist jedoch
versetzt so das es mir beinahe unmoeglich ist ein neu geADDetes
Bauteil an vorhandenes Anzubinden (mit gedrueckter Alt-Taste gehts
irgendwie aber es ist eine arge spielerei und funktioniert 1 von 10mal)

Hab nun beinahe ne viertelstunde mit dem verbinden von 2 nets mit 2 pins 
herumgespielt und werf langsam die Nerven weg.

HILFE

mfg
 Hansl

Autor: Falk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Hansl

>Ich habe hier ein Eagle Schematic&Boardfile und moechte gerne
>die MCU tauschen.

>Ich weiss nciht genau warum aber der Snaptogrid ist jedoch
>versetzt so das es mir beinahe unmoeglich ist ein neu geADDetes
>Bauteil an vorhandenes Anzubinden (mit gedrueckter Alt-Taste gehts
>irgendwie aber es ist eine arge spielerei und funktioniert 1 von 10mal)

Das drücken der ALT Taste bewirkt, dass du auf das alternative Grid 
umschaltest. Das kannst du frei wählen, im Grid Menu, Oben links.

>Hab nun beinahe ne viertelstunde mit dem verbinden von 2 nets mit 2 pins
>herumgespielt und werf langsam die Nerven weg.

Ist eigentlich ganz einfach (wie immer, wenn mans weiss). Bauteile die 
ausserhalb des aktuellen Rasters liegen schliesst man an, indem man beim 
manuellen Routing am Pin beginnt, welches ausserhalb des Rasters liegt. 
Eagle springt dann automatisch auf das aktuelle Raster, dabei ggf. mit 
der rechten Maustaste den Layoutmodus wechseln.

>HILFE

Das heisst heutzutage F1, F1, F1 ;-)

MFG
Falk

Autor: Hansl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi Falk,

Hab den grid nun auf 0.01 gesetzt. das mit den gridlayern hab ich
aber nicht kapiert. Wieso Alt mal funktioniert und mal nicht
nochweniger. mit nicht funktionieren meine ich das sich ein bauteil
zwar frei bewegen laesst. ich kanns dann am ende nicht platzieren
und es springt in den (falschen) grid zurueck.

mal ganz was andres...

kommt mir das nur so vor oder "blintzelt" eagle in der aktuellen
version recht derb? koennt ma beinahe epileptische anfaelle bei
bekommen :(


mfg
 Hansl

Autor: Falk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Hansl

>Hab den grid nun auf 0.01 gesetzt. das mit den gridlayern hab ich
>aber nicht kapiert. Wieso Alt mal funktioniert und mal nicht
>nochweniger. mit nicht funktionieren meine ich das sich ein bauteil

ALT-Taste kaputt? Es gibt eben zwei verschiedene Einstellungen für das 
Grid.
Ach so, du must ALT gedrückt halten, nur solange ist das ALTernative 
Grid aktiv!

>zwar frei bewegen laesst. ich kanns dann am ende nicht platzieren
>und es springt in den (falschen) grid zurueck.

Hast wahrscheinlich nicht ALT gedrückt gehalten.

>kommt mir das nur so vor oder "blintzelt" eagle in der aktuellen
>version recht derb? koennt ma beinahe epileptische anfaelle bei
>bekommen :(

Was ist bei dir "aktuell" ? Ich hab 4.14 laufen, die ist IMHO voll OK. 
Mit "blinzeln" meinst du wohl ein Neuzeichnen der Darstellung.

MfG
Falk

Autor: Power (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Um ein Bauteil auf das aktuelle Raster zu setzen musst du die CTRL-Taste 
gedrückt halten und dann mit dem Verschiebewerkzeug das Bauteil 
anklicken. ;)

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>HILFE

F1:

"HILFE:
Erklärung: Sie haben "Hilfe" gedrückt"

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.