mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Netzbrummen im Verstärker


Autor: Heinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mir aus einem defektem Autoradio einen TDA 7375 herausgelötet 
und damit einen einfachen Verstärker aufgebaut.
Als Gehäuse und Netzteil kamen die Reste eines Sattelitenreceivers zum 
Einsatz.

Das ganze funktioniert mit meinem MP3 Player (Batteriebetrieben) ganz 
hervorragend.
Die Klangqualität ist überraschend gut.

Wenn ich jedoch meinen DVD Player (Billiggerät) darüber betreibe, habe 
ich ein extrem lautes Netzbrummen auf beiden Kanälen.

Kann mir vielleicht jemand einen Tip geben wie ich das verhindern kann ?

Meine Schaltung entspricht weitgehend der Schaltung im Anhang.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat sich erledigt,
Stichwort "Masseschleife"

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie hast du es gelöst?

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du musst die Schaltungsmasse (GND) strikt vom Schutzleiter trennen. das 
heißt: Gehäuse geerdet, GND nicht. Auch den Schirm der Kabel auf GND 
legen, nicht auf PE.
Falls du das Schaltnetzteil des Receivers benutzt solltest du messen ob 
dor GND auf Schutzleiter liegt. Falls ja: raus damit und normales 
Trafonetzteil rein.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe die im Receiver vorhandenen Chinch Buchsen verwendet. Diese 
haben zwei Masse Pins, Einen zum Gehäuse ohne Verbindung zu GND (der 
Chinch Buchsen) und einen zum GND der Chinchbuchsen aber nicht zum 
Gehäuse.

Ich hatte nun die Leitung für den GND an den Falschen PIN gelötet 
(eigene Blödheit)

Der MP3 Player tats, weil der über ein eigenes Kabel verbunden war.

Jedenfalls bin ich angenehm überrascht wie gut der Klang des TDA 7375 
ist!
Vor allem wenn man die geringe Aussenbeschaltung bedenkt.

Auch die Werte der Kondensatoren sind wohl nicht weiter kritisch.

Ich habe etwas andere Werte verwendet als in der Referenzschaltung un 
das klappt ganz hervorragend.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.