mikrocontroller.net

Forum: FPGA, VHDL & Co. Galblast Verbindung zum PC Hilfe


Autor: Efreak (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag zusammen...

Ich habe Problemme mit dem Galblast. Ich bekomme ihn einfach nicht zum 
laufen.

Ich benutze Win3.11 auf einem alten 386,
und der Galbblast Platine.

Ich bekomme keine Vebindung zum Galblast, die Gelbe LED bleibt an sobald 
ich die LPT-Leitung anschließe.
Bei der Fehlersuche ist mir aufgefallen das die Pin-Beschriftung auf der 
Sub-D Buchse nicht mit den Pins auf dem Schaltplan übereinstimmen.
Kann es daran liegen?

Die Gelbe LED wird über das Relais geschalten. Das Relais wird über IC2 
(7407  HEX BUFFERS/DRIVERS) Pin 8 geschalten. Wenn ich am eingang des 
7407 (pin9) ein GND reingebe dann schaltet auch das relais aber der PC 
macht das einfach nicht.
Kann ich nun darauf schließen das es an der Software liegt? Und muss ich 
sonst noch was installieren in dem Windows? Oder reicht die Software um 
direkt auf die LPT Schnittstelle zuzugreifen?

Im Anhang der Schaltplan des Galblaster

Bitte helft mir will damit ein kleines Projekt machen.

Autor: antworter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe den Galblast vor ca. 1 1/2 Jahren gebastelt - die einwandfreie 
Funktion der Schaltung an sich kann ich bestätigen.

Allerdings hatte ich die Schaltung ohne Step-Up aufgebaut, sondern habe 
- wie auf der Seite beschrieben - einen Trafo mit entsprechend hoher 
Spannung genommen (und alle kleinen Spannungen längs-runtergeregelt).

Da die Software sehr betagt ist, mußte ich auf einen K6-2 @ 400MHz 
zurückgreifen - da lief es (unter Windows 95 ohne jegliche 
Zusatzsoftware).

Was meinst Du mit

>Bei der Fehlersuche ist mir aufgefallen das die Pin-Beschriftung auf der
>Sub-D Buchse nicht mit den Pins auf dem Schaltplan übereinstimmen

??

Ich bin so vorgegangen:

Schaltung sagt "Y an Pin X", also an der SubD-Buchse Pin X rausgesucht 
(nach Beschriftung), und an diesen halt Y gelötet.

Habe sogar gerade nochmal nachgeschaut: Pins 20-25 an der Buchse liegen 
auf Masse.


Viel Glück bei der Fehlersuche !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.