mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Heizungssteuerung Differenz Vorlaufthermometer zu eigenen LM


Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir auf Basis einer Laing-Elektroheitpumpe (eine Art besserer 
Durchlauferhitzer) eine Heizung für mein EFH gebaut. Die Temperaturen an 
Vorlauf, Rücklauf und anderen wichtigen (und unwichtigen) Stellen messe 
ich mit LM335-Sensoren, welche mittels Trimmer kalibriert sind. Alle 
Referenzthermometer zeigten weniger als 1° Abweichung im Bereich 20°C 
bis 70°C. Die LM335 sind mit Wärmeleitpaste z.B. am Vorlaufrohr 
angebracht und dann mit dem ISO-Schaumzeug aus dem Baumarkt umhüllt.

Nun mein Problem:
Das integrierte (mechanische) Vorlaufthermometer zeigt genau 60°C an, 
wenn ich am Vorlaufbegrenzer 60°C wähle. Meine LM335-Sensoren inkl. 
einen Anlegesensor auf PT100-Basis als Vergleich zeigen immer 4..6 ° 
weniger an, als das integrierte Thermometer. Da Temperaturvorgabe und 
integriertes Thermometer offenbar das gleiche Anzeigen, würde ich auf 
schlechten thermischen kontakt meiner Sensoren schließen. Kann das sein 
?
Was kann man noch besser machen, ich habe nun schon Wärmeleitpaste und 
Isolierung drum.
Ich könnte an den Trimmern meine Sensoren "dynamisch" nach dem 
integrierten Thermometer ausrichten. Ist das eine gute Idee?

Allerdings sind bei einer Heizungssteuerung 3-4° eigentlich nicht so 
wichtig. Ist meiner Meinung nach in dem Bereich nur ein 
Schönheitsfehler, den ich trotzdem gerne behoben hätte...

Autor: Der Micha (steinadler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das liegt zum einen, wie du schon sagst, am schlechten Kontakt zwischen 
Rohr und Sensor, zum anderen liegt das auch daran, dass sich so ein Rohr 
langsamer erwärmt als das Thermometer, wenn man davon ausgeht, dass das 
ein Thermometer ist, welches direkt im Rohr steckt.

Autor: Uwe Felgentreu (ufe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau der scheinbar schlechte thermische Kontakt irritiert mich. Der 
LM335 für die Vorlaufmessung ist in einer 5mm-Messingbohrung direkt am 
Vorlaufblock, neben dem Einbauthermometer. Das dürfte thermisch 
keinerlei Differenzen ergeben. Hat der Hersteller hier getrickst, um was 
passend zu bekommen oder ist die Toleranz dummerweise +2° beim 
Einbaugerät und -2° bei meinen LM's. Ob diese berührungslosen 
Thermometer zur Kontrolle was bringen...

Autor: Wolfram Quehl (quehl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich sehe das integrierte Thermometer als falsch an, weil der LM335 und 
PT100 das gleiche anzeigen und die Wärme erst mal zum Thermometer mit 
seiner Ausdehnungsfeder hinfließen muß. Der Hersteller hat den 
Schaltpunkt mit der Anzeige abgeglichen, sollte auch so sein.

mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.