mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Habe anscheinend irgendwo ne Brücke zw GND und VCC


Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich bau gerade meine erste ATmega-Schaltung. Nun habe ich schon fast 
alles fertig (den ATmega noch nicht in den Sockel eingesetzt) und ich 
messe mit meinem Multimeter, dass zw. GND und VCC (stabilisiert durch 
Standard-Festspannungsregler 5V) 630 Ohm Widerstand sind, d.h. ich habe 
wohl irgendwo eine Verbindung die nicht sein sollte.

Was meint ihr, kann das normal sein, oder habe ich evtl. den 
Spannungsregler oder einen Kondensator verbrutzelt?

Bitte mal ein paar Meinungen, danke!

Bernd

Autor: FRAGENSTELLER (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie wäre es mit einem bild oder schaltplan?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Das kann schon sein, dass das normal ist. Wenn du an einem Kondensator 
eine Widerstandsmessung machst, dann misst du solange einen Widerstand, 
bis der Kondensator auf die Messspannung aufgeladen ist. Auch der 
Spannungsregler hat einen Eingangswiederstand.

Schließ das ganze mal an und schau ob nach dem Spannungsregler 5V zu 
messen sind und welchen Strom die Schaltung aufnimmt. Lass den 
Controller sicherheitshalber aus der Schaltung draußen.

mfg,

Stefan

Autor: Frank L. (hermastersvoice)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie Stefan schon schrieb, einfach mal ausprobieren. Wenn du dir noch 
nicht sicher bist, dann nicht einfach Strom draufgeben sondern einen 
Begrenzungswiderstand davorsetzen und dann die Ausgangsspannung des 
Reglers messen.

bye

Frank

Autor: Johannes Slotta (johanness)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Interessant wäre auch, ob der Widerstand noch da ist, wenn du mit dem 
Multimeter andersherum misst (Pole tauschen), vielleicht hast du ja grad 
eine Diode vermessen, die im Normalfall nie leitet (Schutzdiode)...

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

also mein Schaltplan, das ist bis auf einen zusätzliche 
100nF-Kondensator genau der Schaltplan aus dem AVR-Tutorial auf Seite:

https://www.mikrocontroller.net/articles/AVR-Tutor...

Wenn man auf die Schaltung Spannung gibt (9V), dann regelt der 
Spannungsregler diese auf gute 4.8V. Kann es sein, dass der 
Spannungsregler im spannungslosen Zustand am Ausgang nicht hochohmig 
ist? Ich habe festgestellt, dass ich je nach Widerstandsmessbereich am 
Multimeter entweder 4kOhm oder 630 Ohm messe. Oder ist der 
Spannungsregler über den Jordan gegangen?

Vielen Dank für die vielen Antworten... ihr habt mir schon sehr 
geholfen!

Bernd

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bernd wrote:

> Wenn man auf die Schaltung Spannung gibt (9V), dann regelt der
> Spannungsregler diese auf gute 4.8V.

Klingt doch schon nicht schlecht.
Wird der 7805 warm?

Wenbn du die Stromaufnahme ohne µC misst, in welchem
Bereich bewegst du dich dann?

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich probier mal ob der Spannungsregler sehr warm wird...

also nach 40 sekunden ist er noch total kalt...

Die Stromaufnahme ist nicht ganz so einfach  zu messen, dazu müsste ich 
eine Leitung auftrennen... vielleicht sollte ich das noch machen. Mehr 
als ein paar mA sollten nicht fließen oder?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.