mikrocontroller.net

Forum: HF, Funk und Felder Funk Fahradcomputer wird durch Dynamo gestört


Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

Ich habe ein Fahrad mit Nabendynamo und einem Fahradcomputer von Sigma
der Drahtlos also mit Funk arbeitet. Letztens ist mir aufgefallen das 
wenn der
Dynamo in Betrieb ist der Fahradcomputer keine Daten mehr empfängt.
Jetzt meine Frage, bringt es was die Leitung vom Dynamo zu schirmen und 
auf
den Rahmen zu legen oder habt ihr ne bessere Idee,
(die beste wäre wahrscheindlich von Funk wieder auf "wired" 
umzusteigen)?
Danke schonmal für eure Antworten.

Martin

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...in einem anderen Forum hatten wir die selbe Frage schonmal. Das 
Ergebniss war: Störungen eigentlich ausgeschlossen. Das könnte NUR der 
Fall sein, wenn du irgendwo eine Art "Bürstenfeuer", also Funken, 
erzeugst. Das normale em Feld sollte keine Auswirkungen haben. Aber wenn 
du es so ermittelt hast, gut. Entweder stört der Dynamo aufgrund eines 
Defektes oder es ist ein neuer, unbekannter Aspekt. Aber eigentlich 
sollte das nicht passieren können, weil die Jungs bei Sigma sicherlich 
die EMV geprüft haben - vor alölem bei so "naheliegenden" Fehlerquellen.

Ist die Batterie des Senders noch i.O.?

Klaus.

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist Du dir sicher, dass der Fahradcomputer wirklich mit Funk (d.h. 
Hochfrequenz) arbeitet? Oft wird eine induktive Kopplung im 
Niederfrequenzbereich (einige kHz) benutzt, da kann der Dynamo durchaus 
stören. Trotzdem sollten die Sigma-Entwickler diese im Wortsinne 
naheliegende Störquelle eigentlich beim Design berücksichtigt haben.

Gruss
Mike

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob der Computer im HF oder NF Bereich arbeitet kann ich nicht genau 
sagen ich werde heut abend mal nachschauen, es ist aber defintitiv der 
Dynamo wenn man die Lampe abschaltet funktioniert alles wieder das Gerät 
ist noch nicht so alt 2 Monate also die Batterien müssten noch IO sein.

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,
Porbier mal in den Zuleitungen des Dynamos je 20 Wicklungen 
Kupferlackdraht als kernlose Spule zu installieren. Hilft bei kleinen 
Motoren super beim Entstören.

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ansonsten den Dynamo in Alufolie einwickeln.

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nabendynamo in Alufolie?

Autor: Platinenbauer .. (platinenbauer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht mal einen kleinen Ferritring nehmen und den Draht paarmal 
durchfädeln.

Besser wären natürlich kleine Doppellochkerne.

Platinenbauer

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.