mikrocontroller.net

Forum: HF, Funk und Felder EMV-Problem mit Amilo Laptop


Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

ich hab noch ein Problem was die EMV betrifft.
Ich habe ein Amilo Laptop (Fujitsu Siemens) das hat ein Schaltnetzteil 
(was eingekauftes aus China keine Eigenentwicklung von FS). Der Laptop 
hat ein Modem eingebaut. Ich (muss) noch mit dem Modem das Internet 
nutzen da bei mir kein DSL verfügbar ist. Das mache ich mit einem 
externen (Elsa Microlink basic) das über ein RS232/USB Adapter an dem 
Laptop angeschlosssen ist.

Jetzt zum Problem, wenn ich mich in das Internet einwähle kommt keine 
oder nur eine sehr kleine Übertragungsgeschwindigkeit (19kbit/s) zu 
stande, aber nur wenn der Laptop über das Netzgerät betrieben wird bei 
Akkubetrieb gibt es keine Probleme.
Durch probieren hab ich herausgefunden dass, wenn man den Schirm des 
USB-Kabels über einen Widerstand zum PE also Gehäuse eine Büro PCs 
o.ä., die Verbindung so klappt als wenn sich der Laptop im Akkubetrieb 
befindet.

Nun die Frage Wie kann das Schaltnetzteil so stören und habt ihr ne 
bessere Lösung des Problems kann ja nicht sein das man das mit dem 
Widerstand machen muss.

Garantie ist leider schon weg hatte am Anfang den WLAN zugang genutzt 
(in ner anderen Stadt), deshalb ist es mir erst jetzt aufgefallen.

Danke schonmal für die Antworten

Martin

Autor: Cosi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe ebenfalls ein Amilo, sowas ist mir aber noch nicht aufgefallen. 
Muss dazu sagen, dass ich damit noch nicht mit einem 56k-Modem im www 
war.

Versuche mal die Position von Modem und notebook zu ändern. Auch mal die 
Position der Leitungen verändern, also das 
Stromkabel(Steckdose-notebook) und das 
Verbindungskabel(Modem-notebook)...Z.B. weiter voreinander entfernen...

Autor: Kevin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich tippe mal auf schlecht geschirmte (billige) Kabel (USB, bzw. auch 
die Telefonleitung)


grüße

Kevin

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also das "drehen" des Steckers hat echt was gebracht die 
Übertragungsrate ist jetzt 41 kbit/s, mit meiner "geerdeten Laptop 
Masse" erreiche ich zwar 44kbit/s besser wirds aber wohl nicht werden 
das hatte ich an meinem stationären PC auch immer. Welche Erklärung habt 
ihr dafür das das Umdrehen des Steckers eine Besserung bringt? Hier ist 
ein TN-S Netz. Wenn ich mir das Prinzipschaltbild eines Schaltnetzteils 
mal vor Augen hole wird doch die Netzspannung gleichgerichtet und dann 
von nen "Schalter" zerhackt und zwischenzeitlich in ner Spule 
gespeichert und vorher noch alles schön galvanisch trennen. Durch die 
Trennung hat man doch gar keine direkte Verbindung zum Netz oder hab ich 
was übersehen?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt immer noch kleine Entstörkondensatoren zwischen Primär und 
Sekundärseite. Probier mal einen Stromprüfen an den Ausgang des 
Netzteils zu halten, vermutlich leuchtet dieser in der schlechten 
Position.
Da einige Notebook Modems die galvanische Trennung ebenfalls mit einem 
Kondensator machen, gibts dann Probleme, denn die Störungen aus dem 
Stromnetz werden dann ins Modem vom Notebook eingespeist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.