mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Nokai 6210 und Probleme beim Hyperterminal


Autor: Thomas Schelter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe heute die ersten Schritte mit 2x Nokia 6210 gemacht. Ich wollte mit 
dem Modem etwas testen und ein wenig spielen. Leider ohne Erfolg.
Ich habe zwar ein billiges Datenkabel vom Auktionshaus, aber das 
Auslesen Nummern etc mit dem Programm Visual GSM 2.3 geht. Dort findet 
er das Nokia. Nur mit Hyperterminal kann ich mich nicht einloggen. Egal 
welche Baudrate, außer einem dauerhaft Blinkenden Cursor kommt da 
nichts.
Auch ein anderes Terminal-Programm brachte kein Echo. Bei beiden 
Telefonen.

Ich habe auch per Hand die Schnittstellen-Rate im Geräte-Manager 
umgeändert, aber auch so kein Erfolg. Zumal Visual GSM das Nokia auch so 
findet.
Ich habe eine allerwelts XP SP2-Installation, keine exotische 
Hardware/Treiber etc.

Was kann es sein? Oder mache ich etwas falsch?

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du musst vermutlich das Handshake ausschalten:

Offline gehen, Eigenschaften, Konfigurieren,  Flußsteuerung: keine ,
Online gehen

AT <Enter>

oder so ähnlich

Funktioniert bei mir bestens.

Autor: Thomas Schelter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für den Hinweis. Hat aber auch nicht geklappt.
Ich habe nun sogar schon die FiFo-Buffer im Gerätemanager verringert.

Eins ist mir aber noch aufgefallen. Das Visual GSM Programm kann bei den 
Einstellung im Menü-Punkt DRL3-Datenkabel kein Handy finden, erst wenn 
ich stattdessen FBUS-Kabel aktiviere, wird es gefunden.
Leider kenne ich mich nicht so genau aus, ich dachte, daß ich ein 
Datenkabel habe, und kein FBUS-Kabel. Zumindest hab ich es als 
Datenkabel für 1,99€ beim Auktionshaus gekauft.....
Bin echt verzweifelt...

Autor: Marcus G. (mgoettler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das interne Modem vom 6210 lässt sich nur durch ein DLR-3 
Datenkabenkabel mit AT Kommandos aus dem HyperTerminal ansprechen. Gibt 
es bei Reichelt für ein paar Euro. Ohne das DLR-3 Kabel musst du dich 
mit dem FBus Protokoll auseinander setzen.

Autor: Thomas Schelter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die niederschmetternde Nachricht.*g
Aber jetzt weiß ich wenigstens, warum ich so lange keinen Erfolg hatte.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.