mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MagneTek 3729-99-1 Schaltnetzteil


Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
bei Pollin in den Restposten findet man im Moment für 20€ ein nettes 
Schaltnetzteil: MagneTek 3729-99-1. Leider sind keine Datenblätter oder 
irgendwas verfügbar. Auch durch Nachfragen habe ich noch nichts in 
Erfahrung bringen können. Hier nochmal der direkte Link: 
http://www.pollin.de/shop/shop.php?cf=detail.php&p...

Ich hab das teil natürlich bei mir zuhause liegen ;). Erste Tests lassen 
auch eine Teilfunktion erkennen. Auf der einen Platine sind mehrere 
grüne LEDs verbaut. Wenn ich einen Stecker brücke startet "irgendwas" 
eine LED leuchtet dann. Die Spannungen an den Ausgängen sind aber nicht 
ganz passend. Der Lüfter läuft auch nicht. An dem Netzteil befinden sich 
auch noch Molex stecker mit "hdd" und "fdd" beschriftet, tatsächlich 
passen diese an die geräte. Irgendein  Computergerät hat das ding also 
getrieben. Es liegt aber kein normierter Mainboard anschluss vor, sonst 
würde man es recht einfach starten können. Kennt irgendjemand diese 
Netzteile? Oder weiß zumindest jemand wo es im Einsatz war? Ich bin mir 
bewusst dass ich vielleicht Schrott erworben habe, aber den spaß ist es 
mir wert :).

Autor: Mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau doch mal was für Schaltnetzteil-Controller drauf sind.
Würde mich mal interessieren.
Diese ICs müssen erst einmal Versorgungsspannung bekommen sonst geht gar 
nichts.
Da in der Beschreibung was von Remote steht, würde ich darauf tippen das 
die Wandler ICs eine Art Enable-Pin haben über den man das Netzteil 
quasi starten kann. Wenn es diesen Pin tatsächlich gibt würde ich 
einfach mal die Leitung zurückverfolgen und schauen ob die nicht auf 
einen Stecker geht.

Aber schreib dir mal die IC Bezeichner raus und poste die hier. Dann 
weiß man schon mal etwas mehr. Und der eine oder andere kann vielleicht 
weiterhelfen.

Autor: Mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ein Bild von Oben auf die Platine würde auch was bringen.
Wäre Klasse wenn du eins posten könntest :-D

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bin leider im moment nicht zuhause, werde das am freitag machen wenn das 
problem noch besteht. Ich habe mehrere emails mit pollin ausgetauscht, 
die wissen nichts, haben nichts und naja wie immer ;). Dann hab ich mal 
bei magnetek gesucht und gefragt. Deren power supply bereich wurde von 
power-one aufgekauft und dann habe ich mal da nachgefragt. Sobald ich 
was erhalte werde ich natürlich das datenblatt posten und jeder kann 
sich so ein netzteil holen ;).

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So die geschichte geht weiter! Der power-one tech support hat 
gesagt,dass dieses Netzteil für AGFA gebaut wurde und ich bei denen 
nachfragen soll. Also nächste mail aufsetzen ;).

Autor: Philipp Karbach (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Leider habe ich immer noch nichts von AGFA gehört. Vielleicht melden sie 
sich auch einfach nur nicht, naja probier ich halt allein weiter. Ich 
hab im Anhang ein paar fotos gemacht und würde mich freuen wenn mal 
jemand reinguckt. Also durch Brückung am dem roten Stecker kann ich eine 
der LEDs einschalten. Die erste von rechts. Keine Ahnung was das 
bedeuten soll :). Vielleicht weiß ja jetzt jemand weiter.

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe noch ein bisschen herumexperimentiert komme aber zu keinem 
ergebnis. Manchmal wird nur eine LED eingeschaltet, dann wiederrum alle. 
Ich versteh das nicht wirklich und es ist nicht reproduzierbar. Wenn 
alle an sind kommen aber auch nicht die richtigen spannungen an, nur 
irgendwelche anderen.

Autor: SNT-Opfer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warscheinlich ist, dass wie bei vielen SNTen nur eine Spannung geregelt 
wird.
Die Restlichen ergeben sich dann über das Windungsverhältnis.
D.h. belaste mal eine der Spannungen (vorzugsweise 5V) mit 1-2A, dann 
bekommt der PWM-Regler etwas zu tun und geht vielleicht (wenn diese 
Mindestlast reicht) in den kontinuierlichen Betrieb über, nun müssten 
sich die Spannungen einpendelt.
Eventuell die anderen Spannungen mal belasten und messen.

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
genau das habe ich gestern geprüft. eine 12V halogenlampe an 
verschiedene kabel gehängt. Leider ist nichts passiert.

Autor: Mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@SNT-Opfer
Unwahrscheinlich! Schau dir mal die Bilder an. Bei den vielen Trafos 
tippe ich mal darauf, dass alle Spannungen einen eigenen Wandler mit 
Regelung spendiert bekommen haben.
Wahrscheinlicher ist es, dass einer dieser Wandler über eine 
Bias-Wicklung alle anderen Controller-Ics mit Spannung versorgt. Oder 
gar eine Kette gebildet wird. Wandler 1 versorgt Wandler 2, der Wandler 
3....
So bekommt man schon mal sowas wie einen Softstart hin. Und damit keinen 
so großen Einschaltstrom wie wenn alle gleichzeitig anlaufen.

Das Problem wird eher sein diesen ERSTEN Wandler zu finden und diesen 
gezielt zu belasten. Ohne Schaltplan sehr schwierig.

@P. Karbach
Die Bilder sind ganz nett bringen nur nicht viel Interessantes zu Tage.
Du musst schon das Teil auseinandernehmen  und Nahaufnahmen von der oder 
den Platinen machen. Die Stecker sind erst Mal uninteressant. Wir müssen 
uns praktisch von der Netzspannung zur Ausgangsspannung vortasten.
Wenn du etwas geschickt mit einem Fotobearbeitungstool bist, kannst du 
versuchen eine Aufnahme von der Oberseite und der Unterseite praktisch 
übereinander zu legen (Oberseite halbtransparent) und so einen Teil des 
Schaltplans herauszuzeichnen. So mach ich das immer. Funzt allerdings 
nur solagen wie die Platine Einseitig bestückt ist und keine Multilayer 
ist.

Autor: Snt Opfer (snt-opfer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist auch wieder war.
Die Fotoanalyse ist warscheinlich auch ungefährlicher als drauf los 
messen.

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
die Platine ist Multilayer. Habe das Netzteil mal teilweise zerlegt und 
festegestellt, dass ein dicker Elko (2700µF/450V) eine große Beule auf 
dem "Dach" hat ;). Leider hab ich keine Zeit weiter zu testen aber der 
Elko hat ne tragende Speicherfunktion, daher kann es gut möglich sein, 
dass er der Grund für die Probleme ist. Habe im Moment keine Zeit mich 
darum zu kümmern aber am Wochenende lege ich wieder los. Vielleicht 
klappt es ja dann. Ich mein es macht schon Sinn, dass nur seltsame 
Spannungen rauskommen wenn der Elko im Eimer ist oder?

Autor: Marius S. (lupin) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das is ja geil, ich glaub so günstig kommt man selten an verbastelbare 
Elektronik ran - für 20 euro da hab ich gleich zugeschlagen (werd das 
teil nur auseinander löten).

Ich könnte die Platinen dann einscannen wenn es was bringt.

edit:

> die Platine ist Multilayer.
na dann wohl nicht

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp Karbach wrote:
> festegestellt, dass ein dicker Elko (2700µF/450V) eine große Beule auf
> dem "Dach" hat ;).

Das sollte bei  einem neuen Elko eigentlich nicht sein. Verkauft Pollin 
da etwa Schrott ?

Marius Schmidt wrote:
> Das is ja geil, ich glaub so günstig kommt man selten an verbastelbare
> Elektronik ran - für 20 euro da hab ich gleich zugeschlagen (werd das
> teil nur auseinander löten).

Was ist da viel brauchbares drin, dass sich die 20€ lohnen ?

Autor: Marius S. (lupin) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
transistoren, überträger, kondensatoren, die dicken kühlkörper, mal 
schauen was noch.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach mal bitte eine Liste mit Bauteilen (v.a. die aktiven Bauteile und 
die großen Elkos). Ich hatte auch schon darüber nachgedacht mir so eines 
zu kaufen. Aber das Risiko 20€ für Bauteile auszugeben, die ich 
kostenlos aus PC Netzteilen bekommen kann, war mir dann doch etwas hoch.
Was ist das eigentlich für ein Schaltnetzteil Prinzip ? Halbbrücke ?

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
viele steckverbinder, trafos, ein sehr genauer abgeschirmter Netzfilter, 
viele kleinteile, schöne dioden, schottky, Z- und so weiter. Gute Teile, 
dennoch würde ich es lieber als Netzteil benutzen! Und ob Pollin schrott 
verkauft, ja für 20€ kriegt man dieses Netzteil wohl eher selten im 
kompletten oder funktionierenden Zustand. Vielleicht ist es ja nur der 
Elko. Ansonsten wird es ausgeschlachtet ;).

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp Karbach wrote:

> Und ob Pollin schrott
> verkauft, ja für 20€ kriegt man dieses Netzteil wohl eher selten im
> kompletten oder funktionierenden Zustand.

Aber selbst für 20€ kann man eigentlich funktionierende Ware erwarten. 
Ansonsten müsste ja dabei stehen: "gebraucht", oder "mit kleinen 
Mängeln" oder sowas.

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
du hast schon recht aber naja du kennst ja pollin

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ich kenne Pollin. Man bekommt nicht immer genau das was man 
bestellt, aber ich muss aber zugeben, dass ich bei Pollin noch nie ein 
wirklich defektes Bauteil oder Gerät bekommen habe (mal von verbogenen 
Pins usw abgesehen).

Aber das ist ein anderes Thema. Ich finde es nur merkwürdig, dass ein 
nagelneuer Elko einen Beule im Deckel hat.

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nagelneu ist eben fraglich, es ist ein restposten vielleicht sind es 
lagerteile, vielleicht habe ich ihn gesprengt, vielleicht sind es 
rückläufer oder austauschteile, pollin gibt dazu keine auskünfte.

Autor: Wolfram (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NT-Start:
An einem 4-poligen braunen Stecker müssen die beiden schwarzen Strippen 
überbrückt werden, dann kommen +5V und +12V, die Lumis leuchten. Bei 
Last läuft der Ventilator. Die interessanteren +17V und +60V habe ich 
noch nicht herausgefunden.

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für die tipps! :) ich glaube das habe ich auch schon rausgefunden. 
Allerdings ist ja immer noch mein Elko im Eimer! Hatte noch keine Zeit 
den zu tauschen. Hoffe wir können hier eine komplette Beschaltung 
zusammentragen! Weiter so!!

Autor: Gs Scarnight (gs-scarnight)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

habe mir vor kurzem auch das Pollin Netzteil gekauft. Falls jemand 
mittlerweile die +17V und +60V "gefunden" hat, wäre eine kurze Nachricht 
nett. Ansonsten schonmal danke für die Vorarbeit.

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manche Elkos haben einfach bauartbedingt eine Beule. Wenn sie denn schön 
gleichmäßig ist...

Autor: Simon R. (simon_r44)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Netzteil habe ich auch...

Auf dieser Seite habe ich etwas darüber gefunden:
http://www.switchmode.com.au/power-supplies/magnetek

Es scheint so als ob es in der Medizin eingesetzt wird.

Habe eine Anfrage nach dem "Datascheet" gestellt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.