mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fernseher defekt - Bild läuft von oben nach unten


Autor: Dieter Bohlen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, seit gestern hat mein Telefunken-TV eine kleine Macke: Das Bild 
läuft vertikal durch, wird auch teilweise unten abgeschnitten und der 
dort fehlende Teil taucht oben drüber auf (z.B. vom SAT-Receiver das 
EPG-Fenster). Was ist dann kaputt? Vertikalablenkung? An der Uni lernt 
man sowas ja leider nicht :D.

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Vertikalablenkung?

Ja, die Synchronisation der Vertikalablenkung funktioniert nicht mehr.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Programm kaputt, Kiste wegschmeißen, kommt eh nix gescheites.

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Früher hatten die Fernsehgeräte so einen Regler, mit dem man die
Vertikalfrequenz (bzw. die Zeit, nach der bei ausbleibendem Sync
automatisch ein Vertikalrücklauf erzeugt wurde) von außen einstellen
konnte. Je nach Temperatur und sonstigen Umgebungsbedingungen musste
man damit manchmal etwas nachkorrigieren. Telefunken hört sich
irgendwie alt an ;-). Vielleicht hat es diesen Regler tatsächlich.

Wenn nicht, dann ist der Regler mittlerweile nach innen gewandert. Du
musst also das Gerät aufschrauben und den entsprechenden Trimmer
suchen (aber Vorsicht vor den vielen Volt da drinnen). Ist das Poti
nur minimal verstellt oder etwas verdreckt, hilft manchmal kräftiges
Draufhauen (auf den Fernseher, nicht auf das Poti). Dann brauchst du
das Gehäuse nicht zu öffnen.

Sonst könnte noch etwas dan der Sync-Abtrennung defekt sein. Wenn aber
der H-Sync noch funktioniert (und das tut er, sonst wäre überhaupt
kein vernünftiges Bild mehr erkennbar), ist das eher unwahrscheinlich.

Die Vertikalablenkung funktioniert ebenfalls noch. Sonst würdest du
gar nichts oder nur einen horizontalen grellen Strich sehen.

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> (aber Vorsicht vor den vielen Volt da drinnen)

lol ;-)

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
da dida da ??

Hallo Dieter,

die IspLSI sind programmiert nur der Testlauf steht noch aus.

Gruß Stephan

Autor: Dieter Bohlen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,
Glotze schlagen hilft, also wird nur was kleines lose sein...ich mach 
mich die Tage mal dran, danke =)

Autor: Ruzzler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Immer wieder lustig, dass so standard Reparaturmethoden (kräftig 
Draufschlagen) doch immer wieder funktionieren.

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Ruzzler

mit Verschrottung drohen hilft auch ab und zu.

Gruss,
Bernd

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ruzzler wrote:
> Immer wieder lustig, dass so standard Reparaturmethoden (kräftig
> Draufschlagen) doch immer wieder funktionieren.

Jau. Vor allem, wenn man das auch beruflich macht und der Kunde gerade 
daneben steht ("Keine Angst, ich sehe nur nach, ob das Gerät kalte 
Lötstellen hat!") grins

Gruß,
Magnetus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.