mikrocontroller.net

Forum: PC Hard- und Software Probleme nach Austausch der Netzteilbuchse


Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem. Die Netzteilbuchse meines Toshiba X30 war 
rausgebrochen Ich habe bei Ebay eine
neue gekauft (13,90€) und eingelötet. Zum Fixieren habe ich auf die alte 
Lötstelle einen Klebetropfen getan. Akku funktionierte wieder.
Allerdings nachdem ich das Laptop wieder zusammengeschraubt hatte, tat
sich nichts mehr. Laptop ist tot. Woran kann es liegen? Über eine Idee 
würde ich mich freuen.

Im voraus schon DANKE

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kalte Lötstelle?

Eventuell hast du beim löten auch eine Durchkontaktierung kaputt gemacht 
und dank dem Kleber auch nicht mehr hinbekommen...

Schlimmstenfalls warst du beim löten statisch aufgeladen und die 
Elektronik ist kaputt, dann kann man nichts machen.

Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antwort. Was gegen deine Theorie spricht, ist dass das 
Laptop nach dem Löten in offenem Zustand ja funktionierte. Erst nach dem 
Zusammenbau tat sich nichts mehr.

Schöne Grüße

Autor: Henrik J. (henrikj)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht irgendwo ein Isolierband vergessen? Hatte ich beim Handy mal. 
Da gibts dann sauber Kurzschlüsse nach irgendwo. Am besten nochmal 
zerlegen und in diesem Zustand gegenprüfen.

Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das habe ich schon versucht. Habe aber nichts auffälliges entdeckt.

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin, das das Laptop im offenen Zustand noch lief hatte ich so nicht 
verstanden, sorry. Ich dachte du hättest nur mal geschaut ob die 
Lade-LED anspringt o.ä.
Bei einem alten Siemens Notebook war genau das der Fall, die 
Ladeelektronik hat ordnungsgemäß funktioniert, aber das Laptop war 
trotzdem kaputt...

Nächste Idee: Irgendeinen Stecker versehentlich abgezogen? Oder 
vielleicht die Buchse verkantet und die Lötstelle wieder aufgerissen...

Schlimmstenfalls hast du das Mainboard verkantet und das Ding hat dabei 
einen Haarriss abbekommen.

Wenn du das Gehäuse jetzt wieder aufschraubst, funktioniert dann wieder 
alles? Vielleicht kannst du dann mal schauen, wo das Gehäuse auf dem 
Mainboard aufliegt, oder ob ein kleines Abschirmblech sich verbogen hat

Viel Glück!

Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antwort. Ich werde es heute nachmittag mal probieren und 
dann Bescheid sagen. Bis dahin schönen Tag.

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder es wurden beim Zusammenschrauben zwei oder noch mehr Schrauben 
unterschiedlicher Länge vertauscht. Dann wäre es demkbar, dass eine zu 
lange Schraube sich z.B. ins Mainboard gebohrt hat, was dann 
entsprechend unangenehme Folgen hätte.

Autor: MicroMann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laut Google ist ein Toshiba x30 ein MP3 Player.
Vielleicht funktioniert er deswegen nicht als Laptop ?

Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Offizielle Bezeichnung: Satellite 30X

Autor: Blörp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt ein Satellite M30x bzw. ein SM30x, ein M30 bzw. SM30 aber kein 
30x.

Das M30x ist etwas empfindlich an den Lötstellen der Netzbuchse. Wenn 
man auf den Lötstellen rumbrät, kann es zu Verbindungen mit inliegenden 
Layern kommen.
Wenn das Plus verbunden ist, könntest du Glück haben, wenn das Minus 
verbunden ist, kannst du das Mainboard endlagern.

Was macht das Notebook nach dem Einschalten genau ?

Wenn du ein Mainboard für das M30x suchst gib bescheid. Hab noch ein 
paar (Und auch sonst alle Teile).

Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und schönen Dank für die Antwort. Es ist das Satetllite M30X. 
Nachdem ich die Buchse angelötet hatte funktionierte der Akku wieder. 
Nach dem Zusammenschrauben ging nichts mehr. Dann habe ich es noch 
einmal auseinander genommen. Im nichtzusammengeschraubtem Zustand 
funktionierte es wieder. Da ich dachte, es könnte ein Wackelkontakt 
sein,  habe ich zur Fixierung der Buchse einen kleinen Tropfen Kleber 
auf die alte Lötstelle draufgetan. Wieder funktionierte der Akku in 
geöffnetem Zustand.  Nach dem erneuten Zusammenschrauben ging dann 
allerdings gar nichts mehr. Keine Lampe brennt und es ist einfach tot. 
Es macht nichts. Der Akku ist allerdings voll. Nur jetzt funktioniert es 
auch nicht mehr geöffnet. Was würde dann das Mainboard kosten? Über 
Antwort würde ich mich freuen.

Autor: Blörp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Poste mail eine Email Adresse. Das machen wir per PN.

Autor: monti99 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
timikli@aol.com

Autor: carter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich suche ebenfalls ein funktionsfähiges mainboard für toshiba m30x-124, 
da die grafik nur noch streifen anzeigt; ist noch eins zu haben und wie 
teuer?

mfg
carter

Autor: Eike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

kann mir jemand ein Mainboard für ein m30x-124 verkaufen. Wenn ja zu 
welchem Preis?

Bitte per E-Mail antworten: djayke@web.de

Autor: Armer Schlucker (armerschlucker)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
haben Sie noch ein funktionstüchtiges Mainboard für Toshiba m30x mit ATI 
9700?
Würde mich über eine Rückinfo freuen! Danke!
armerschlucker

Autor: Roland (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
das Mainboard meines m30x-102 hat sich gestern verabschiedet. Bitte eine 
kurze Nachricht an toshiba@morbit.net, ob noch ein Board zu haben ist.
Danke!
Roland

Autor: Micro Mann (micromann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab noch alle M30x Teile. Schreibt mir ne PM wenn ihr was braucht, 
oder postet eure Email hier.

Autor: Dirk C. (dicroo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich weiß, dass der thread schon mehrere Monate alt ist,doch ich habe ein 
Problem. Ich suche ein mainboard für das m30x von Toshiba!!!!!!!!
Meine e-mail-adresse ist: d.croo@gmx.de

Autor: Galenus ein Reisender (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dirk,
die Firma Servion in Stuttgart hat jede Menge.
 +49 (0) 711 - 720 70 0

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.