mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Laminiergerät umbauen "tunen"


Autor: René P. (speedy909)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

habe jetzt meine 1. platine geätzt (mit toner/bügeleisen), aber bin mit 
dem ergebnis noch nicht 100% zufrieden.
jetzt will ich ein laminiergerät (ednet economy) umbauen.
ich habe das gerät mal aufgeschraubt und unter die lupe genommen.

verbaut sind 2 Heizungen für je 115V (in reihe = 230V)
und ein thermostat (ksd602) habe leider noch nicht viele inforationen zu 
dem bauteil gefunden (temperatur?)
3 widerstände, eine sicherung, 2 dioden,2 gummirollen, ein 
motor(5rpm)und ein nicht identifizierbares weißes bauteil. (schaut aber 
so aus als wäre es nur für die temperaturanzeige gedacht)

für was müsste das bauteil sonst da sein, wenn nicht für die "bereit 
led"?
was ist die einfachste umbaumethode?

Autor: René P. (speedy909)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok, ich habe jetzt nochmal genauer nachgeschaut, der thermostat ist für 
die 2 heizungen, und das komische bauteil ist nur für die LED da, aber 
komischerweise funktioniert diese nicht sobald kein gehäuse mehr 
vorhanden ist.

ich habe im moment leider keinen optotriac zur hand, wie auf der seite 
von Thomas Pfeifer beschrieben.

Autor: tuxscreen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: tuxscreen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... zu schnell...

Ich baue den übrigens auch gerade um, hast Du Deinen auch im real 
gekauft?

Gruß

Autor: René P. (speedy909)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein habe meinen aus dem "ich bin doch nicht blöd" laden

Autor: tuxscreen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ACHTUNG! HOCHSPANNUNG! Nicht nach machen!

Also,
ich habe mal ein paar manuelle Versuche gemacht.
Um auf die Temperatur zu kommen, habe ich alle Plastikteile entfernt,
also z.B. diesen Sicherheitsschalter (in weissem Plastik) aus der 
Aluschiene raus geschoben und zur Seite weggebogen. Der Thermostat war
auch schön gesichert zur Seite gebogen.

ACHTUNG! HOCHSPANNUNG! Nicht nach machen!

Mein Multimeter mit Temperatursensor habe ich dazu genutzt, die 
Temperatur an dem Walzenausgang zu messen.
Habe verschiedene Tests
bei 160°, 180° und 200° gemacht.

Bei 200° löst sich auch die Farbe vom Reichelt Katalog.

Die untere Walze wird bei mir heisser und insgesamt ist das Ergebnis bei 
mir bei 170-180 am Besten. Layout und Kupfer nach unten und ca. 4 mal 
durchgeschoben. Tesafilm hilft beim Positionieren, es löst sich bei 
solchen Temp. jedoch auf.

Ich werde mir jetzt mal ein paar von den Releais besorgen und dann bau 
ich die Schaltung von T.Pfeifer nach -

Gruß

Autor: René P. (speedy909)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die schaltung habe ich auch schon nachgebaut (auf steckboard) bei der 
software sind 2 fehler drin (wenn mann die neue winAVR version 
verwendet)

den 1. fehler habe ich gefunden:
_STDIO_FDEVOPEN_COMPAT_12 muss definiert werden.
der 2. ist nur eine warnung (und das programm funktioniert trotsdem)

habe die schaltung noch nicht geätzt, da ich momentan noch probleme mit 
meinen bauteilen habe (existieren noch nicht in der bauteilbibliothek)
aber das bauteil selbst erstellen ist nicht mal so schwer wie es klingt.

und warum eigentlich hochspannung? was ist jetzt an 230V hochspannung 
;-)

Autor: tuxscreen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Immer lieber auf der sicheren Seite bleiben...
Wer weiss? Hier lesen schliesslich auch Kinder mit ;-)

Gruß

Autor: tuxscreen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rene,

kannst Du auch mal Deine Ergebnisse in Sachen, welche Temperatur am 
besten bei Dir funktionierte, posten?

Wo befestigst Du den Temp.-Sensor?

Gruß

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat schonmal jemand versucht, 2 Geräte hintereinander zu stellen, damit 
die vorgewärmte Platine ohne langes Abkühlen gleich in den zweiten 
"Ofen" geschoben wird?

Autor: tuxscreen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Erfahrungen bis jetzt zeigen mir, das dies gar nicht nötig ist...
Wenn die Platine zu warm wird, dann kühlt der Toner nicht schnell gennug 
ab, und dann zerlaufen die Tonerflächen. Bei TQFP sieht das nnoch gut 
aus... aber bei FQFP/VQFP wird das schon einn Brei...

Im Moment arbeite ich auch bei einer Temp. von ca. 160-170 Grad, nachdem
ich bei 170-180 auch noch ein paar Probs hatte. Aber ich "messe" hier ja 
auch die Oberflächentemperatur der Walze. Vermutlich ist die Temperatur 
insgesamt dann noch ein paar Grad höher...

Gruß

Autor: René P. (speedy909)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bin leider immer noch am platinen aufbau beschäftigt (meine pläne haben 
sich verändert)

da ich nicht immer so viel zeit habe (ist ja leider nicht mein beruf) 
komme ich immer nur langsam voran. ich werde meine erfahrungen mit euch 
teilen sobald mein aufbau vollendet ist (ich hoffe am wochenende ist es 
soweit) und ich kann das gerät in betrieb nehmen.

Autor: René P. (speedy909)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich gleaube die temperatur muss noch etwas höher (auf dem bild schaut es 
schlimmer aus wie es ist!)

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also um ehrlich zu sein: das Ergebnis sieht mehr als bescheiden aus...

Autor: Erwin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
....schrieb der entschiedene Gegner des Methode.

Erwin

Autor: Marc X. (tuxscreen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
man kann dagegen sein, oder dafür... die ergebnisse zählen -

die lami-platine (nach T.Pfeiffer) hab ich mit Multimeter-Temp.-Messung 
hinbekommen - wunderbar - danach mit lami-platinen-steuerung - kleine 
tqfp auf plcc-adapter -> wunderbar

doppelseitig werde ich wohl auch mal ausprobieren - der reiz ist groß, 
da einseitiges routen doch ziemlich ätzend ist ;-)

gruß
tuxscreen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.