mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Frage zu PC bzw. ATX Netzteil


Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

habe hier einen Rechner der sich nicht Starten lässt.

Im abgesteckten Zustand des Netzteils (Niederspannungsteil) messe ich 
die Standbyspannung von +5V. Wenn ich die Power ON Leitung auf Masse 
lege, startet das Netzteil.
Die Power OK spannung wechselt dann ebenfalls auf 5V

Das Netzteil müsste meiner Meinung nach also OK sein.

Dann habe ich noch gemessen ob der Einschalttaster auch funktioniert.
Im eingesteckten Zustand, bei Betätigung des Tasters wechselt die 
Spannung die ich parallel zu diesem gemessen habe, von 5V auf 0V.

Das Potential der Power ON Leitung am Netzteil bleibt auch durch 
betätigen des Tasters unverändert.
(Netzteil ist natürlich mit dem Motherboard verbunden)

Unter den Umständen kann es eigentlich nur das Motherboard sein, welches 
fehlerhaft ist, oder?

Bitte um eure Kommentare.

schöne Grüße

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bevor ich mir die Arbeit mit der ganzen Messerei machen würde, hätte ich 
erstmal ein anderes Netzteil drangeklemmt oder (wenn man mutiger ist) 
das Netzteil an ein anderes Board.

Sofern verfügbar natürlich.

>habe hier einen Rechner der sich nicht Starten lässt.

wofür es immer noch 100 Verhaltensweisen gibt:
- drehen sich Lüfter auf dem Mainboard?
- Lüfter im Gehäuse?
- Piept der Rechner vielleicht sogar?
- Leuchtet Tastatur?
- Drehen die Laufwerke an?
- Piept das Mainboard, wenn man den RAM klaut?

Kann jetzt schlecht abschätzen, wie gut du dich damit auskennst...

Gruß

Kai

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt momentan leider keine Hardware hier zum testen (Will nicht 
meinen Rechner zerlegen ;) )

Wenn ich das Netzteil manuell zum start zwinge, läuft es ja auch an.

Nur der normale Start des Netzteils über das Motherboard funktioniert 
nicht, weil beim Betätigen des Einschalttasters PS_ON am NT nicht auf 
low gezogen wird.

schöne Grüße

Autor: Christian (Guest) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Im abgesteckten Zustand des Netzteils (Niederspannungsteil) messe ich"


worst-case:

Das kann das Ende dés netzteils gewesen sein!
Alte NT fangen an zu schwingen - wenn der mind. strom von 1A
nicht gegeben ist -lt. Spezifikation eine mind. Anforderung.


Besser mit R messen!


es gibt übrigens   NT Tster.
Vor einiger Zeit in der Elektor beschrieben: eigenbau möglich.


Gruß c

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mobo ist hin...

Welcher Typ ? Welches Netzteil ???

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst ja immer noch den Netzteil mit einem Draht dauerhaft
einschalten.  Dann muss man halt mit dem Hauptschalter am NT
hinten ein- und ausschalten.  Wenn's auf dem Mainboard nicht
mehr zerlegt hat als die Power-on-Logik, wäre das jedenfalls
kein Grund, es wegzuwerfen.

Autor: D. G-s (mandrake)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das vielleicht ein SCH*** ASUS-Mainboard?
Ich hatte nämlich drei verschiedene Mainboards von ASUS, die nach 3 
Jahren genau das gemacht haben, was du oben beschreibst. Einschalten ist 
nicht mehr...
Seither braucht mir keiner mehr mit diesem vergoldeten ASUS-Müll kommen.

Aber kannst ja mal schauen. Ein Kollege von mir meinte mal es gab da 
eine Reihe mit schlechten ELKOS. Vielleicht haben einige einen 
strammgewölbten Becherdeckel oder sind ausgelaufen bzw. ausgetrocknet. 
Die sollte man dann durch equivalente LOW-ESR Typen ersetzen.
Ich hab damals den Fehler nach einem Tag nicht gefunden und das Teil 
dann intonniert.

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>dann intonniert.
Das ist aber ein schöner Ausdruck! :-)))
Den merke ich ´mir gut.

MfG Paul

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.