mikrocontroller.net

Forum: Offtopic Wie bedien ich mein Panasonic Oszi? VP-5564A


Autor: Paul H. (powl)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

da ich leider keine Bedienungsanleitung habe, geschweige denn irgendwo 
finden konnte bin ich nun drauf angewiesen dass mir ein paar alte 
Messhasen unter euch erklären wie mein Oszilloskop funktioniert.

Folgendes weiß ich schon:

Der untere Teil funktioniert ja wie bei jedem normalen Oszi auch, damit 
hab ich keine Probleme. Desweiteren komme ich mit dem Regler link soben 
zurrecht, der die Strahllaufbahn nach links oder rechts verschiebt bzw. 
sie um den Faktor 10 streckt. Mit dem großen, fetten Drehschalter stelle 
ich die Zeit ein die der Strahl zum durchlaufen braucht, ok. Feiner 
kalibrieren kann ich das mit dem kleinen Regler rechts daneben, mit A 
VARIABLE beschriftet. Wenn ich diesen nach Links dreh vergrößert sich 
die Zeit, also es passt mehr auf den Schirm und man fühlt/hört das 
Klicken eines Schalters der wohl die rote LED rechts oben bei UNCAL 
aufleuchten lässt. Die zweite Funktion dieses Reglers bzw die des 
unteren, größeren Rädchens davon ist es die Wartezeit bis der Strahl 
wieder von neuem links anfängt einzustellen, hiermit kann ich das Bild 
stehend positionieren wenn ich nicht gerade den Trigger verwende.

Die Schalter unter dem großen Drehschalter sind für den Trigger, das 
weiß ich auch noch. Drückt man Single, wartet er so lange bis das 
Triggerevent eintrifft und läuft dann einmal durch. Bei Norm läuft er 
immer durch wenn es ein Triggerevent gibt und bei Auto läuft er generell 
immer durch aber fängt wenn es ein Triggerevent gibt links an (oder?).

Nachfolgendes weiß ich nicht:

Rechts oben kann man das Triggerlevel einstellen. Was hat es aber zu 
bedeuten wenn ich den ganz nach links dreh und bei FIX zum einrasten 
bringe? Man kann ihn auch rausziehen, deswegen steht dort ja Pull 
SLOPE(-). Desweiteren die zwei schalter daneben. AC, AC-LF, TV?!?, DC. 
Soll man da einstellen was man vor hat zu messen so dass der Trigger 
besser funktioniert? Was ist TV? Bis welche Frequenzen gilt AC-LF? 
Ebenso verwirrend die beiden rechten oberen Regler. Wofür gilt INT und 
wofür LINE? EXT und EXT:10 kann ich mir noch denken, löst aus sobald das 
Trigger event am externen triggerinput auftritt und bei ext:10 geht das 
noch über nen 1:10 Spannungsteiler, richtig?

Unten rechts noch so zwei tolle knöpfe BOTH INVERT. Leider passiert beim 
Drücken dieser nicht wirklich was. Drücke ich den einen, springt der 
andere raus. Es lassen sich aber auch beide gleichzeitig einrasten bzw. 
beim leichten eindrücken des herausstehenden beide ausrasten. Soll das 
ne Invertierfunktion sein? Wenn ja dann ist sie kaputt :-(

Völlig verwirrend sind für mich die vier linken Knöpfe und die zwei 
Regler darüber. Kann mir nicht vorstellen was damit anzufangen ist.

Ach ja, wofür der kleine Regler inmitten des großen Drehschalters gut 
ist weiß ich auch nicht :-S

Danke für alle Ratschläge!! Falls ich das Ding nicht bedienen lern seh 
ich mich gezwungen mir ein populäreres zu besorgen :-(

lg PoWl

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"INT": (internal) Trigger auf Kanal A und/oder B.
"LINE": Trigger auf Netzfrequenz.
"TV": Trigger auf Sync-Signal vom BAS Signal von PAL/NTSC Fernsehern.
"AC" Wechselspannung, "DC" Gleichspannung, das sollte klar sein.
"AC-LF" hat Tiefpass vulgo Rauschfilter drin. Wo der liegt weiss nur das 
Handbuch. Wo der "Fix" Trigger-Level liegt auch.

Der "DELAYED" Kram riecht stark nach zweiter Zeitbasis. Das wäre dann 
die Darstellung eines Gesamtsignals mit langsamem Sweep (äusserer Ring, 
MAIN SWEEP) und gleichzeitig die Darstellung eines Ausschnitts davon mit 
schnellem Sweep (innerer Knopf, DELAYED SWEEP). Der Knopf links daneben 
(DELAY TIME POS) kurbelt den Ausschnitt durch das Gesamtsignal.

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Knöpfe A/B/ALT/Btrig'd könnten im Zusammenhang mit der zweiten 
Zeitbasis das jeweils dargestellte Signal bedeuten. Also: "A" stellt das 
Gesamtsignal dar, "B" den Ausschnitt, "Alt" beide alternierend und B 
Trig'd vielleicht bis zum Delaypunkt mit langsamer Zeitbasis, danach mit 
schneller (also links A rechts B).

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zweite Zeitbasis ist ziemlich nett. Damit kannst Du in ein Signal 
"reinzoomen".

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ersetze bei "INT:
  ... auf Kanal A und/oder B.
durch
  ... auf Kanal 1 und/oder 2.

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul Hamacher wrote:

> Danke für alle Ratschläge!! Falls ich das Ding nicht bedienen lern seh
> ich mich gezwungen mir ein populäreres zu besorgen :-(

Alternativ kannst du dir auch mal ein ausführliches Handbuch eines 
anderen analoges Scopes mit zweiter Zeitbasis suchen. Deins sieht zwar 
knopfmässig ziemlich anders aus als das HP-Teil an dem ich den Kram 
kennenlernte und hat evtl. auch geringfügig andere Bezeichnungen, aber 
die Prinzipien solcher Scopes sind die gleichen.

Möglicherweise helfen Seiten wie 
http://www.hameg.com/1.34.0.html?ToDo=view&catId=1... weiter.

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PULL SLOPE: Auf steigende / fallende Flanke.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, das mit der zweiten Zeitbasis ist ja garnicht mal so 
uninteressant. Scheinbar hab ich da nichtmal ein allzu schlechtes Modell 
abgestaubt :-) (irgendwo musste es sich ja auch lohnen so verdreckt wie 
das Ding war)

Danke auch für den Tipp mit Slope, hab mich schon gewundert ob man die 
Flanke nicht bestimmen kann.

Werde da demnächst nochmal etwas ausprobieren :-)

Schade nur dass die feinjustierknöpfe bei den 
Spannungsteilerwahlschaltern fehlen und der linke so schwergängig ist 
wie als hätte man eine zähe klebrige Masse reingeschmiert.

lg PoWl

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Kaiser wrote:
> Der "DELAYED" Kram riecht stark nach zweiter Zeitbasis. Das wäre dann
> die Darstellung eines Gesamtsignals mit langsamem Sweep (äusserer Ring,
> MAIN SWEEP) und gleichzeitig die Darstellung eines Ausschnitts davon mit
> schnellem Sweep (innerer Knopf, DELAYED SWEEP). Der Knopf links daneben
> (DELAY TIME POS) kurbelt den Ausschnitt durch das Gesamtsignal.

Sieht stark danach aus. Schließlich sind über dem zweiteiligen Drehknopf 
die Beschriftungen für A SWEEP und B SWEEP.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
>Desweiteren die zwei schalter daneben. AC, AC-LF, TV?!?, DC.
>Soll man da einstellen was man vor hat zu messen so dass der Trigger
>besser funktioniert?
so in etwa. Das gibt genauso wie beim normalen eingang an wie der 
Trigger gekoppelt ist. Und bei AC-LF wird denke ich mal ein Tiefpass 
noch dazwischen geschaltet. Mit TV kann man irgenwie auf TV zeilen 
triggern da wissen andere aber mehr.
Gruß
Peter

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch eine Theorie bzgl. der Moduswahltasten für die zweite Zeitbasis:

A und B zeigen das Signal der Haupt- bzw. der verzögerten Zeitbasis
an, wie Andreas schon geschrieben hat. Die Hauptzeitbasis wird am
großen Drehschalter, die verzögerte am kleinen Drehschalter
eingestellt. Die Verzögerung wird am linken Regler (DELAY TIME
POSITION) eigestellt, der größere der koaxialen Knöpfe dient der
Feineinstellung.

Bis hierher bin ich mir ziemlich sicher, ab jetzt kommen die vagen
Vermutungen:

ALT zeigt im linken Bildschirmabschnitt das Signal vom Triggerzeit-
punkt bis zum Triggerzeitpunkt+Delay in der Ablenkgeschwindigkeit der
Hauptzeitbasis, rechts davon etwas heller das Signal ab dem Zeitpunkt
Trigger+Verzögerung in der Ablenkgeschwindigkeit der verzögerten
Zeitbasis an (also i.Allg. vergrößert). Wenn du in diesem Modus am
DELAY-Regler drehst, wird der Übergangspunkt zwischen den beiden
Darstellungen (zwischen links-dunkel-klein und rechts-hell-vergrößert)
hin- und herbewegt.

Mit SEPARATION-Regler wird das Helligkeitsverhältnis der beiden
Signale eingestellt.

B TRIG'D zeigt eben wie Taste B das Signal in der verzögerten
Zeitbasis an. Im Unterschied zu Taste B aber nicht sofort nach Ablauf
der Verzögerungszeit, stattdessen wird danach auf ein zweites
Triggerereignis gewartet und das Signal ab diesem Zeitpunkt angezeigt.

Wenn du im Modus B am DELAY-Regler drehst, wird das (vergrößerte)
Signal stufenlos durchgescrollt. Tust du dies im B-TRIG'D-Modus,
springt es dabei immer von einer zur nächsten Flanke.

Der TV-Trigger triggert, wie der Name ahnen lässt und auch schon
angesprochen wurde, auf die Synchronisationsimpulse eines
Fernsehsignals. Ist Die Zeitbasis auf einen Wert bis 0,1 ms/div
eingestellt (S. markierung TV-V am Drehschalter), wird auf die
vertikale Synchronisation (50/60 Hz) getriggert, sonst auf die
horizontale (15,625 kHz). Wahrscheinlich ist is in Verbindung mit der
verzögerten Zeitbasis möglich, auf ganz spezielle Bildzeilen zu
triggern. Dazu muss die Hauptzeitbasis auf <= 0,1 ms/div, die
verzögerte Zeitbasis auf einen Wert > 0,1 ms/div eingestellt und der
Modus B TRIG'D gewählt werden. Dann sollte, wenn der DELAY-Regler am
linken Anschlag steht, die erste Zeile angezeigt werden. Dreht man den
Regler langsam nach rechts, müsste das angezeigte Signal zur zweiten,
dritten usw. Zeile springen.

Du kannst die Dinge ja mal ausprobieren und deine Beobachtungen
posten. Vielleicht muss man dann die vagen Vermutungen etwas
korrigieren ;-)

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, hab grad alles mal ausprobiert. Ist ja wirklich ne feine Sache, das 
mit der 2. Timebase klappt auch. Man kann dafür sogar eine extra 
Strahlintensistät einstellen :-)

Die zwei Kanalwahlknöpfe da rechts sind wohl für den Trigger wobei ich 
keine Ahnung hab von wo aus der triggert wenn keiner der beiden Knöpfe 
gedrückt ist.

Danke!

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Die zwei Kanalwahlknöpfe da rechts sind wohl für den Trigger wobei
> ich keine Ahnung hab von wo aus der triggert wenn keiner der beiden
> Knöpfe gedrückt ist.

Wahrscheinlich wird gar nicht getriggert bzw. im AUTO-Triggermodus
automatisch zu einem Zeitpunkt, der mit den beiden Signalen nichts zu
tun hat.

Wenn tatsächlich alles noch funktioniert, hast du da auf jeden Fall
ein schickes Teil entstaubt/-dreckt :)

Autor: Paul H. (powl)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht findet sich bei Reichelt oder Conrad noch Ersatz für die 
fehlenden feinjustierknöpfe. Naja so fein ist das gute Ding nicht. Wie 
gesagt der linke Spannungswahlschalter ist schwergängig wie als wäre er 
festgeklebt. Werde das ding wohl irgendwann mal soweit auseinandernehmen 
müssen dass ich da dran komme, falls ich mich das traue und es nicht 
wieder kaputt mache ;-) Die BNCbuchse für external trigger ist auch 
schief drin.

Vorher sah das Ding so aus wie im Anhang, alles verdreckt und verklebt 
mit irgendwelchen Aufklebern und Klebepunkten. Nicht zu vergessen 
Plexiglasscheibe vornedran die überall verkratze und matte Stellen hatte 
;-) Dank Displex Display Polish wie neu. (das zeug hat mich erstaunt)

Ausserdem da wohl etwas nicht ganz in Ordnung denn der Elektronenstrahl 
verläuft nicht ganz linear über die Bildfläche. Ich würde sagen auf der 
rechten Seite ist er etwas nach unten gekrümmt. Ist das normal oder ne 
Alterserscheinung? Gehen die ganzen Elkos in sonem Oszi eignetlich nicht 
mit der Zeit kaputt?

lg PoWl

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ausserdem da wohl etwas nicht ganz in Ordnung denn der
> Elektronenstrahl verläuft nicht ganz linear über die Bildfläche. Ich
> würde sagen auf der rechten Seite ist er etwas nach unten gekrümmt.

Ist die Linie wirklich gebogen oder nur schräg? Letzteres kann man
einstellen, oft sogar von außen (Stichwort "Trace Rotation"). Ob man
auch Verzerrungen korrigieren kann, weiß ich nicht.

> Ist das normal oder ne Alterserscheinung?

Schräg ist normal, krumm habe so zumindest noch nirgends gesehen, habe
aber auch noch nicht mit zig Geräten gearbeitet.

> Gehen die ganzen Elkos in sonem Oszi eignetlich nicht mit der Zeit
> kaputt?

Ganz sicher. Aber nicht nur die, auch Potis und Schalter sind
Verschleißteile. Ich hatte auch schon Festwiderstände, die im Laufe
der Jahrzehnte (so um die 2 bis 2,5 davon dürfte dein Gerät auch schon
auf dem Buckel haben) in ihre Einzelmaterialien zerfallen sind.

Also mach dir keine Sorgen, wenn bei dem Oszi hin und wieder etwas
kaputt geht: Das gehört so. Am besten besorgst du dir gleich ne zweite
Kiste, um in der ersten den Fehler zu suchen :)

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, schräg kann ich mit Trace Rotation einstellen. Hab mirs eben nochmal 
angeschaut. Scheint wirklich, je nach horizontaler Position, etwas in 
der Mitte nach oben gewölbt zu sein (je nachdem wie mans hindreht).

Hm d.h. ich bräucht eigentlich irgendwann mal ein neues Oszi weil meines 
sich mit der Zeit in deine Bestandteile zerlegen wird, hm?

lg PoWl

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwie denke ich nicht dass ich mit diesem Ding wirklich glücklich 
werde. Eben hab ichs angeschaltet und dann war der Strahl für Kanal 1 
ziemlich nach unten verschoben, der Strahl für Kanal 2 war garnicht mehr 
zu sehen. Mit den Einstellreglern lies er sich nur um wenige mm bewegen, 
erst eine sanfte Streicheleinheit positionierte den Strahl wieder 
richtig.

irgendwo n Wackelkontakt oder Altererscheinung? wie soll man sowas nur 
finden :-S

lg PoWl

Autor: Paul H. (powl)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Mittlerweile kann man die Kiste so nichtmal mehr verkaufen

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und was kann man mit 3gp machen?

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit Quicktime kann man das angucken, hab keinen passenden konverter 
gefunden sry :-S

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vieilleicht war der Dreck für den Betrieb erfolderlich ;-).

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hört sich nach Lageregler-Potentiometer an.
Ausbauen->mit Druckluft ausblasen-> Im Freien als Spannungsteiler 
schalten
und gucken, ob der Abgriff "springt"

...Übrigens: Zum Polieren von matten Plexiglasscheiben eignet sich auch 
normale Zahnpasta gut.

Gib ihm doch noch mal ein wenig von Deiner Musik auf die Eingänge, da
erschrickt sich die Vertikalablenkung. ;-))

MfG Paul

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lageregler Potentiometer? Du meinst aber nicht die beiden 
Einstellreglerchen für die Vertikalablenkung? Die sind nämlich in 
Ordnung.

Es ist irgendwie so wie als sei das ganze Bild weiter nach unten 
verschoben. Wenn ich ein paar mal gegen das Gehäuse des Oszis klopfe 
gehts dann meistens wieder.

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine die beiden Potentiometer jeweils links vom "Voltage Divider". 
Die bestimmen die Lage des Strahls im "Ruhezustand".
Ansonsten: Hart aber herzlich: Gehäuse ab und die Baugruppen mit einem
Schraubenziehergriff abklopfen, um Wackler festzustellen. NICHT mit der
HAND an Platinen herumrütteln, erstens verstimmt die Handkapazität alles 
und zweitens ist die Anodenspannung nicht zu verachten.

MfG Paul

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, wie schon gesagt kann ich den Strahl zwar verschieben, wenn ich 
beide Strahlen  ganz nach oben verschieb liegen sie auch aufeinander 
aber befinden sich immernoch eine markierung unter der bildschirmmitte. 
ist fast so wie als wär einfach alles nach unten verschoben, unscharf 
ist es auch.

Hm bescheuert :-( naja mir wird wohl nichts anderes übrig bleiben.

Mit welcher Spannung wird der Strahl eigentlich horizontal abgelenkt?

lg PoWl

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vertikal meine ich..sry..

hm, eben hat es genügt das oszi einfach nur aufzurichten. dämliche 
kiste..

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vertikal wird er von Deiner (verstärkten) Eingangsspannung abgelenkt.
Es muß aber zunächst eine Spannung da sein, die den Strahl erst mal in 
der
Mitte der beiden Ablenkplatten hält, damit er dann von da aus nach oben 
und/oder unten ausgelenkt werden kann. Dazu kann man mit den besagten
Potentiometern den Arbeitspunkt der Vertikalendstufe(n) leicht 
verändern, um den Strahl zu "schieben". Horizontal wird (im Normalfall) 
mit einer Sägezahnspannung abgelenkt, die dann natürlich über die 
Horizontalendstufe
auf die senkrechten Platten geht.

Kurzum: Irgendetwas ist da "wacklig" und Du wirst wohl nicht anders 
dahinterkommen, als den Fehler zu "erklopfen".

Hinweis: Besorg Dir einen 1:1 Trenntrafo, damit Du galvanisch vom Netz 
weg bist, damit Du in Frieden gucken kannst.

MfG Paul

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist echt eine scheiss Angelegenheit. Im Moment scheint es öfters zu 
gehen aber manchmal immernoch nicht. Manchmal reicht es schon das Oszi 
hinzustellen damit der Fehler behoben ist. Dämlich, sehr dämlich.

Wo wird der Röhre denn diese Ablenktspannung zugeführt? Hinten an den 
Anschlüssen? Bei mir gehen noch zwei dünne kabelchen oben von der Mitte 
der Röhre zu einer Platine. Der Rest ist hinten mit dem Sockel mit der 
anderen Platine verbunden.

lg PoWl

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, normalerweise sind die "Ablenkplatten" hinten herausgeführt, eben an 
der Fassung. Das artet in Rätselraten aus. Mach die Kiste auf und guck, 
wie dei Röhre heißt. Dann kannst Du wahrscheinlich auch im Netz die 
Anschlußbelegung davon finden.

Mach das in RUHE und am TAG, damit Du richtig siehst, was Du tust. Denk
dran, daß die Anodenspannung 1-2KV sein wird!!!!!

FF
(Fiel Fergnügen)
Paul

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul Hamacher schrieb:
> hm, eben hat es genügt das oszi einfach nur aufzurichten. dämliche
> kiste..

Klar, das Problem hatte ich schon oft:

Das liegt eindeutig daran, dass die Elektronen im Strahl zu schwer
sind. Die fliegen dann nämlich nicht mehr auf einer geraden Linie in
Richtung Phosphor, sondern werden durch die Erdanziehungskraft nach
unten abgelenkt. Wenn du das Oszi aufrichtest, verschwindet der
Einfluss der Erdanziehung.

Was für'n Quatsch, wie sollten denn die Elektronen schwerer werden,
wirst du fragen? Einer weitverbreiteten Meinung nach liegt es an einer
viel zu hohen Beschleunigungsspannung, die die Elektronenmasse auf
Grund der höheren Geschwindigkeit stark wachsen lässt. Das hat sich
aber mittlerweile als Trugschluss herausgestellt.

Der tatsächliche Grund liegt vielmehr darin, dass sich bei diesen
alten Geräten im Lauf der Zeit feinste, kaum sichtbare Staubpartikel
auf den einzelnen Elektronen ablagern, die auf Grund der
elektrostatischen Anziehung sehr gut haften auch nur sehr schwer
wieder herunterzubekommen sind.

Die einfachste Möglichkeit, das Problem zu beheben, besteht darin, mit
einer Elektrode, die an den Pluspol eines Hochspannungsnetzgeräts
angeschlossen ist, jedes einzelne Elektron kurz anzutippen, um es
dadurch zu entladen (aber wirklich nur kurz, sonst wird es positiv
geladen, und es entsteht u.U. Antimaterie, was unabsehbare Folgen nach
sich ziehen kann!!!). Von den neutralisierten Elektronen fällt der
Staub größtenteils von selbst ab, den Rest bewerkstelligt ein um einen
dünnen Schraubendreher gewickelter fusselfreier Staublappen.

An die Elektronen kommst du übrigens leicht heran, indem du die
Elektronenablassschraube an der Unterseite der Osziröhre öffnest. Bei
einigen japanischen Geräten aus den 80ern befindet sich die Schraube
am Ende des Röhrenhalses zwischen den Anschlussstiften, also
aufpassen, dass du beim Werkeln mit dem Schraubenschlüssel die Stifte
nicht verbiegst. Nachdem du alle Elektronen gesäubert und am Minuspol
des Hochspannungsnetzgeräts wieder aufgeladen hast, kannst du sie
durch die gleiche Öffnung wieder einfüllen. Am besten drehst du dazu
die Öffnung nach oben und benutzt einen kleinen Trichter aus
nichtleitendem Material, damit auch nichts verloren geht (die
Elektronen sind vom Röhrenhersteller abgezählt, bereits geringste
Abweichungen können zur völligen Fehlfunktion führen).

Ich brauche wohl nicht zu erwähnen, dass die gesamten Arbeiten an
einem absolut zugfreien Ort stattfinden müssen. Weht es dir ein
Elektron vom Tisch, wirst du ewig danach suchen. Und solltest du es
gar schon entladen haben, hilft dir nicht einmal mehr der altbekannte
Trick mit der positiv geladenen Schöpfkelle als Elektronenkescher.

Deswegen kann ich nur den Tip von Paul Baumann wiederholen:

  Mach das in RUHE und am TAG, damit Du richtig siehst, was Du tust.

Hast du die beschriebenen Arbeitsschritte sorgfältig ausgeführt,
sollte das Oszi wieder wie ein neues funktionieren. Wenn alles
geklappt hat, kannst du ja vielleicht ein Video hier ins Forum
stellen, als Anleitung für andere Oszibesitzer mit ähnlichen
Problemen.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke yalu, habe die Elektronenablassschraube gefunden und die 
Elektronen in einem zugfreien Raum auf eine große Fläche ausgebreitet 
und einzeln mit meinem Hochspannungsnetzteiltastkopf angetippt. Danach 
habe ich sie wieder eingefüllt, leider ist das Problem damit immernoch 
nicht gelöst sondern genauso wie vorher. War wohl doch der falsche 
Ansatz, was?

noch jemand ne glorreiche Idee? ;-)

lg PoWl

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube ich hab den Fehler gefunden :-) Auf der Platine befindet sich 
ein dicker Kondensator an dem auch schon der Kleber locker war. Den 
Kleber hab ich entfernt. Wenn jetzt das Problem wieder auftritt und ich 
ganz ganz sachte und ruhig am Kondensator wackel dann verschwindet es, 
kommt je nach Stellung wieder und verschwindet dann wieder.

Entweder kalte Lötstelle oder Kondensator irgendwie am arsch, werde den 
mal austauschen :-)

Ich hoffe das löst das Problem. Auch wenn man das immer wieder mit nem 
kleinen Klapps beheben kann nervt es wirklich tierisch!

lg PoWl

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.