mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Frage zu Frequenzumrichter ( IGBT )


Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen.
Ich habe einen defekten 400V / 7,5 kW Frequenzumrichter den ich schon 
mal repariert habe.
Allerdings war damals ein IGBT-Modul defekt und dieser Typ nicht mehr 
erhältlich und darum habe ich es durch ein elektrisch höherwertiges 
ersetzt.
Nun ist genau dieses neue IGBT-Modul wieder defekt.
Die beiden alten Typen machen kein Problem.
Ansteuerungsseitig ist alles in Ordnung.
Habe auch schon den Motor überprüfen lassen (Nur um sicherzugehen das 
keine Wicklung einen Fehler hat und der FU vielleicht deshalb hops 
gegangen ist)

Kann es sein das man unterschiedliche Typen nicht kombinieren darf auch 
wenn sie von den Ansteuereigenschaften (Spannung, gatekapazität,...) 
identisch sind, gleiche Spannungsfestigkeit haben, nur eine 
unterschiedliche Strombelastbarkeit haben (Alter Typ : 75A, neuer Typ 
100A)

Bin für jeden Tip dankbar

mfg,
Franz

Autor: Gerd G. (elektrikser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es mag ja sein, dass sich die Daten gleichen, aber sind die beiden Typen 
gleich schnell?
Ich würde bei solchen Sachen immer drei gleiche Typen verwenden.
Wie sieht es mit der Schutzdiode fürs Bremsen aus?

Gruß Gerd

Autor: Jens B. (daisho)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal rein interessehalber,was für ein IGBT-Modul und von welchem 
Hersteller ist der Umrichter?

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
IGBT-Modul : Toshiba MG75Q2YS50

FU : Digitax FB750

mfg,
Franz

Autor: FUxxer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde den Fehler schon in der Ansteuerung suchen!
Das betroffene Module braucht vermutlich zu lange,
um vollständig durchzuschalten bzw. zu sperren!

Autor: Jens B. (daisho)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Franz wrote:
> IGBT-Modul : Toshiba MG75Q2YS50
>
> FU : Digitax FB750
>
> mfg,
> Franz

Das Modul als Fehlerquelle ist eher unwahrscheinlich und von daher kann 
ich meinem Vorredner nur zustimmen. Ob da jetzt ein 50A oder 100A- Modul 
verbaut ist ist uninteressant für die Funktion,das sollte auf jeden Fall 
gehen.

Der Fu-Hersteller hat mich insofern interessiert,da in meiner Firma 
7.5kW-FU´s für verschiedene "Hersteller" gefertigt werden und bei mir 
die Alarmglocken angehen wenn ich "FU 7.5 kW" und "Ausfall" in einem 
Satz höre. ;)

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal !

Also es ist definitiv das IGBT-Modul defekt.
(fetter Kurzschluß eines Transistors)
Es sind drei Module verbaut, eines war defekt und wurde durch ein
höherwertiges eines anderen Herstellers ersetzt mit der Folge das dieses 
nach einigen Stunden wieder durchgebrannt ist. (bereits 2x)

Habe nun ein minderwertigeres Modul des gleichen Herstellers (Original 
Toshiba 75A Dauerstrom - Ersatz Toshiba 25 A Dauerstrom) eingebaut und 
der FU läuft.....


Seltsam, ist aber so.

mfg,
Franz

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, meine Vermutung: sowohl IGBTs als auch FETs haben eine 
Gate-Kapazität, die auch von der Stromfähigkeit abhängt, will sagen: 
wenn ein Fet viel Strom aushält (intern sind viele kleine FETs parallel 
geschaltet), ist die Gate-Kapazität größer.
Bei gegebenem Umladestrom dauert das Ein- und Aus-Schalten länger.
Deshalb kann es zu einem Shoot-Through kommen, d.h. der eine Transistor 
schaltet ein, wenn der andere gerade noch leitend ist. Und schon 
kracht's.

Was sagt denn das Datenblatt zur Gate-Kapazität bzw. -Ladung?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.