mikrocontroller.net

Forum: FPGA, VHDL & Co. USB-Blaster MProg kaputt :(


Autor: elvis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein großes Problem ich denke ich habe den USB-Blaster
von Altera terschossen. Ich bin gerade am arbeiten mit einen FTDI 2232
und musste ihn auf "Self Powered Mode" mit MProg Umstellen. Habe leider 
nicht gewusste das der USB-Blaster (Rev.B) auch einen FTDI chip drauf 
hat.

Wenn ich den USB-Blaster anschließe erscheint nur USB <-> Serial Cable 
als Hardware bezeichnug. Er wird aber auch nicht von MProg erkannt.

Was tun???

Danke schonmal für Antworten

MFG

Autor: Kest (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwo im Netz habe ich einen Nachbau vom USB-Blaster gesehen, such' 
mal danach. Eventuell gibt es da mehr infos (welche Einstellungen Du 
über MProg flashen sollst)

Grüße,

Kest

Autor: Fried Vissel (tich)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm,
damit hatte ich auch schon mal Probleme, ein DE2 Board hat mir den USB 
auf meinem Notebook gekillt. Scheinbar macht das Schaltnetzteil des DE2 
Spikes auf der USB-Schnittstelle.
Habe mir jetzt als "Lebensversicherung" für mein Noti einen USB Isolator 
von IF Tools zugelegt.
Gruß Fried

Autor: elvis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So Problem gelöst!!

Also man muss versuchen einen Anderen Treiber zu installieren.
Wenn man den USB-Blaster geschossen hat hat man hoffgendlich auch ein 
FTDI Modul angeschlossen und die Treiber installiert.

Im Auswahlfeld für die Treiber auf USB-Converter/ USB-BusController oder 
so was wechseln und dann den Serial-Converter Treiber Installieren.
Ob die Namen stimmen weiß ich nicht genau, kann auch leider erst in zwei 
Wochen wieder nachschauen.
Der Trick ist es irgendeinen Treiber von FDTI zu installieren dann kann 
man den USB-Blaster mit MProg wieder ansprechen.
Die genauen einstellungen habe ich leider auch nicht hier. Wie gesagt in 
zwei Wochen kann ich sie erst posten.

Man findet aber mit ein bisschen suchen die Konfiguration vom MProg bei 
Google.

Wichtige einstellungen waren.

Hersteller : Altera
Name / Gerät !?!? : USB-Blaster

Seriennummer : Automatisch generieren lassen / Auswahlfeld mit "FT" 
wählen.

Dann war es für Windows wieder der Altera USB-Blaster und die Treiber 
von Altera wurden Installiert.

Ich hoffe ich konnte helfen, bei fragen posten.

MFG
elvis

Autor: Jörn Kaipf (joern)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hab mal meinen USB Blaster ausgelesen. Im Anhang die EPT Datei. 
Vielleicht klappts dann wieder.

Gruß
Jörn

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.