mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Xenonzündgerät Verständnisproblem


Autor: Boris (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich will mir einen Handschwinwerfer mit einer Xenon-HID Birne aus 
bestehenden KFz-Komponenten bauen und habe mir jetzt bei eBay einen 
Brenner und ein Zündgerät bestellt.

Ursprünglich dachte ich, es handle sich um das Vorschaltgerät, aber es 
ist jetzt doch "nur" das Zündgerät...(wer lesen kann/bilder anschauen/ 
ist klar im Vorteil).

Naja, ich hab den Zünder jetzt mal zerlegt und einen Schaltplan 
aufgenommen -> siehe Anhang.

Kann mit vielleicht jemand kurz sagen was diese Schaltung tut?
Ich habe mir das jetzt soweit überlegt, dass an die Pins 1&2 die 85Vac 
kommen.
Pin 3 wird IMHO für den Zündimpuls benötigt, aber wie wird die 
Zündspannung dort erzeugt?
-> es funktioniert vermutlich mit einem Schwingkreis aus L1, D1 und der 
Funkenstrecke, aber wie kann ich diesen denn aufladen? die Funkenstrecke 
ist doch normalerweise nicht leitend!?

Ich konnte bisher nicht herausfinden um was für einen Typ es sich 
handelt. Die Aufschrift zeigt "EPCOS 800 343". Der Gehäuseform nach muss 
es eine Funkenstecke sein, ähnlich aussehende Typen finde ich auch auf 
Anhieb bei epcos auf der Website.

Vielleicht kann mir jemand hier mal kurz nen Wink mit dem Zaunpfahl 
geben, weil:
wenn an diesen ominösen Pin3 ebenfalls Hochspannung dran muss, dann 
macht es ja eigentlich keinen Sinn, den Zündkreis auch aus dem 
Vorschaltgerät herauszulegen.

Gruß und Danke im VOrraus
Boris

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist du sicher, dass L1 nicht in Reihe mit der oberen Leitung liegt ?
So macht das ganze irgendwie keinen Sinn, da der Zündimpuls nicht nur in 
die Lampe, sondern auch zum Vorschaltgerät gelangen würde.
Ich kenne das von anderen Metalldampflampen, oder auch von Lasern so, 
dass man die Lampe über eine Spule versorgt, und dann entweder induktiv 
oder kapazitiv einen Hochspannungsimpuls einkoppelt.

Autor: Boris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
nein, definitiv nicht! Die Schaltung stimmt 100% ich hab's gerade 
nochmals überprüft.

Das macht mir die Sache ja so unverständlich.

Meiner Meinung nach kommt vom Vorschaltgerät die vorgeregelten 
ca.85Vac/400Hz, wie für Xenon typisch.

Die Drossel L2 begrenzt vermutlich den Maximalstrom. Was die Glimmlampe 
da tut ist mir auch nicht ganz klar.

Was es mit dem kapazitiven Spannungsteiler links für eine Bewandnis hat 
verstehe ich auch nicht. Ich vermute, dass die vom VSG kommende 
Wechselspannung keinen Massebezug im Auto hat und über diesen 
Spannungsteiler der Mittelpunkt des Wechselspannung da hinengebracht 
wird.
....Was mit die Sache mit dem Zündimpuls noch unverständlicher macht!!

Ich kann mir beim besten Willen nicht vorstellen, wie das Signal an pin3 
auszusehen hat.

Danke erstmal
Boris

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könntest du mal eine Foto von der Schaltung machen ?

Die Funkenstrecke könnte 800V haben (zumindest haben andere EPCOS 
Funkenstrecken ähnliche Beziehungen zwischen Nummer und Spannung), das 
könnte auch von der 1,3kV Diode her hinkommen.
Der Zweck der Glimmlampe wird sein, entweder Spannungsspitzen 
abzufangen, oder dies Drossel für den Zündimpuls zu überbrücken.

An Pin3 wird auf jedenfall eine hohe Spannung eingespeist, das ist 
sicher.

Autor: Boris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
also ich habe die Funkenstrecke im Geschäft mal durchgetestet.
Sie zündet bei 820V - also definitiv eine 800er Funkenstrecke.

Was mir einfach nicht klar wird ist, wie der Impuls entsteht.
An welcher Stelle wird die Zündspannung in den Lampenkreis eingespeist!?

Theoretisch muss dann eine Beziehung zwischen den Pins 1,2 _und_3 
bestehen.
In welchem Moment könnte die Zündung erfolgen? Das muss ja passieren, 
wenn die FS zündet oder nicht? Wenn der Bogen abreisst, entsteht zwar 
die hohe Spannung, aber der Stromkreis ist dann offen???

Fotos mache ich heute abend...

Gruß

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind L1 und L2 magnetisch gekoppelt ?
Falls ja, dann ist die Sache klar:
An Pin 3 wird eine Spannung von rund -1kV angelegt (gegenüber Pin 1), 
Strom: es reicht <1mA. Damit wird C4 geladen, der sich in L1 entläd und 
so einen Zündimpuls in L2 erzeugt.
So ist das oft bei anderen Lampen die ich kenne.

Autor: Boris (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Aha, neue Erkenntnis:
Bei L1 handelt es sich um einen Transformator. Aufgrund der Vergussmasse 
war das nicht so ganz ersichtlich.

Induktivitäten kann ich hier leider keine messen, aber primärseitig ein 
kurzer Impuls von 4V gibt auf dem Oszi auf der Sekundärseite eine 
gedämpfte Schwingung mit 100-120V!

Ich hab den Schaltplan dann mal erneuert!

So richtig verstehen tu ich's aber immer noch nicht...

An pin 1/2 kommen jetzt die 85Vac, oder vllt. bis zur Zündung auch nur 
85Vdc. An pin 3 kommt eine negative Spannung, sagen wir, 1KV, dann lädt 
sich C4 auf und sobald dieser die ~850V überschreitet, zündet die 
Funkenstrecke und entlädt den Kondensator in die Primärwicklung.
Soweit klar.

Wie wird das Vorschaltgerät gegen die Hochspannung geschützt? 
Transil-Diode zwischen pin 1 und 2 mit Bemessungsspannung 2*Mosfets im 
"Wechselrichter"?

Wo bekomme ich auf kleinem Raum -1KV her?

Gruß
Boris

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Boris wrote:
> Wie wird das Vorschaltgerät gegen die Hochspannung geschützt?
> Transil-Diode zwischen pin 1 und 2 mit Bemessungsspannung 2*Mosfets im
> "Wechselrichter"?

Ich denke mal es wird dadurch geschützt, dass es niederohmig genug ist. 
Der Strom der zum Zünden benötöigt wird ist sehr gering. So wie z.B. bei 
Xenon Blitzlampen. Da wird der Zündimpuls kapazitiv durch die Glaswand 
eingekoppelt. Es fließt also nahezu kein Strom. Die Energie zur Bildung 
des Lichtbogens stammd von der eigentlichen Stromversorgung.

> Wo bekomme ich auf kleinem Raum -1KV her?

Da gibt es viele Möglichkeiten. Irgendein kleiner Übertrager der an die 
85V gehängt wird, und daraus z.B. 200-500V macht. Die kann man dann über 
eine Diodenkaskade vervielfachen.
Oder du zweckentfremdest einen CCFL Inverter, an den du nur noch 2 
Dioden bauen musst, um bis zu 2kV zu erreichen. Als Dioden eignen sich 
z.B. je 2x UF4007 in Reihe.

Autor: Boris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke,

ich hab grad mal den Übertrager aus einem TDK CXA-L06 CCFL inverter 
extrahiert. Ich werd mich mal dran versuchen.

Wenn die Zündung tut, kümmer ich mich um die 85V, die hol ich solange 
aus nem Labornetzteil

Ich danke Dir wirklich sehr Benedikt.

Ich werde berichten

Gruß
Boris

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der Inverter noch geht, lass ihn komplett. Dann brauchst du dir 
über die Ansteuerung des Übertrgers wenigstens keine Gedanken machen.

Autor: Boris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, da bin ich schon wieder.

Ich hab den Inverter angeschlossen und erste Zündversuche unternommen.

Im Kolben der Lampe springen kräftige Funken, so soll es sein.

Leider gelingt es mit nicht, eine Bogenentladung zu starten, egal bei 
welcher angelegten Spannung.
Interessanterweise steigt die Helligkeit des Zündimpulses mit steigender 
Versorgungsspannung an (derzeit nur DC) aber es bleibt kein Bogen 
stehen!?!?

Ich bin mit der Spannung mal weiter hoch gegangen bis die Blitze schon 
fast einer Xenon-Blitzlampe ähneln - dann bumm Birne explodiert.
Bein aufsaugen der Scherben hab ich dann auch gleich das "O" meines 
Keyboards mitentsorgt. Kacke.

Kann es sein, dass die Birne mit AC (Rechteck) betrieben werden MUSS, 
selbst wenn es nur für einen kurzen Moment ist?

Ich geh jetzt mal den Staubsaugerbeutel sezieren.

Gruß
Boris

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde sagen, dir fehlt die Strombegrenzung. L2 stell für 
Wechselspannung einen Widerstand dar, bei Gleichspannung nicht.
Wie hoch war denn dein Strom ?

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Kann es sein, dass die Birne mit AC (Rechteck) betrieben werden MUSS
oooo, immer ac!
es is (war?) ne bogenlampe, dh zündet der bogen...wie beim schweissen 
eben...irgendwie muss der strom dann begrenzt werden.
üblich eben passende drossel.
bei dc betrieb zum testen, ginge zur not n widerstd. , oder eben 
strom-geregelte dc- smps , hat aber auch ne spule vor der lampe nötig

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steht die Xenonlapme eigentlich unter Überdruck? Wenn ja, gilt 
wahrscheinlich ähnliches wie bei der Quecksilberdampf-Höchstdruck 
(HBO)-Lampe: Bereits sehr kurzzeitiger Überstrom (Spitzen genügen) kann 
zu einer Explosion der Lampe führen. Eventuell wurde sie bei der 
Blitzerei überlastet oder erlitt durch ungleichmäßige Erwärmung 
thermische Spannungen, die zum Bruch führten.

Ach übrigens... Schutzbrille ist nie ein Fehler. :)

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achja, und gestartet werden die bogenlampen laaaangsam, da der 
thermische schock von 25 auf 500° in 2 sec deas glas sprengen würde
hochfahren typisch so 40-60s bis volle leistung...das geht halt am 
einfachsten mit ac.
nur spezielle, zb grosse xenon-brenner, werden mit einem schlag 
gezündet+mit 1kw betrieben (kino-projektoren), da is die birne aber auch 
20cm gross, mit viel abstand glas--bogen , dann gehts auch so

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag. Eventuell ist beim letzten Versuch wirklich eine Zündung 
erfolgt... und die Lampe dann, da offensichtlich das Netzteil 
"leistungsfähig genug" war, den Bach runtergegangen... das geht bei 
Entladungslampen oft schneller, als man Piep sagen kann.

Autor: Boris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Netzteil bringt aber nur 500mA. Und bereits bei 300 oder so bricht 
die Spannung merklich ein.

Ich versteh halt immer noch nicht so ganz, wieso die Lampe nicht bei 85 
zündet oder, wie ich gerade im Wiki lese 40V, da Quecksilberfrei.

Was heisst, bei AC geht es einfacher?
Arbeitet man anfangs mit hoher Frequenz und fährt die nach dem Zünden 
dann runter auf 400Hz oder wie muss ich mir das vorstellen?

Gruß
Boris

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
400hz..nee..eher 40khz - 100khz! hängt erstmal von der gewählten drossel 
ab.
das hochfahren macht das evg , wohl mit pwm modulation

bei 300ma kannst du die lampe kaum killen, ausser (wie meist) das nt hat 
am out nen kräftigen elko; der entlädt sich schlagartig, wenn das teil 
zündet...etwa das gegenteil zum langsamen hochfahren!

ich hab so brenner auch schon getestet, mit netzspg. -> gleichrichter, 
kleine drossel, + vor !!! das ganze normale 60w glühbirne, begrenzt den 
strom auf etwa 0,3a
dann 5kv hv puls an die lampe und sie zündet...
bei zb 50v brennspg + 0,3a brennt sie mit ca 15w , dabei geht nix 
thermisch kaputt und man sieht, ob das ding (noch) geht

Autor: Boris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, das mit dem Elko macht Sinn.
Aber es erklärt mir noch nicht so ganz, wieso der Bogen nicht stehen 
bleibt und wieso die Blitzhelligkeit mit angelegter Spannung zunimmt.

Ich habe mir schon überlegt, ob es sein kann, dass die Quelle im 
Lastfall einfach zu weit einbricht, aber dann kann es ja nicht sein, 
dass sie aufgrund eines Elkos platzt. Der müsste ja dann auch ziemlich 
leer sein!? oder seh ich das falsch?

Ich habe auch schon bei TI den UCC3305 gesehen, der scheint alles 
autonom zu bewerkstelligen, aber bei Texas gibts Samples anscheinend nur 
noch für Geld und in Deutschland hat den Chip anscheinen keiner.

Ausserdem hab ich dann wieder das Zündproblem, die Appnote verwendet 
wohl eine Lampe mit integriertem Zünder. Im Datenblatt  steht auch nix 
über die Zündung

Gruß
Boris

Autor: Hauke Radtki (lafkaschar) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja:

-höhere Spannung --> Mehr Energie im Elko (W = 1/2*C*U²)
-Die Spannung bricht vermutlich ein, da hast du recht, aber das tut sie 
erst nachdem sich der Elko im Lichtbogen entladen hat.

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Texas gibts Samples anscheinend nur noch für Geld
tja, dank der ganzen deppen, die sampels ordern, weil "für lau billiger" 
is, als von reichelt 1,20 zu zahlen...

da du von der ansteuerung offenbar 0 ahnung hast, kauf lieber -wenn 
überhaupt bogen-brenner - lampe+steuergerät , hab ich für etwa 49.- 
gesehen
dann funzt das wenigstens...

ansonsten musst nen wandler bauen, startverhalten muss passen, und noch 
ne hv zündung dazu...viel holz...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.