mikrocontroller.net

Forum: Platinen Haupt-Platine von Waschmaschine Siemens Siwamat C12


Autor: Merlin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

da ich studiere und nicht so viel Geld habe, habe ich mir eine 
gebrauchte Waschmaschine gekauft. Nach ca. 20 tadellosen Waschgängen, 
hat sie nicht mehr abgepumpt und ist stehen geblieben.

Waschmaschine Hersteller Siemens
Modell Siwamat C12
E-NR WM50400 /12 FD 7801 02357
Typ M012*M5040S0OO (marta fünf null vier null siegfried null otto otto)
SZ14 IPX4

Ich habe die Pumpe getestet. Dazu habe ich die Leitung von der 
Hauptplatine zur Pumpe von der Hauptplatine getrennt und Netzspannung 
angelegt. Sie pumpt 10 Liter zügig aus der Waschmaschine. Die Pumpe 
funktioniert aus meiner Sicht einwandfrei.

Ein paar Bauteile von der Hauptplatine sind verkohlt. Insbesondere der 
Entstörkondensator MKP 336 2 X2, ein paar Widerstände und Dioden. Ich 
habe an der Fachhochschule viele Messgeräte zur Verfügung, weiss jedoch 
nicht wie ich die Ursache für den Schaden finden und beheben kann.Ich 
kann sauber löten und entlöten, also auch Bauteile ersetzen. Aber ich 
habe noch nie eine Schaltung / Platine getestet und repariert. Ich bin 
Wirtschaftsstudent, habe aber vor ein paar Jahren intensiv 
Elektrotechnik in der Schule gehabt.

Ein Schaltplan von der Schaltung habe ich im Moment nicht. Es gibt einen 
amerikansichen Anbieter, der das Service Manual für 20 Dollar anbietet. 
Ich bin mir nicht sicher ob in den Unterlagen der Schaltplan enthalten 
ist.

Wie würdet Ihr vorgehen?

Viele Grüße,
merlin

Autor: Hagen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ganz einfach. Mach ein gutes Foto von der Platine. Daran kann man schon 
einmal eine Menge erkennen und dir Tips für die Reparatur geben.

Autor: Ralf H. (heschdy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gib mir mal deine E-Mail...

villeicht lässt sich da was bezüglich schaltplan machen...

Autor: heini pfand (lupo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ralf,

vielen Dank. Ich habe Dir eine "Nachricht an Benutzer" mit meiner 
E-Mail-Adresse über das System von Mikrocontroller.net geschrieben.

Grüße, Merlin

Autor: Merlin Wolf (merlin42)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hagen,

ja gerne.

http://tinyurl.com/2s8xyc 204KB Ausschnitt1 der Platine
http://tinyurl.com/33w4fq 119KB Ausschnitt2 der Platine
http://tinyurl.com/2n8srr 123KB ganze Platine von oben
http://tinyurl.com/33k9a6 218KB ganze Platine von unten

Grüße,
Merlin

Autor: Merlin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie mir ein Bekannter gesagt hat, ist da überhaupt nichts verkohlt, es 
handelt sich nur um Feinstaub.

Autor: Jochen Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@merlin,

wie schon geschrieben wurde:
das ist nichts verkohlt, das ist tatsächlich normale 
schmutzablagerung.
verkohlt würde definitiv völlig (völlig!!) anders aussehen.

verfolge mal den pumpenanschluss vom platinenstecker aus weiter.
wenn du auf ein relais stösst, dann prüfe das mal.

wenn das relais intakt ist und einfach nur nicht vom prozessor 
angesteuert wird, dann muss auch nicht zwangsläufig der prozessor kaputt 
sein, es kann auch sein dass das programm irgendein hinderniss sieht, 
und das relais nicht einschaltet.
in so einem fall wäre das problem ganz wo anders zu suchen, aber dann 
wird es ohne serviceunterlagen recht ekelig.
allerdings kann natürlich bei intaktem relais auch ganz simpel der 
portausgang des prozessors im eimer sein, das wäre nicht der erste fall.

jochen müller

Autor: Der Dude (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Miss doch die Widerstände und die Dioden einfach mal nach. Und auch den 
Leistungstransistor, ob der eventuell Durchgang (0 Ohm) hat.

Autor: Der Dude (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja, und vergiss nicht, auf der Unterseite der Platine die Lötpunkte 
nach Harrrissen zu untersuchen.

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Merlin

1.
Bei mir um die Ecke (Köln) ist irgendwo ein Laden, der Waschmaschinen 
ausschlachtet, Da steht auf der Straße immer ein dicker Anhänger mit 
ausgeweideten Chassis rum. Wenn du magst kann ich mal eine 
Kontaktadresse besorgen

2.
guck mal hier:
http://forum.electronicwerkstatt.de/phpBB/search.p...


3.
guck mal hier:
http://www.verwendungszentrum.de/

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Merlin

"Wie ich grade gelernt hab" kennst du die Elektronicwerkstatt schon ;-)

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
irgendwie ist das im verwendungszentrum mit den Ersatzteilen nicht 
direkt zu finden. Hier was alternatives:

http://shop-technik.pro-welt.de/index.php?cPath=14...

Autor: Merlin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,

nachdem ich weiss, dass an der Elektronik gar nichts durchgebrannt ist, 
habe ich noch einmal gegoogelt und bin auf die Seite vom 
Waschmaschinendoktor.de gestossen.

Dort werden vermutlich alle möglichen Ursachen beschrieben und wenn man 
sich ein paar Minuten durch die Seite liest, kommt man schnell zu dem 
Schluss dass die Elektronik in den allermeisten Fällen Ihren Job 
fehlerfrei tut. Und dazu gehört auch nicht weiter zu machen, wenn eins 
von den vielen Sensoren und Schaltern einen zustand meldet, in dem es 
nach dem Programm nicht weitergehen soll.

Deswegen werde ich mich erstmal den ganzen Sensörchen zuwenden. (Kaputte 
Thermoschalter, kaputte Türschalter, kaputte Pegelmessung usw.).

Vielen Dank für Eure Hilfe,
Merlin

Autor: cookie16 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
moin,
die kabel der pumpe bis zur platine verfolgen da wo sie rangehen müssten 
triacs sitzen mess diese mal durch mit einem durchgangsprüfer ich wette 
einer hat keinen durchgang denn überbrück ihn und die maschine pumpt 
wieder ab um es zu testen danach wieder ausbauen defekten triac auslöten 
neuen bestellen 3€ oder so und denn funktioniert sie wieder 
einwandfrei.wenn das nicht geht denn einfach alle widerstände etc.auf 
der platine auf durchgang prüfen!!!!!!!!!!!!!!!!!!!

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@cookie16 (Gast)

Meinst du er laeuft jetzt seit ueber 2 Jahren in dreckigen Klamoten rum 
?

Autor: Michael M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
LOL
sehr schön!

Autor: TrippleX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
YMMD! :D

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.