mikrocontroller.net

Forum: PC Hard- und Software Popup: Keine Internetverbindung gefunden


Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ein komisches Problem mit meinem PC. Ein paar Minuten nach dem 
anmelden öffnet sich ein Fenster, dass keine Internetverbindung 
hergestellt werden kann, mit den den Optionen 'offline arbeiten' und 
'wiederholen'. Eine zu Testzwecken installierte Firewall meldet nur 
einen Zugriffsversuch, wenn ich auf Wiederholen klicke. Der zugreifende 
Prozess ist Explorer.exe . PC ist ein Inselssystem (kein Internet und 
kein Netzwerk)  mit Windows XP Home. Ich weiß nicht wie ich das 
verhindern soll, weil ich ja explorer.exe nicht einfach beenden kannnn;) 
Weiß jemand, wie man das wegbekommen könnte? Das problem war auch nicht 
von Anfang an, sondern ist erst irgendwann später gekommen.
Danke schonmal

Autor: GLT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieht nach nem Update-Versuch aus - was ist bezüglich Auto-Update 
eingestellt?

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
welches Autoupdate? Die Windows Firewall ist aus und auch Updates dafür 
sind ausgeschaltet. Gibt es noch andere Updates von Windows?

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dussel wrote:
> welches Autoupdate? Die Windows Firewall ist aus und auch Updates dafür
> sind ausgeschaltet. Gibt es noch andere Updates von Windows?

Öhm....ja sicher. Jede Menge, die man eigentlich auch installieren 
sollte. Du arbeitest noch nicht lang mit Windows, oder? geh mal 
Systemsteuerung -> Automatische Updates, und dann halt deaktivieren, 
wenn du kein Netz hast.

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich arbeite relativ lange mit Windows, aber da ich am meinem PC kein 
Internet habe und Windows den Umständen entsprechend gut lief, habe ich 
mich damit nie beschäftigt. Werde da mal suchen. Wobei mir der Punkt 
Automatische Updates nie aufgefallen ist. Hätte mir bei dem Problem 
eigentlich sofort ins Auge springen müssen.
Danke

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, die automatischen Updates habe ich schon lange deaktiviert und habe 
auch heute mal ein paar Dienste beendet, von denen ich angenommen habe, 
dass sie das Problem verursachen könnten. Hat aber leider nichts 
gebracht. Gibt es vielleicht Programme, die mir anzeigen woher dieser 
Zugriffsversuch kommt? Also den genauen Grund dafür, dass es die 
explorer.exe ist weiß ich ja.

Autor: Micha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Systemsteuerung->Internetoptionen->Verbindungen->Keine Verbindung wählen
Grüsse

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, aber da ich keine Internetverbindung eingerichtet habe, ist das 
die einzige Option die auswählbar ist -> ist schon so eingestellt.

Autor: jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Nachrichtendienst abschalten.

Autor: tastendrücker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ein paar Minuten nach dem anmelden öffnet sich ein Fenster, dass keine
> Internetverbindung hergestellt werden kann, mit den den
> Optionen 'offline arbeiten' und 'wiederholen'.

Screenshot?

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist ein ganz normales Windowsfenster. Habe gestern mal im 
Ereignisbericht nachgesehen, als das kam waren unter Sicherheit zwei 
Meldungen drin, dass ein vertrauenswürdiger Prozess sich angemeldet hat 
oder so ähnlich. Der eine Prozess war RASMAN, der andere CHAP. RASMAN 
ist wohl der RAS Verbindungsmanager, den hatte ich unter Dienste schon 
mal deaktiviert, aber bei CHAP finde ich nicht heraus, wie ich das 
abschalten kannn. Ich finde weder unter CHAP noch unter Challenge 
Handshake Authentication Protocol irgendeinen Eintrag. Wie kann ich das 
deaktivieren?

Autor: Saint_John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat sich mittlerweile eine Lösung für das Problem gefunden. Ich habe 
nämlich die selben Probleme. Bei meiner alten Installation war das 
nicht. Nachdem ich jetzt einen neuen Rechner habe, mit dem gleichen OS 
(Windows XP) kommt bei mir auch dieses Fenster, vor allem kommt es auch 
immer wieder, so alle halbe Stunde. Synchronisation ist abgeschaltet, 
keine Elemente auf dem Desktop, keine Verbindung bei Internetoptionen 
gewählt. Ich weiss echt nicht mehr weiter.

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe mal SP2 deinstalliert, weil ich dachte, dass es daran gelegen haben 
könnte, war aber leider nichts.
Am Wochenende habe ich mit ein paar Freunden über LAN gespielt, heißt 
ich war mit dem Netzwerk verbunden und ich GLAUBE da ist das nicht 
aufgetreten. Bin mir aber nicht mehr sicher. RASMAN und CHAp scheinen es 
übrigens nicht zu sein, war wohl zufall, dass die beide da gestartet 
wurden.

Autor: Saint_John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das heißt, du hast das Problem auch immer noch?
Bei mir kommt das Fenster wenn keine Verbindung besteht. Bin ich online 
erhalte ich von meiner Firewall die Meldung das der Explorer an einer 
Verbindung gehindert wurde. Er ist also tatsächlich der Übeltäter, aber 
wieseo nur?

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das habe ich ja geschrieben. Nur leider bringt es nicht viel zu wissen, 
dass es explorer.exe ist. Das kann von so vielen Programmen kommen. Und 
beenden kann man die ja auch nicht. Es hat auch keiner eine Idee. Was 
mich halt nur wundert ist, dass das nicht von Anfang an da war, sondern 
erst später aufgetreten ist, als ich eigentlich nichts am System 
verändert habe.

Autor: Saint_John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er meldet sich aber auch wenn nichts anderes läuft. Und er wird auch 
meiner Meinung nach von nichts aufgerufen. Es müsste also der Explorer 
selber sein der online will.

Die Meldung heisst ja auch: Konnte keine ... Um offline gespeicherte 
Internetinhalte... - ich habe aber nichts offline gespeichert und auch 
alle Synchronisationsobjekte gelöscht.

Virensuche bleibt auch ergebnislos. Das Ärgerliche ist, das dadurch 
Spiele abschmieren, ich aber nicht nach Stechuhr speichere.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> weil ich ja explorer.exe nicht einfach beenden kann

doch, das kannst du ohne weiteres in der Prozesssteuerung (den 
exporer.exe abschießen)

Und dann halt unter Datei -> Neue Task ausführen "explorer.exe" eingeben

Muß ich auch gelegentlich auf Arbeit machen, wenn sich die Kiste 
werrammelt hat (der PC hängt aber im Netz)

Erkennungszeichen: Die Icons der Schnellstartleiste sind verschwunden, 
dann ist es wieder so weit den expolorer.exe totzuschlagen

Ursache kann alles mögliche sein was sich in den Exporer-Baum reinhängt 
- zum beispiel ein klemmender "zig-in-eins" Muti-super-Card-reader, zu 
dem dann zig Laufwerke eingeblendet werden, auch wenn keine Karte 
eingesteckt ist

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klar kann man den Explorer beenden, es bringt nur nichts, weiler 
ausgeschaltet bleiben müsste damit das nicht mehr kommt.
Gespeichert habe ich Internetmäßig auch nichts. Wie geschrieben ist das 
ein Inselsytem (ohne Internet oder Netzwerk). Ich glaube aber nicht, 
dass das der Explorer selber ist, wieso sollte der das machen? Ich weiß, 
ist bei Windows eine sinnlose Frage, aber ich wüsste trotzdem nicht, 
wieso der das selber machen sollte. Mich stört halt, dass (entgegen 
meiner ersten Aussage) auch keine Ereignismeldung von diesem Zeitpunkt 
vorliegt. Normalerweise sollte sowas im Ereignisbericht stehen.
Gibt es nicht eine Möglichkeit eine Logdatei anzlegen, die alles am PC 
mitloggt?

Autor: FBI (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

hast Du eventuell irgendwelche aktiven Inhalte auf Deinem Desktop?
Die Einstellungen sind unter Start->Settings->Controlpanel->Display, 
dann auf den Reiter 'Desktop', dann der Button 'Customize Desktop' und 
dort der Reiter 'Web'.

CU

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe nichts an aktiven Inhalten gefunden, die irgendwie aktualisiert 
werden könnten. Außerdem sind in der Richtung alle Updates deaktiviert. 
Eben habe ich noch die Updates von Java und Quicktime Player 
deaktiviert, daran lag's aber auch nicht. Ich weiß langsam wirklich 
nicht mehr, was es noch sein könnte.

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Viren, Trojaner, Spyware und Rootkit-Scanner hast du schon laufen 
lassen?

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dussel wrote:
> Ich weiß nicht wie ich das
> verhindern soll, weil ich ja explorer.exe nicht einfach beenden kannnn;)

Der offizielle Weg, Explorer zu beenden:

   Start | Turn off Computer

Dann Shift+Ctlr+Alt gedrückt halten und Cancel klicken.

Einen neuen Explorer bekommt man über New Task im Taskmanager. Den 
bekommt man mit Shift+Alt+Del

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vier und Ähnliches habe ich mit Antivir und unabhängig davon mit noch 
irgendweinem Programm gecheckt, weiß aber nicht mehr welches.
Klar kann man den Explorer beenden, aber um mit dem Computer zu arbeiten 
muss ich den wieder starten. Und dann wird wohl auch diese Meldung 
wieder kommen. Außerdem habe ich keine Lust nach jedem Hochfahren den 
Explorer zu deaktivieren.
Aber danke für die vielen Antworten

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich sehe gerade: Das erste Wort sollte 'Viren' heißen

Autor: Saint_John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Virus, Trojaner, ... scheidet aus, schon gecheckt.

Ich vermute ja, das es sich um irgendeinen Dienst innerhalb des 
Explorers handelt. Wenn man mal Autoruns von Sysinternals verwendet, 
kriegt man ja diverse dll-s angegeben, die zum Explorer gehören. Denke 
das irgendeine davon versucht Kontakt zum Internet aufzunehmen. 
Dummerweise erfährt man ja bei Microsoft nie was gebraucht wird und wie 
der ganze Kram zusammenhängt, also was kann ich davon abschalten ohne 
das System lahmzulegen, oder wichtige Funktionen abzuschalten.

Autor: Saint_John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe mit Hilfe von Autoruns alles abgeschalten, was mit 
Website-Überwachung und webcheck.dll zu tun hatte. Das hat geholfen. 
Hoffe mal das ist auch Dein Problem, dann kannst Du es jetzt beheben. 
Ansonsten weiss ich Dir auch keinen Rat weiter.

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles beenden könnte ich, aber ich weiß ja selber nicht was ich da alles 
im Hintergund brauche. Nachdem ich des RAS Manager abgeschaltet habe 
konnte ich auch nicht mehr auf die Internetoptionen zugreifen.
Ist aber wohl die einzige Lösung um das rauszufinden.
Danke

Autor: David (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Scanne mal mit

Sbybot Search and Destroy

Kann ich  nur empfehlen. Findet Sachen die Avira nicht findet.

Autor: Saint_John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dussel,

besorg Dir Autoruns von Sysinternals. Das zeigt dir alle Dienste an die 
laufen. Auf der Seite Explorer suchst Du alles was Website-Überwachung 
heisst oder mit der webcheck.dll läuft. Da entfernst Du das Häkchen und 
der Dienst ist deaktiviert. Bei mir funktioniert trotzdem noch alles und 
das nervige Fenster kommt auch nicht mehr.

Autor: Dussel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, habe ich schon runtergeladen, muss nur noch alles deaktivieren.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.