mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Netzteil in Gang setzen


Autor: deep fish (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe vor kurzem einen Kopier-Gerät zerlegt, in dem sich ein recht 
großes Schaltnetzeil befand. Leider muss man dieses über eine 
Stiftleiste aktivieren, allerdings weiß ich nicht wie. Wenn ich es nur 
anstecke, liefert es an einem Ausgang 5V, alle andren Ausgänge liefern 
keine Spannung. Auf der einen Seite der Platine steht: AZ230076, am 
anderen Ende: NAD 30/40-EU/AA
      ASSY NO. N607 7013
Auf der Unterseite steht: PWB NO. N607 6013A
Was kann man mit diesen Zahlen anfangen?
Die Pins an der Stiftleiste sind mit TRY, HLT1, ZRC, HLT2 DOS, SW und 
GND beschriftet.
Wie bringe ich diese Netzteil zum Laufen?

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> großes Schaltnetzeil befand. Leider muss man dieses über eine
> Stiftleiste aktivieren, allerdings weiß ich nicht wie. Wenn ich es nur
> anstecke, liefert es an einem Ausgang 5V, alle andren Ausgänge liefern
(...)
> Die Pins an der Stiftleiste sind mit TRY, HLT1, ZRC, HLT2 DOS, SW und
> GND beschriftet.

An welchem der genannten Pins liegen die 5V an?

Ich habe vorerst mal den SW-Pin in Verdacht. Dieser könnte der 
(Power-)Switch Eingang sein.

Gruß,
Magnetus

Autor: deep fish (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An einem der Ausgänge liegen 5V an. (ist beschriftet mit 5VE)
Am Pin SW liegen ebenfalls 5V an. Wenn man den Pin auf der Leiterbahn 
weiter verfolgt, geht er zum Collector eines Transistors und über einen 
Widerstand an den besagten 5V ausgang. Wenn ich SW nach Masse ziehe, 
habe ich an den 12V und -12V Ausgängen 12 bzw. minus 12V, aber and den 
24V Ausgängen schwnakt die Spannung stark zwischen 24-19V, und an den 
anderen 5V Ausgängen habe ich ca. 2,7V. Kann es sein, dass ich die 
Ausgänge mit einer gewissen Grundlast belasten muss, weil sonst die 
Regelung nicht funktioniert? Die 12V Ausgänge sind nur mit maximal 0.5A 
belastbar, die 5V ausgänge dagegen mit 9A und die 24V mit 7.5A.
Dem -12V Ausgang dürfen maximal 0.1A entnommen werden.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tip a:
verrat halt einfach mal, welcher Kopierer es ist, dann ist die chance 
viel größer das jemand dir weiter helfen kann.

Tip b:
frag mal nett an bei www.kopiererfachmann.com, ob dir jemand einen 
Hinweis geben kann. Möglicherweise kann ja auch jemand dort deine 
ausgeweideten Einzelteile als ersatzteile verwenden (mal in 
entsprechender Rubik anfragen)

Autor: deep fish (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider habe ich nur noch das Netzteil, da der Kopierer nicht mir gehörte 
und ich ihn wo anders ausgeschlachtet habe.
Ich habe abr diese Bedienungsanleitung gefunden, weiß aber nicht, ob es 
die richtige ist.

http://www.ipvisual.com/nm/5235-5245ipb.pdf

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.