mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Tevion FTA-2005 zeigt kein Signal


Autor: Matthias Kölling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich weiß nicht, ob es elaubt ist, hier eine Anfrage zur Gerätereparatur 
zu stellen. Aber ich probiers einfach mal.

Ich habe einen SAT Receiver Tevion FTA-2005, bei dem die LED für 
"Signal" aus bleibt und ständig das Testbild zeigt.

Die LNB-Spannung von 18V wird aus einer Rohspannung von 26V mittels 
Step-Down-Wandler erzeugt.
Ist das Tunermodul nicht gesteckt ist diese auch da und die Spannung ist 
auch glatt. Ist das Tunermodul gesteckt, fängt der Step-Down-Wandler an 
zu pumpen. Jetzt habe ich folgende Tests gemacht:
1. Tunermodul alleine extern mit 18V für LNB beaufschlagt -> keine
   Stromaufnahme
2. Tunermodul von der Hauptplatine abgesteckt und den Ausgang des Step-
   Down-Wandlers eine elektronische Last gelegt  -> 16,5V bei 0,5A,
   Spannung ist sauber
3. Step-Down-Wandler von LNB-Versorgung abgeklemmt (Transistor entfernt)
   und 18V fremdeingespeist -> Stromaufnahme 20mA ohne LNB.
Jetzt bin ich mit meinem Latein erst mal am Ende.

Danke im Voraus

Gruß Matthias

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>1. Tunermodul alleine extern mit 18V für LNB beaufschlagt -> keine
>   Stromaufnahme

Wenn das Modul keinen Strom aufnimmt, dann hat ja der Spannungswandler 
keine Last. Seine Ausgangsspannung schießt hoch bis zur Begrenzung, er 
schaltet ab und das Spiel geht von vorne los.

Nimm mal das Tunermodul in Augenschein, ob da nicht eine Leiterbahn 
abgeraucht ist, evtl. verursacht durch zu hohe Stromaufnahme des LNB.

MfG Paul

Autor: Matthias Kölling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Paul,

wie vor Punkt 1 dargelegt, stehen die 18V wie eine 1, wenn das Modul 
nicht gesteckt ist. D.h. im Leerlauf ist alles Ok. Der Unterschied 
zwischen Punkt 1 und 3 ist scheinbar darin begründet, dass das 
Tunermodul auch die anderen Spannungen (2,5V;3,3V;5V) und Signale 
braucht, um bei der LNB-Versorgung Strom aufzunehmen.
Ich fasse das noch mal anders zusammen.
1. Der Wandler funktioniert sowohl im Leerlauf als auch mit einer 
ohmschen
   Last bis 0,5A.
2. Das Tunermodul hat auf der LNB-Versorgung keinen Kurzschluß, da es ja
   bei Fremdspeisung nur 20mA zieht. Es liegt auch kein Kurzschluß auf 
der
   Hauptplatine vor, da die Spannung ohne Tunermodul ja ok ist.
D.h. man kann das Tunermodul an einem separaten Netzteil beteriben und 
auch am Wandler eine ohmsche Last hängen, nur zusammenarbeiten wollen 
sie nicht. Dann pendelt die Spannung zwischen 13 und 18V. Es ist auch 
hörbar, dass der Wandler immer wieder aussetzt. Sein Oszillator läuft 
aber durch. Der Leistungstransistor wird dabei auch nicht warm.

Gruß Matthias

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du schon mal gemessen, wenn ein LNB dran hängt? Der zieht mehr als 
500
mA. Vielleicht ist dem Schaltnetzteil die Last zu gering?

MfG Paul

Autor: Matthias Kölling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
0A -> 18V--------------------------------------

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>0A -> 18V--------------------------------------
Was heißt das? Mit LNB dran nimmt er Null Ampere auf?

MfG Paul

Autor: Matthias Kölling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das heißt, dass Leerlauf dem Wandler nichts ausmacht und die 18V glatt 
wie ein Babypopo sind.

Gruß Matthias

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, da bin ich dann auch mit der Ferndiagnose am Ende. :-(

MfG Paul

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.