mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Warum stimmt die Spannung nicht?


Autor: sab (Gast)
Datum:
Angehängte Dateien:
  • preview image for X.JPG
    X.JPG
    31,8 KB, 926 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe die angefügte Schaltung verwendet. Leider ist es in echt kein 
LM2576, sondern ein UTC P3596L, der aber wohl nahezu das gleiche ist.

Datenblatt: 
http://www.reichelt.de/?;ACTION=7;LA=6;OPEN=1;INDE...

Die Widerstände sind gemessen: R2=2k1  R1=6k4

Danach sollten, soweit ich das Datenblatt verstehe, 5V rauskommen.
Es sind aber 6,4V.  Was mache ich falsch?

Danke

Autor: Ole H. (tragichero)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mindestlast?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sab wrote:

> ich habe die angefügte Schaltung verwendet. Leider ist es in echt kein
> LM2576, sondern ein UTC P3596L, der aber wohl nahezu das gleiche ist.

Abgesehen davon, dass der P3596 die 3 fache Frequenz hat. Den als 
Vergleichstyp zu liefern ist schon unverschämt.

Davon abgesehen sollte aber die Spannung trotzdem passen. Von daher 
tippe ich mal drauf, dass du irgendeinen Fehler im Aufbau hast.

Autor: sab (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mindestlast 150mA
Maximallast 1,3A

Autor: Detlef (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist doch alles in Ordnung !

Laut der Gleichung im Datenblatt müssen mit den gegebenen 
Widerstabndswerten 6,33 V am Ende herauskommen.

Du solltest Dir die Gleichung nochmals anschauen und Deine 
Widerstandswerte entsprechend einstellen

Gruß
Detlef

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Detlef wrote:
> Du solltest Dir die Gleichung nochmals anschauen und Deine
> Widerstandswerte entsprechend einstellen

Und du solltest mal rechnen lernen !
(6,8k/2,2k+1)*1,23V=5,032V

Autor: sab (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Detlef
Sorry, aber wieso müssen da 6,33V rauskommen?

Vref=1.23V

1.23(1+6.4/2.1) ergibt bei mir 4.98

Wo rechne ich falsch?

Autor: sab (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mal das Layout soweit ausgeschnitten.
Ich hoffe, Ihr könnt damit was anfangen...

Autor: sab (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
...und unten...

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Aufbau ist OK. Die Widerstände hast du gemessen, die sind auch OK. 
(Du hast du die auch im ausgebauten Zustand gemessen, oder ?)
Dann bleibt nur noch das IC als Fehlerquelle.
Bei Pollin gibt es günstig orginale LM2576. Wiso nimmst du eigentlich 
überhaupt die einstellbare Version, wenn es die als 5V Version fertig 
gibt ?

Autor: Torben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind die 6,4V in belastetet Zustand ?

Es duerfte nicht zu deinem Fehlerbild passen, aber 5% Widerstände in der 
Feedbackleitung sind tötlich.

Autor: mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn man einmal umgekehrt rechnet, kommt man auf eine Referenzspannung 
von 1,56V. Wäre aber wirklich ein Ding wenn das stimmen würde.
Vielleicht einfach mal damit Dimensionieren.

Autor: sab (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Benedikt
Die Widerstände sind in ausgebautem Zustand gemessen. Ich habe sie 
vorher gemessen, weil es nur 5%-er sind und ich sicher sein wollte, dass 
die Spannung auch passt.
Ich möchte die ADJ-version nehmen, weil sie seltsamerweise billiger ist 
und ich bei dieser Schaltung um jeden Cent kämpfen muss.

@Torben
Die 6,4V sind in bei 200mA Last.
Ja, in der Serie sollen es auch 1%er werden, aber für den Prototypen 
habe ich leider grade keine da.

Autor: sab (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@mandrake
Klar, ich kann natürlich jetzt anpassen. Aber für die Serie muss ich 
dann schon die richtigen Werte angeben. Und wenn die Werte dann falsch 
sind, gibts eine aufs Dach. Deshalb wollte ich mal nachfragem ob ich 
denn da einen Fehler gemacht habe oder obs vielleicht doch an diesem 
seltsamen Ersatz-LM2576 liegt...

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sab wrote:
> Ich möchte die ADJ-version nehmen, weil sie seltsamerweise billiger ist
> und ich bei dieser Schaltung um jeden Cent kämpfen muss.

You get what you pay for...
Du willst billig, du bekommst den billigsten Dreck...

Pollin: LM2576T-5.0 - 5 V-/3 A - TO220 ab 10Stk: 0,75€
Und das ist gute alte Markenware !


> Deshalb wollte ich mal nachfragem ob ich
> denn da einen Fehler gemacht habe oder obs vielleicht doch an diesem
> seltsamen Ersatz-LM2576 liegt...

Mess mal die Spannung am Adj Pin. Wenn da mehr als 1,3V anliegen, dann 
versuch den nächsten. Wenn es bei dem auch ist, tausch die Dinger um.

Autor: sab (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Holla....am ADJ-Pin liegen 2,63V an...

Zum Preis: meine Herren Einkäufer orientieren sich immer am 
DigiKey-Preis. Ich werde denen jetzt mal was von Pollin 
erzählen...Danke.

Autor: sab (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, hab eben ausgewechselt. Beim anderen Regler kommen 6,1V raus. Die 
Dinger scheinen echter Mist zu sein. Wenn meine Schaltung falsch wäre, 
müsste doch dann wenigstens immer die gleiche falsche Spannung 
rauskommen.

Ich werde jetzt einen echten LM2576 auftreiben. Danke Euch...

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ja, in der Serie sollen es auch 1%er werden, aber für den Prototypen
>habe ich leider grade keine da.
Für die Serie sollten es 0.1%-er werden!
'Normale' 1% SMD haben eine Alterung, die den Wert um bis zu 10% nach 
oben verändern kann! Siehe Datenblätter von einschlägigen R-Herstellern.

Autor: Einhart (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist du sicher dass dein 3596 den Code AD hat?

Gruß
Einhart

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.