mikrocontroller.net

Forum: PC Hard- und Software Kabelmodem Telecolumbus/Ewt


Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wollte gerade einen Bekannten helfen das Kabelmodem in Betrieb zu 
nehmen. Auch nach Stunden nicht hinbekommen.

Netzwerkverbindung zeigt nur "Eingeschränkte Konnektivität", kein 
Internetzugang. Modem ist der Typ 2203. Modem un PC sind per LAN 
verbunden, die LAN-LEDs leuchten, aber der PC bekommt keine IP 
zugewiesen. DCHP am PC ist eingeschaltet, soll man laut Anleitung 
machen. Firewall an/aus ändert nichts.

Die Schritte in der Anleitung brachten keinen Erfolg. Auch war keine 
Beschreibung zum Modem dazu. Ich weiß nicht mal, welche LEDs an dem 
Modem leuchten müssen, damit zu sehen, ob überhaupt erstmal ein 
DSL-Signal anliegt.

Hat jemand eine Tipp?

Autor: Jonas G. (jonny)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also eigentlich klappt es ja immer so:

1. Alles anschließen... PC -> Mordem -> Splitter -> T-Com
2. Netzwerkkarte: DHCP (Alles automatisch beziehen...)
3. Neues Verbindung -> Neue Internetverbindung -> V. manuell Einrichten 
-> V. über B.-Band-V. herstellen, die Benutzernamen etc. benötigt -> 
weiter -> weiter usw........

Dann die Verbindung aufbauen und es klappt.

Bei mir war es damals ohne Router so, das die o.g. Fehlermeldung 
auftrat, wenn ich keine Verbindung hergestellt hatte.

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Kabelmodem ist es offenbar etwas anderes, als beim normalen DSL. 
Das Kabelmodem scheint keine IP zu vergeben. Ich weiß nicht mal, ob das 
Modem über das Kabel überhaupt ein DSL-Signal bekommt.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich will keins bauen, nur in Betrieb nehmen;-)

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für ein komisches Teil soll das sein?

Bei KabelBW (Motorola Kabelmodem) geht das recht einfach.

Modem an Router, den Router auf DHCP bzw. automatisch die IP beziehen
(das Modem verhält sich da wie ein Router mit DHCP).

Modem kurz ausstecken, da sich die Teile die MAC-Adresse den 
angeschlossenen Endgerätes merken und nur eine neues Endgerät nach einem 
(POR - power on reset) akzeptieren!

Danach muss der Router eine IP  gateway  dns etc. bekommen haben und
Funktionieren. Wenn der Router ein internes DSL-Modem hat, muss man
das natürlich deaktivieren!

Ach ja, geht eigentlich eine direkte Verbindung zw. PC und Kabelmodem?
(Würde ich mal testweise so einrichten)

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Was für ein komisches Teil soll das sein?

EPC2203 vom Scientific Atlanta (Cisco)
http://www.scientificatlanta.com/products/consumer...

>Ach ja, geht eigentlich eine direkte Verbindung zw. PC und Kabelmodem?
>(Würde ich mal testweise so einrichten)

Geht auch direkt nicht. Der PC bekommt keine IP vom Kabelmodem 
zugewiesen, dadurch nur "eingeschränkte Konnektivität". Laut Anleitung 
müsste das Teil aber eine IP liefern, da die Netzwerkkarte auf DHCP 
eingestellt werden soll.

Anbieter ist EWT/Telecolumbus. Die sind hier im Ort der Kabelanbieter.
http://www.ewt.de

Autor: NOISY (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Kabelmodems haben ein merkwürdiges Verhalten, diese vergeben per 
DHCP nur eine IP-Adresse und haben eine lange LEASE-Time.

Daher diese empfohlene Vorgehensweise.

Alles aus. Kabelmodem einschalten, warten bis es sich verbunden hat, 
dann erst Router oder PC einschalten.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Einige Netzbetreiber erlauben inzwischen die Verwendung selbst 
gekaufter Modems, wenn das Modem für die eingesetzte DOCSIS-Version 
zertifiziert ist. In jedem Fall muss das eigene Modem aber beim 
Netzbetreiber registriert werden, um den Zugang zu erlauben."
Quelle: Der obige Wiki-link.

Sicher, das es nicht daran bereits hakt(?)

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vermute auch fast, das sich das Kabelmodem garnicht erst beim 
Betreiber registriert. Am Anfang blinken zwar die LEDs wie wild, aber 
die Internet-LED geht auch nach langer Zeit nicht an. Wenn ich die 
dürftige Anleitung richtig verstehe, sollte die nach korrekter 
Einbuchung an sein.

Werde wohl die kostenpflichtige Hotline bemühen müssen.

Autor: platteost (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir das gleiche Problem. An der Hotline leider nur Noobs erwischt. 
Was war eigentlich die Lösung?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es dauert manchmal auch ein bis zwei Tage bis es vom Kabelbetreiber 
aktiviert ist.

An Deinem Rechner IP-Adresse & DNS auf automatisch beziehen einstellen.

Autor: platteost (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist sowieso schon eingestellt. Ich lass den jetzt einfach vor sich hin 
rödeln. Mal sehen, was morgen ist (oder übermorgen).
Hauptsache, die Dose wurde auch richtig angebaut (die 3er).
PS:KD war besser, weil nie ein Problem auftauchte.

Autor: platteost (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry wg.Doppelpost! Der Rückkanal ist noch nicht freigeschalten. 
Deswegen funktioniert die Registrierung des Modem nicht. 
Telecolumbus-Mitarbeiterin im TC-Laden hat ein Ticket aufgemacht. Soll 
noch 1-2 Tage dauern, dann soll er freigeschalten sein.
MfG platteost

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.