mikrocontroller.net

Forum: PC Hard- und Software ATX Netzteil defekt (ENERMAX [EG301P-V(E)]), noch zu retten?


Autor: ___ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier ein defektes Netzteil welches ich austauschen musste da es 
unter last nicht mehr die volle Spannung bringt desweiteren reagiert es 
nicht auf "PS ON" es startet sobald es Strom erhält, aber zum basteln 
wäre es sicher noch zu gebrauchen.

Hier einmahl die Spannungen mit verschiedenen Verbrauchern.
  3.30 V  |  5.00 V  |  12.00 V  |  Verbraucher
  ---------------------------------------------------------------------------
  3.05 V  |  4.50 V  |  12.22 V  |  Ohne
          |          |  11.50 V  |  Lüfter 40x40mm auf 12 V
          |  4.20 V  |           |  Alte HDD (läuft nicht mehr daher nur 5 V)
          |  3.85 V  |  08.50 V  |  12 V (?) Lötkolben einmahl auf 5 V und 12 V


Kann man da noch was machen, was könnte defekt sein?

Das Netzteil wäre sicher ganz praktisch um verschiedene Schaltungen zu 
versorgen desweiteren würde ich gerne meinen Lötkolben daran betreiben.

Ich habe es auch schon geöffnet aber nichts ungewöhliches bemerkt.

Autor: Random ... (thorstendb) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"desweiteren würde ich gerne meinen Lötkolben daran betreiben."

würde ich nicht, denn ein SNT trennt nicht galvanisch!

Da haste ev. den "Rest" an deiner Lötspitze, und brauchst gar nicht erst 
anzufangen, weil du dir die hälfte der Bauteile beim Löten schon 
schiesst :-)


VG,
/r.

Autor: ___ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"desweiteren würde ich gerne meinen Lötkolben daran betreiben."

würde ich nicht, denn ein SNT trennt nicht galvanisch!

Aber Schaltungen haben kein Problem mit dem Netzteil, warum dann beim 
Löten?

Mit welchem Netzteil könnte ich dann meinen Lötkolben füttern?
Der Lötkolben gehört eigentlich zu eine Lötstation (Wetekom) aber die 
will nicht mehr,
das LED leuchtet zwar aber das Display nicht und sie gibt einen 
komischen Ton von sich.

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brateisen? Joa, am einfachsten Ringkern mit Gleichrichter und bisschen 
Hühnerfutter dahinter. Bitte kein Spartrafo!

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Random ... (thorstendb)

> würde ich nicht, denn ein SNT trennt nicht galvanisch!

Das ist so nicht richtig!

siehe hier: http://de.wikipedia.org/wiki/Schaltnetzteil

Beim PC-Netzteil mit ca. 250Watt aufwärts wird immer ein 
Leistungsübertrager benutzt und die Ausgangspannung über eine isolierte 
Hilfsspannung o.ä.
zurückgekoppelt.

Wie kommst Du darauf das da keine galvanische Trennung ist ?
Du könntest sonst auch nicht im laufenden Betrieb einen Pol der 
Ausgangspannung berühren ??

Wie gesagt, ich weiss das es auch Schaltnetzteile ohne galvanische 
Trennung gibt, aber der Threadstarter hatte nach seinem PC-Netzteil 
gefragt.

GRuß Sven

Autor: ___ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also kann ich ohne Probleme ein ATX Netzteil verwenden.

Ich habe jetzt einmahl den Lötkolben ca. 5 min dran gelassen aber er 
wurde leider nicht heiß genug.
Wie schon gesagt bringt das NT nicht genug Spannung wenn ein Verbraucher 
dran hängt, was könnte defekt sein?

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beide Spannungen, 5V und 12V, müssen gleichzeitig belastet werden damit 
das hinhaut.

Autor: ___ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider geht es so auch nicht, ich habe jetzt ein altes MB und eine alte 
HDD angeschlossen aber die Spannung geht nicht hoch.
 3.30 V  |  5.00 V  |  12.00 V
 -----------------------------
 2.85 V  |  4.20 V  |  08.50 V

Wie schon gesagt musste ich das NT austauschen da der PC nicht mehr 
startete.

Autor: Roberto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Bastler,
Dein Netzteil hat wahrscheinlich einen defekten IC (TPS3510 oder PS113). 
Dieser schaltet am Pin3 auf L-Signal wenn alle Spannungen am IC korrekt 
sind. Bei defektem IC ist am IC Pin 3 immer L-Signal, damit schaltet PC 
schon beim Einschalten des Netzschalters ein.Fehler ist sehr 
wahrscheinlich, da der Ausgang ein M-Fet ist, welcher sehr störanfällig 
gegen Überspannung ist.

Autor: Dirk J. (dirk-cebu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sven Pauli wrote:
> Brateisen? Joa, am einfachsten Ringkern mit Gleichrichter und bisschen
> Hühnerfutter dahinter. Bitte kein Spartrafo!

Normaler 12V-Trafo (z.B. aus einem Sonderangebot Halogenlampen-Set) 
allein reicht. Wozu ein Gleichrichter usw., geht sowieso nur irgendwann 
kaputt. Heizen tut der Kolben auch mit Wechselstrom.
Und das PC-Netzteil sofort entsorgen, bevor noch mehr passiert. Den 
Lüfter mit Regelung kann man noch ausschlachten.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dirk J. wrote:
> Wozu ein Gleichrichter

Damit es bessere Lötstellen gibt ;-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.