mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik defektes Netzteil reparieren


Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallöchen Ihr

Ich habe da ein gunstigeres Netzteil. Marke???? Typ: DF1760SL3A

1x60V @ 10A

leider hat es mal einen kurzschluss gegeben und dann hats irgend was 
geschwellt. jetzt habe ich am ausgang immer 94 V aber so gut wie kein 
strom.

Ich habe das ding mal aufgeschraubt und genau unter die lube genommen. 
habe dan ein verbrannter Widerstand genommen und ers. leider aber nütztz 
das nix.

hat jemand eine Idee wie man da am besten vorgehen könnte? oder eine 
Idee? standart defekt etc...

Danke für eure Hilfe

grüsse

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich habe da ein gunstigeres Netzteil.
> hat jemand eine Idee wie man da am besten vorgehen könnte?

Neues kaufen.

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe aber kein geld für ein neues---> reparieren

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist es denn ein "normales" (dicker schwerer Trafo, grosse Kühlkörper) 
oder ein Schaltnetzteil? Ersteres lässt sich i.a. sehr leicht 
reparieren, Schaltnetzteile sind da schon schwieriger. Ohne Erfahrung 
und entsprechendes Equipment wird das eher nichts.

Autor: mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fotos von der Schaltung, Schaltplan, mehr Infos zum Typ (z.B. 
Labornetzteil, oder Festspannung, Schaltnetzteil oder linear geregelt 
mit dickem Netztrafo...)?

Ein paar mehr Infos musst du schon rüberreichen, sonst ist das Ganze nur
"Ratemal mit Rosenthal".

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK. es ist ein normales Regelbares (spannung und Strom) Netzteil mit 
einem dicken schweren Trafo. Kein schaltnetzteil.

werde mal ein paar fotos schiessen......

Autor: Sven Johannes (svenj)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

Schaltplan vorhanden?
Wenn nein, Erfahrung mit Reparaturen?

Wenn auch nein => viel Spass beim Neukauf.

Eine kurze Suche hat als Marke übrigens "Protek" erbracht, das Gerät 
wird aber als 3A Spannungversorgung angeboten.

Zum Problem:
Der Widerstand der da abgeraucht ist könnte mit Chance ein Shunt gewesen 
sein. Nachfolgend wäre dann mit hoher wahrscheinlichkeit der 
Längstransistor hopps gegangen, den müsstest du finden. Groß, mit 
Kühlkörper oder so.

Eine Sicherung im Sekundärkreis wäre auch denkbar. Die muss nicht immer 
zum stecken/auswechseln sein, gibts durchaus eingelötet.

Bleibt die Frage, SN oder konventionell?

--
 SJ

Autor: gefrusteter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Platine

Autor: gefrusteter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ganzes NT

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
stimmt sind 3A nicht 10...
nein schgaltplan habe ich natürlich nicht!

irgend wann muss man mal mit erfahrung sammeln beginnen....

der verbrannte Widerstand ist zwischen R16 und R17 zu finden.
Das bauteil links vn R32 (mit kühlkörper) Ist ein spannungsregler 12V 
habe ich geprüft -->i.o....

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Spannungregler ist vermutlich nur zur internen Spannungsversorgung.
Prüfe als erstes mal die Längstransistoren, die wohl hinten am 
Gehäuse/Kühlkörper sind. Die lassen vermutlich die komplette Rohspannung 
durch (hat's also vermutlich durchgehauen). Oder die werden von der 
Steuerung voll durchgesteuert. Aber erstmal die Transis durchmessen

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sieht nach erfolg aus.

einer der beiden transis hat bei B--> sowie B-->C beidseitig durchgang.
werde den mal ersetzen villeicht klappts.

ein weiteres Problem ist der verbrannte Widerstand. durch was für ein 
widerstand soll ich den ersetzen? messen kann man nicht mehr -->R=oo und 
die farbringe sind ebenfals nicht mehr erkennbar...???

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gefrusteter wrote:

> ein weiteres Problem ist der verbrannte Widerstand. durch was für ein
> widerstand soll ich den ersetzen? messen kann man nicht mehr -->R=oo und
> die farbringe sind ebenfals nicht mehr erkennbar...???

Wird schwierig.
Da wird dir wohl nichts anderes übrig bleiben, als die Platine
scharf anschauen und einen Schaltplan von der Platine rekonstruieren.
Wenn man dann mal weiss wo der Widerstand im Schaltplan sitzt, kann
man eventuell mehr sagen.

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oder über die leistung des widerstandes...
neuer transi einbauen und dann dort wo der widerstand war die spannung 
messen. der alte widerstand siet nach einem 0.5W aus.

R=U^2/P

klar wird nicht sehr genau werden, aber währe ein anhaltspunkt...

die andere frage ist ob da wohl etwas weiter kaputt geht ohne diesen 
widerstand....

Autor: Mike J. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> der alte widerstand siet nach einem 0.5W aus.
> R=U^2/P

Lass das mal bleiben, haut nicht hin die Rechnung.

Mach davon einen Teil-Schaltplan, das reicht oft schon aus.

Wo hin führt der Widerstand?
Auf die Basis des Transistors oder Emitter ... ?
Was hängt da sonst noch an der Leitung?
(Platinen-Rückseite)

Kannst du mal eine Nahaufnahme von dem defekten Widerstand machen?

Autor: gefrusteter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
na klar... hier mal die grossaufnahme...

L = 8.6mm
d = 2.5mm
D = 3.0mm

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab ein ähnliches Netzteil (gleiche Platine, etwas anders bestückt)
Der Widerstand (bei mir 460 Ohm) geht von der Referenz V5 zum 
Strombegrenzungspoti

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mach doch mal von der Unterseite ein Foto (nicht Unterseite des R's, 
sondern der Platine ;-). Vielleicht sieht man ja, wo es lang geht. Und 
mal die Bezeichnungen der IC's (das bisherige Foto läßt dies nur erahnen 
(LM747 o.s.ä.?))

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja von der "V5" ist (TL431C - PROGRAMMABLE VOLTAGE REFERENCE - 
STMicroelectronics) auf das poti RP2 220ohm und nach dem Poti auf das 
spannungseinstellpoti auf der frontplatte (coarse).

welches NT hast du denn?

Autor: jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>(LM747 o.s.ä.?))

LM741, der frühere Feld-, Wald-, Wiesen-OP.

Jeweils einer für die Spannungs- und Stromeinstellung.

Autor: gefrusteter (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
gelb der def. Widerstand

ja ein LM741CN (beide)
1=offset0
2= ivert.eing.
3= nicht invert.eing.
4=vcc-
5=offset0
6=out
7=vcc+
8=NC

Autor: Norgan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach, ein China-Netzteil.

Ist der N4 auf der Platine (Beschriftung auf dem Bild nicht lesbar) ein 
723? Dieses 30 Jahre altes Schmuckstück wird gerne heute noch in den 
Produkten aus dem Reich der Mitte verbaut. Wenn ja, dann lohnt es sich 
mal in die Datenblätter des 723 reinzusehen. Besonders in die 
Abschnitte, wo typische Applikationen gezeigt und berechnet werden.

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein kleiner Tip zur Rekonstruktion des Schaltplans.

Ich scanne (oder fotografiere mit Stativ) beide Seiten der Platine.
Dann nehme ich ein Fotobearbeitungsprogramm wie Gimp, Photoshop oder 
Paintshop pro. Mit dem spiegele ich die Kupferseite der Platine und lege 
in einer weiteren Ebene die Bauteilseite der Platine darüber. Mit ein 
paar Transparenzeinstellungen dieser Ebene kann man dann beide Seiten 
gleichzeitig sehen. Wenn man die Kupferseite noch geschickt in eine 
reine Schwarzweißgrafik (keine Graustufen) umwandelt, lassen sich die 
Verbindungen der einzelnen Bauteile in einer weiteren transparenten 
Ebene besonders gut nachzeichnen (quasi durchpausen).
Zum Schluss die eingescannten Ebenen ausschalten und fertig ist der 
Schaltplan.

(Funktioniert natürlich nur bei einlagigen Platinen)

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das 220Ohm Poti könnte theoretisch auch einen Schuß weghaben, weil in 
Reihe zum gebrandmarkten Kind. Ich denke, dies könnte Teil des 
Kurzschlußschutzes sein, der etwas versagt hatte (bin aber nicht 
sicher).
Ich würde die Transis, die zwei Potis, und die R's/D's/C's um den 
Abgebrannten herum checken (mehr scheint da nicht dran zu hängen), und 
wenn alles ok, dann mal wieder Dampf draufgeben

Autor: JensG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ mandrake (Gast)
gute Idee - dieser Weg ist mir noch gar nicht eingefallen, obwohl ich 
recht oft die nachbarlichen Geräte ohne Schaltplan patche ... Muß ich 
mal probieren bei nächster Gelegenheit.

>(Funktioniert natürlich nur bei einlagigen Platinen)
mal ein Röntgen-Gerät kaufen :-)

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also das andere poti welches in serie geschaltet ist scheint i.o zu 
sein.
morgen kommt der neue transi, den baue ich dan mal ein und gebe dampf 
drauf... werde berichten...

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ner neue tranis ist montiert, für den widerstand habe mal diese 460 ohm 
angenommen welcher "gast" vorgeschlagen hat.

nun habe ich 0.5V am ausgang, lässt sich aber nicht regeln.

vermutlich muss da immer noch etwas im busch sein...

die strombegrenzung scheint zu funzen, da zwischen "cc" und "cv" 
umgeschaltet wird wenn man den strombegrenzer voll zudreht...

was könnte den noch am a... sein.

wofür werden den diese op's benötigt?

Autor: mandrake (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja entweder Schaltplan erstellen und gezielt suchen oder suchen lassen 
indem du hier den Schaltplan postest oder einfach alle Halbleiter und 
Kleinleistungsfestwiderstände und Kondensatoren ersetzen. Potis und 
Leistungswiderstände drinlassen.
Das kostet dich ca 10Euro und es geht mit hoher Wahrscheinlichkeit 
wieder alles.
Hast du mal die Standardhalbleiter (Dioden, Transistoren) nachgemessen?
Eventuell ist einer kaputt und stellt nur noch einen Kurzschluss oder 
eine Trennung dar.

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die Bauteile wie J3, J6, J7 etc.. welche so aussehn wie einen widerstand 
aber nur einen schwarzen farbring in der mitte besitzen, sind das 
sicherungen? haben alle um di 0,2 bis 0.8 ohm

Autor: Michael Wilhelm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich schätz das sind Nullohmwiderstände.

MW

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und die im TO92 gehäuse?

sind mit "C1008 Y-f21" beschriftet

datenblätter finde ich keine....

transistoren?

Autor: jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du mußt unter 2SC1008 suchen.
Das sind normale npn-Transistoren.

Autor: gefrusteter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke, wieso kann man das "2S" nicht auch aufdrucken?
weiss "mann" das einfach?

Autor: jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>danke, wieso kann man das "2S" nicht auch aufdrucken?
>weiss "mann" das einfach?

Immer wiederkehrende Suffixe werden oft weggelassen.
Zumindest bei diesen japanischen Transistoren.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ähnliches Netzteil (2-fach, parallel o. seriell schaltbar)

Hast Du mal Spannungen nachgemessen ?
(alles meine Werte d.h. ohne Gewähr)

Am Trafo
 2x18V für die -6V/+12V Versorgung
 7,9V/14,1V/15,8V für die  Ausgangsspannung

Die zwei 741 werden mit -6V/+12V versorgt
-6V werden über V6 erzeugt

an V11 ca. 1,9V

Der GND des 7812 reitet über R10 auf der Ausgangsspannung

Referenz TL431C 2,48V

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.