mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Kleines Problem mit LM386


Autor: LM386 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich betreibe eine LM386 etwas ausserhalb der Spec., nämlich mit 3.3V.
Ansonsten ist es die Standardschaltung und eher trivial. Im Prinzip
geht auch alles wie gewünscht, leider habe ich aber einen unangenehmen
Effekt den ich mir nicht erklären kann.

Das Problem ist, dass nach dem Einschalten der Verstärker zunächst
nichts tut. Erst wenn ich z.B. mit einer Pinsettenspitze an Pin 8 tippe,
geht er plötzlich. Pin 8 ist offen und nicht belegt.

Hatte jemand schon einen ähnlichen Effekt or kann erklären woran das
liegt? (ggf an der etwas zu niedrigen Versorgungsspannung) ?

Danke für jeden hilfreichen Tipp.

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
LM386 wrote:

> (ggf an der etwas zu niedrigen Versorgungsspannung) ?

Ziemlich wahrscheinlich. Immerhin liegt Pin 8 um mindestens 2 
BE-Strecken über dem Eingang. Das ist bei dir schon fast die halbe 
Versorgungsspannung und damit sehr dicht am Nullpunkt des 
Verstärkerausgangs. Und eben deshalb steht im Datasheet drin, dass 
unterhalb 4V Schicht im Schacht ist.

Autor: LM386 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke,

habe ich fast vermutet.

Gibt's eine probate Alternative zum LM386 ?

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf zur Webseite eines Herstellers, der im Verdacht steht sowas zu 
produzieren, und dessen parametrische Suche bemühen.

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tda2822m , reichelt 72 ct , ub ab 1,8v :-)

Autor: LM386 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke ,

für die Ratschläge, aber ich habe doch einen Weg gefunden den LM386
auch mit 3.3V weiter zu benutzen , ohne das beschrieben Problem.

Autor: 3,3V Möger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist toll. Und wie geht es?

Autor: LM386 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frei nach a-k

"Auf zur Webseite eines Herstellers, der im Verdacht steht sowas zu
produzieren, und dessen parametrische Suche nach Appllication nodes 
bemühen"

Toll, nicht ?

Autor: Alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@a-k
@LM386,

So was Arrogantes und Kindisches wie euch beide hab ich selten 
gesehen...
Euer verhalten ist einfach nur arm...... Geht weiter spielen.

Autor: Andreas K. (a-k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alexey wrote:

> So was Arrogantes und Kindisches wie euch beide hab ich selten
> gesehen... Euer verhalten ist einfach nur arm...... Geht weiter
> spielen.

Was ist an meinem Verhalten arrogant oder kindisch?

Autor: 3,3V Möger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aha. Aber Dank an Düsentrieb. Den TDA probiere ich bei Gelegenheit
mal aus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.