mikrocontroller.net

Forum: PC Hard- und Software Explorer , wie erstes angezeigtes Verzeichnis einstellen ?


Autor: Jürgen H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe vor Jahren, nach Anleitung aus einem Artikel, meinen Explorer 
unter XP so eingestellt, daß nicht mehr die "Eigenen Dateien" sondern 
das Laufwerk C:\ angezeigt wird, sobald man den Explorer öffnet. Es 
wurde ein Registry-Eintrag geändert. Nun finde ich den Artikel nicht 
mehr. Habe eben über 'ne Stunde gegoogelt aber noch nicht die richtige 
Lösung gefunden. Könnt Ihr mir helfen?
Wenn ich den Explorer über 'nen Link vom Desktop öffne kann ich das 
Startverzeichnis über die Eigenschaften des Eplorers ändern 
(explorer.exe /e,::{20D04FE0-3AEA-1069-A2D8-08002B30309D}). Das 
funktioniert auch. Für den Start mit "Windows-Taste"+E konnte ich die 
Enstellung in der Registry ändern. Funktioniert auch. Meistens öffne ich 
den Explorer jedoch über START-rechte Maustaste-Explorer. So geöffnet 
startet er aber in der alten Einstellung. Wo finde ich einen dafür 
passenden Registry-Eintrag?

Jürgen

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Google("Explorer command line")
-> erster Treffer:
http://support.microsoft.com/kb/152457

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist es nicht einfacher der "Eigene Dateien"-Ordner so zu konfigurieren, 
dass in der linken Seite der Ordnerbaum dargestellt wird und dann 
einfach "Eigene Dateien" statt des Explorers öffnen?

... nur so 'ne Idee ohne viel Gefrickel ...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verknüpfung ändern zu
explorer /e,c:\

Autor: Jürgen H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für Eure Tips! Leider trifft keiner mein eigentliches Problem.

- ich möchte nicht "Eigene Dateien" sondern den Arbeitsplatz angezeigt 
bekommen
- die Verknüpfung habe ich schon geändert, funktioniert auch (vom 
Desktop aus)

Wenn ich den Explorer über " START -> RECHTE MAUSTASTE -> EXPLORER " 
starte wird  wohl keine Verknüpfung sondern direkt 
C:\Windows\Explorer.exe aufgerufen. Es wird also C:\ angezeigt (siehe 
oben - vor langer Zeit in der Registry so eingestellt). Diese 
Einstellung möchte ich ändern damit der Arbeitsplatz angezeigt wird. Ich 
nutze übrigens die klassische Ansicht des Explorer d.h. im linken 
Fenster die Laufwerke und rechts die Verzeichnisse und Dateien das 
ausgewählten Laufwerks.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.